<!DOCTYPE html>

<html lang="en-US">

<head>
	<meta name='robots' content='max-image-preview:large' />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.49" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rowing News | Trailblazing Yet Again</title>
	<meta name="description" content="Anita DeFrantz becomes first rower to be named a champion in sport business." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rowingnews.com/2022/06/24/trailblazing-yet-again/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rowing News | Trailblazing Yet Again" />
	<meta property="og:description" content="Anita DeFrantz becomes first rower to be named a champion in sport business." />
	<meta property="og:url" content="https://www.rowingnews.com/2022/06/24/trailblazing-yet-again/" />
	<meta property="og:site_name" content="Rowing News" />
	<meta property="article:publisher" content="http://facebook.com/rowingnews" />
	<meta property="article:published_time" content="2022-06-24T05:01:00+00:00" />
	<meta property="article:modified_time" content="2022-06-23T21:01:29+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Rowing-WRC.2013010613-1.jpg?fit=1200%2C799&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="799" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RowingNews" />
	<meta name="twitter:site" content="@RowingNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Rowing News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rowingnews.com/#organization","name":"Rowing News","url":"https://www.rowingnews.com/","sameAs":["http://facebook.com/rowingnews","http://instagram.com/rowingnews","https://www.linkedin.com/company/rowingnews/","https://www.youtube.com/channel/UCbMgfOPJcjO28VEE6gONeiQ","https://twitter.com/RowingNews"],"logo":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/rowingnewswebsite_2.jpg?fit=2000%2C500&ssl=1","width":2000,"height":500,"caption":"Rowing News"},"image":{"@id":"https://www.rowingnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.rowingnews.com/#website","url":"https://www.rowingnews.com/","name":"Rowing News","description":"Since 1994","publisher":{"@id":"https://www.rowingnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rowingnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rowingnews.com/2022/06/24/trailblazing-yet-again/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Rowing-WRC.2013010613-1.jpg?fit=1200%2C799&ssl=1","width":1200,"height":799,"caption":"Chungju, South Korea. Women's Eights Medal presentation. FISA VP presenter, Anita DeFrantz. Gold medalist USA. W8+ . Amanda POLK (b) , Kerry SIMMONDS (2) , Emily REGAN (3) , Lauren SCHMETTERLING (4) , Grace LUCZAK (5) , Meghan MUSNICKI (6) , Victoria OPITZ (7) , Caroline LIND (s) , Katelin SNYDER (c) Silver Medalist ROU. W8+. Cristina ILIE (b) , Ionelia ZAHARIA (2) , Cristina GRIGORAS (3) , Ioana CRACIUN (4) , Camelia LUPASCU (5) , Andreea BOGHIAN (6) , Roxana COGIANU (7) , Nicoleta ALBU (s) , Daniela DRUNCEA (c) Bronze Medalist CAN. W8+. Lisa ROMAN (b) , Jennifer MARTINS (2) , Carolyn GANES (3) , Susanne GRAINGER (4) , Sarah BLACK (5) , Christine ROPER (6) , Natalie MASTRACCI (7) , Cristy NURSE (s) , Kristen KIT (c). 2013 Rowing Championships, Tangeum Lake, International Regatta Course. Sunday 01/09/2013 [Mandatory Credit. Peter Spurrier/Intersport Images]"},{"@type":"WebPage","@id":"https://www.rowingnews.com/2022/06/24/trailblazing-yet-again/#webpage","url":"https://www.rowingnews.com/2022/06/24/trailblazing-yet-again/","name":"Rowing News | Trailblazing Yet Again","isPartOf":{"@id":"https://www.rowingnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.rowingnews.com/2022/06/24/trailblazing-yet-again/#primaryimage"},"datePublished":"2022-06-24T05:01:00+00:00","dateModified":"2022-06-23T21:01:29+00:00","description":"Anita DeFrantz becomes first rower to be named a champion in sport business.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rowingnews.com/2022/06/24/trailblazing-yet-again/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.rowingnews.com/2022/06/24/trailblazing-yet-again/#article","isPartOf":{"@id":"https://www.rowingnews.com/2022/06/24/trailblazing-yet-again/#webpage"},"author":{"@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e"},"headline":"Trailblazing Yet Again","datePublished":"2022-06-24T05:01:00+00:00","dateModified":"2022-06-23T21:01:29+00:00","mainEntityOfPage":{"@id":"https://www.rowingnews.com/2022/06/24/trailblazing-yet-again/#webpage"},"publisher":{"@id":"https://www.rowingnews.com/#organization"},"image":{"@id":"https://www.rowingnews.com/2022/06/24/trailblazing-yet-again/#primaryimage"},"keywords":"rowing,rowing news","articleSection":"News","inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.rowingnews.com/#organization"}},{"@type":"Person","@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e","name":"Rowing News","image":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1347f04d44fd99ba9d46a9d76305e27?s=96&d=mm&r=g","caption":"Rowing News"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Feed" href="https://www.rowingnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Comments Feed" href="https://www.rowingnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rowing News &raquo; iCal Feed" href="https://www.rowingnews.com/regattacalendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Trailblazing Yet Again Comments Feed" href="https://www.rowingnews.com/2022/06/24/trailblazing-yet-again/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rowingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- rowingnews.com is managing ads with Advanced Ads --><script id="rowin-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.rowingnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://www.rowingnews.com/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.7.4.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.13.0' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/style.css?ver=6.0' type='text/css' media='all' />
<style id='ct-mission-news-style-inline-css' type='text/css'>
.is-sticky .site-header {
       max-width: 1440px; 
    }@media all and (min-width: 50em) {
      .is-sticky #menu-primary-container {
        max-width: 1370px;   
      }
    }
body, h1, h2, h3, h4, h5, h6, .widget_ct_mission_news_post_list .title {font-family: 'Source Serif Pro'; }input, textarea, .archive-header h1, .sticky-status, .wp-caption-text, .gallery-caption, .comment-respond label,
					.comments .comment-author .comment-date, .comments .comment-footer, .site-footer .design-credit, .search-toggle span,
					.site-header .date, .menu-secondary-items a, .menu-primary-items a, .dropdown-navigation, .more-from-category .top,
					.sidebar .widget .widget-title, .widget_ct_mission_news_post_list .style-2 .post-byline, .widget_calendar table, 
					.widget_calendar table caption, .breaking-news, .mission-slider .meta .author, .mission-slider .meta .date {font-family: 'Source Sans Pro';font-weight: 400; }.site-title {font-family: 'Source Sans Pro'; }
@media all and (min-width: 1000px) {
              .tagline { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 800px) and (max-width: 999px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 1000px) {
              .menu-primary a { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-secondary a { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .menu-secondary a,
              .search-toggle span { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 900px) {
              .layout-no-sidebar .entry:first-child .post-title,
              .layout-no-sidebar-wide .entry:first-child .post-title,
              .layout-no-sidebar-full-width .entry:first-child .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 1000px) {
              .post-content { 
                font-size: 18px;
              }
            }
.widget-area-site-footer {text-align: center;}
.max-width { max-width: 1440px;}.is-sticky .site-header { max-width: 1440px !important;}
</style>
<link rel='stylesheet' id='ct-mission-news-pro-style-css'  href='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/styles/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-primary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro&#038;subset=latin-ext&#038;display=swap&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-secondary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400&#038;subset=latin-ext&#038;display=swap&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-site-title-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro&#038;subset=latin-ext&#038;display=swap&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-93396801-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.rowingnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-93396801-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.rowingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rowingnews.com/wp-json/wp/v2/posts/18232" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rowingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rowingnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.rowingnews.com/?p=18232' />
<link rel="alternate" type="application/json+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2022%2F06%2F24%2Ftrailblazing-yet-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2022%2F06%2F24%2Ftrailblazing-yet-again%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.75.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rowingnews.com"><link rel="alternate" href="https://www.rowingnews.com/wp-json/tribe/events/v1/" /><style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WCJMVH5' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5884712956451051" crossorigin="anonymous"></script><link rel="icon" href="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.site-footer .custom-logo {
	display: none;
}
 
.menu-secondary-items > li:first-child {
	margin-left: 1px;
	display: inline-block;
	}
.archive-header {
	display: none;
	}


/*........................*/

.widget ul li:hover, 
.widget ol li:hover {
	background-color: transparent;
	}
.widget ul li a, 
.widget ol li a {
	color: black !important;
	}
.x-topbar a:hover {
	color: black !important;
	}
.widget ul li:hover a,
.widget ol li:hover a {
	color: black !important;
	}
.widget {
	font-size: small;
	}
	
/*........................*/

.container_1 {
	padding: 2px;
	background-color: #f4f4f4;
	padding-top: 10px;
	padding-bottom: .2px;
	padding-left: 7px;
	padding-right: 5px;
}
.container_1 h2 {
	font-family: sans-serif;
}
.container_1 h2 {
	font-weight: bold;
}
.container_1 {
	text-align: left;
}
.container_1 {
	font-family: sans-serif;
}
.container_1 a:link {
	text-decoration: none;
}
.container_1 h2 {
	font-size: small;
}
.container_1 a:link {
	font-size: small;
}
.container_1 h2 {
	color: #c4113c;
}
.container_1 body {
	font-size: small;
}
.container_1 ol {
	font-size: small;
}
.container_1 ol {
	color: #c4113c;
}


/*........................ */
h1 {font-family: sans-serif; font-weight: bold; }
h2 {font-family: sans-serif; font-weight: bold; }
h3 {font-family: sans-serif; font-weight: bold; }
/*........................ */
.widget_ct_mission_news_post_list .title {
    font-family: 'Source Sans Pro';
}

/*........................ */

hr.new4 {
  border: 2px solid black;
	margin-top: 1em
}
hr.new3 {
	border: 1px solid black;
	margin: 1em;
	 position: relative;
    left: -30px;
    width: calc(100% + 2em);
}
hr.new5 {
  border: 2px solid #2e5ad7;
	margin-top: 1em;
}

/*........................ */

.sidebar-left .widget-title,
.sidebar .widget .widget-title {
	color: #2e5ad7;
	}
 /*........................*/

.sidebar-left .widget-title { 
	margin-bottom: 0
}

/*........................*/

.comments-closed {
	display:none;
	}

/*........................*/

a:link {
  color: #326891;
}

/* visited link */
a:visited {
  color: #326891;
}

/* mouse over link */
a:hover {
  color: #326891;
}

/* selected link */
a:active {
  color: #326891;
}


a:visited {
  text-decoration: underline;
}
a:hover {
  text-decoration: underline;
}
a:active {
  text-decoration: underline;
}
/*........................*/
.widget {
	font-size: small;
}

/*........................*/

.adverts-single-author-name {
}
.adverts-single-author-avatar {
	display: none;
}
/*........................*/

.sidebar-right {
	line-height: 1.2;
}
/*........................*/

.advert-template-default .sidebar-left {
	display:none;
	}
.advert-template-default .content-container:before {
	display:none;
	}

/*........................*/

.advert-price {
	position: static !important;
}
/*........................*/
.layout-rows-excerpt .rows-excerpt .featured-image {
  float: left;
}
/*........................*/
.sticky-status {
	display: none;
}
/*........................*/
.sidebar-left ul li:after {
    content: "";
    display: block;
    height: 1px;
    width: 100%;
    margin: 5px;
    background: black;
	float: left;
	margin-left: 0;
}
/*........................*/
.page-id-5846 p.date {
	display:none;
	}
/*........................*/

.entry {
    margin-bottom: 1.125em;
    padding-bottom: 1.125em;
    border-bottom: solid 1px #333;
}

.widget-area-after-first-post {
    padding-bottom: 0;
    border-bottom: solid 1px black;
    margin-bottom: 1.125em;
}

/*........................*/

.content-container:before,
.content-container:after {
	background: black;
	}

/*........................*/

.container_2 {
	padding: 2px;
	padding-top: 10px;
	padding-left: 7px;
	padding-right: 5px;
}
.container_2 h2 {
	font-size: small;
}
.container_2 h2 {
	color: #c4113c;
}
.container_2 h2 {
	font-family:sans-serif;
}
.container_2 h2 {
	font-weight: bold;
}
.container_2 {
	text-align: left;
}
.container_2 {
	font-family: sans-serif;
}
.container_2 a:link {
	text-decoration: none ;
}

/*........................*/


/*........................*/
.post-categories {
  display: none;
}
/*........................*/
.site-footer {
Background: #f4f4f4;
}
/*........................*/
.menu-button {
  display: inline-block;
  padding: 12px 16px;
  background: #c4113c;
  color: #fff;
  font-weight: bold;
}
.menu-button a,
.menu-button a:link,
.menu-button a:visited {
  color: #fff;
}
/*........................*/
@media all and (min-width: 50em) {

  .menu-button {
     float: right;
   }
  #menu-secondary-container {
    float: none;
    text-align: center;
  }
  .site-header .social-media-icons {
    margin: -14px 8px 0;
  }
}
/*........................*/
.has-large-font-size{
	font-size: larger;
	}
/*........................*/
.google-auto-placed {
font-size: 12px;
font-family: "Arial",sans-serif;
font-style: italic;
}

.google-auto-placed::before {
content: "Advertisements";
}		</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-18232 single-format-standard wp-custom-logo sticky-header-mobile tribe-no-js ctct-mission-news layout-rows-excerpt layout-left-sidebar-wide hide-right-sidebar aa-prefix-rowin-">
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WCJMVH5" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="top-nav">
					<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Rowing News</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.rowingnews.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114"><a href="https://www.rowingnews.com/category/news/">NEWS</a></li>
<li id="menu-item-10424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10424"><a href="https://sportgraphics.com/events/rowing-news-gallaries-2020#/?school=undefined">PHOTOS</a></li>
<li id="menu-item-5996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5996"><a href="https://apps.apple.com/us/app/rowing-news/id1474630345">APP</a></li>
<li id="menu-item-5876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5876"><a href="https://www.rowingnews.com/about/">ABOUT</a></li>
<li id="menu-item-6578" class="menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-6578"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=&#038;strAspReason=102">SUBSCRIBE</a></li>
<li id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a href="https://www.rowingnews.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8872"><a href="https://service.qfie.com/rown/clsRNNewOrd2.asp?pubcode=ROWN&#038;trackcode=RNSTORE&#038;straspreason=102">ORDER A BACK ISSUE</a></li>
<li id="menu-item-8855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8855"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=FRE1Q4&#038;strAspReason=102">FREE TRIAL ISSUE</a></li>
</ul></nav></div>
					</div>
									</div>
				<div id="title-container" class="title-container"><div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><p class="date">Friday, June 24, 2022</p>				</div>
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-14571" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14571"><a href="https://www.rowingnews.com/2021/08/20/everyone-knows-how-to-win/">&#8216;EVERYONE KNOWS HOW TO WIN&#8217;</a></li>
<li id="menu-item-14572" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14572"><a href="https://www.rowingnews.com/2021/08/22/leap-of-ambition/">LEAP OF AMBITION</a></li>
<li id="menu-item-14573" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14573"><a href="https://www.rowingnews.com/2021/08/21/regaining-life-on-the-water/">REGAINING LIFE ON THE WATER</a></li>
</ul></nav></div>
				</div>
			</header>
								<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-4" class="widget-odd widget-first widget-1 widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">NEWS</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.rowingnews.com/2022/06/23/1976-us-womens-8-hall-of-fame-row/">1976 US Women&#8217;s 8+ Hall of Fame Row</a></div><div class="top-inner"><a href="https://www.rowingnews.com/2022/06/23/1976-us-womens-8-hall-of-fame-row/" class="title">1976 US Women&#8217;s 8+ Hall of Fame Row</a><div class="post-byline">Thursday, June 23, 2022</div></div></div><div class="bottom"><div class="excerpt">"I think one of the things that united us when we got to the National Team camps was that none of us had easy access to the sport... We were beating our way into the boathouse to even be allowed to row and so that competitiveness carried with all those women into the first National Team camps. We really appreciated having the chance to row."</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.rowingnews.com/2022/06/23/kiosoglous-named-president-of-coaching-center/">Kiosoglous Named President of Coaching Center<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Kiosoglous-boats-web.jpeg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Kiosoglous-boats-web.jpeg?w=570&amp;ssl=1 570w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Kiosoglous-boats-web.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Kiosoglous-boats-web.jpeg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="top-inner"><a href="https://www.rowingnews.com/2022/06/23/kiosoglous-named-president-of-coaching-center/" class="title">Kiosoglous Named President of Coaching Center</a><div class="post-byline">Thursday, June 23, 2022</div></div></div><div class="bottom"><div class="excerpt">Cam Kiosoglous, a clinical assistant professor and director of Drexel University’s Sport Coaching Leadership Program, has been named president of the United States Center for Coaching Excellence.</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.rowingnews.com/2022/06/22/2022-royal-henley-regatta-set-to-begin-june-28/">2022 Royal Henley Regatta Set to Begin June 28<img width="300" height="188" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?resize=1024%2C641&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?resize=768%2C481&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?resize=1536%2C961&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?resize=2048%2C1282&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="top-inner"><a href="https://www.rowingnews.com/2022/06/22/2022-royal-henley-regatta-set-to-begin-june-28/" class="title">2022 Royal Henley Regatta Set to Begin June 28</a><div class="post-byline">Wednesday, June 22, 2022</div></div></div><div class="bottom"><div class="excerpt">STAFF REPORTSPHOTO BY PETER SPURRIER A historic Henley Royal Regatta will soon be underway. The annual event is set to begin June 28 and will...</div></div></li></ul></div></section><section class="widget-even widget-2 widget rowin-widget"><div id="rowin-1994994331"><div class="rowin-adlabel">Advertisements</div><div id="rowin-slider-2530" class="custom-slider rowin-slider-1306889771 rowin-slider"><ul><li><div data-advadstrackid="10453" data-advadstrackbid="1" class="rowin-target" id="rowin-1778685846"><a href="https://rowingpad.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/300_600_WebAd_RowingPadPers-1.png?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="8127" data-advadstrackbid="1" class="rowin-target" id="rowin-1679521786"><a href="https://www.rowfluidesign.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/05/FLUIDCUSTOM_AD_300X600.jpg?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="9219" data-advadstrackbid="1" class="rowin-target" id="rowin-468480138"><a href="http://www.pocock.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/pocock-large-banner-1.png?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="9312" data-advadstrackbid="1" class="rowin-target" id="rowin-258382857"><a href="https://shoprowing.shimano.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/Half-page.jpg?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="9763" data-advadstrackbid="1" class="rowin-target" id="rowin-244415637"><a href="https://www.hudsonboatworks.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/01/RN300x600.jpg?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="10637" data-advadstrackbid="1" class="rowin-target" id="rowin-143049398"><a href="https://nksports.com/category-coxbox/coxbox-gps?utm_campaign=q2-2021&#038;utm_medium=banner&#038;utm_source=rowing-news&#038;utm_content=rect" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/rowingnews_300x600q2-1.png?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="12475" data-advadstrackbid="1" class="rowin-target" id="rowin-1348667041"><a href="https://www.gemini.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/RowingNews_Gemini_600x300.png?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="18003" data-advadstrackbid="1" class="rowin-target" id="rowin-714100401"><a href="https://rivalkit.com/en-us" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/web_ad1-05.png?fit=640%2C1280&#038;ssl=1" alt=""  width="640" height="1280"   /></a></div></li><li><div data-advadstrackid="11473" data-advadstrackbid="1" class="rowin-target" id="rowin-336751374"><a href="https://bontrowing.com/?utm_source=RowingNews&#038;utm_medium=HalfPage&#038;utm_campaign=2021-Q2-ClosestConnection" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/300x600px-1_ClosestConnection.jpg?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="9703" data-advadstrackbid="1" class="rowin-target" id="rowin-1245525585"><a href="https://www.salisburyschool.org/athletics/teams-schedules/team-details/~athletics-team-id/138" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/01/Crew-300_600.png?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $rowinslider1306889771 = jQuery( ".rowin-slider-1306889771" );$rowinslider1306889771.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$rowinslider1306889771.unslider({ delay:7500, autoplay:true, nav:false, arrows:false, infinite:true });$rowinslider1306889771.on("mouseover", function(){$rowinslider1306889771.unslider("stop");}).on("mouseout", function() {$rowinslider1306889771.unslider("start");});});</script></div></section><section id="ctct_form-5" class="widget-odd widget-last widget-3 widget "><h2 class="widget-title">Join our Email List!</h2><div data-form-id="9646" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-9646 no-recaptcha" id="ctct-form-1425690174" data-doajax="off" style="padding-top: -10px;" action="" method="post"><span class="ctct-form-description" style="color: #000000;"></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="first_name___c402eee997fe559728e658d78a575d27_0_4208913392">Last Name </label></span><input  type="text" name="first_name___c402eee997fe559728e658d78a575d27"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___c402eee997fe559728e658d78a575d27" id="first_name___c402eee997fe559728e658d78a575d27_0_4208913392"  /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="last_name___7844763b59c9491b69645b716220aad7_0_401043571">Last Name </label></span><input  type="text" name="last_name___7844763b59c9491b69645b716220aad7"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top last_name___7844763b59c9491b69645b716220aad7" id="last_name___7844763b59c9491b69645b716220aad7_0_401043571"  /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"  style="color: #000000;"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_2019152629">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_2019152629"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___442e450668b0131cbae457316cb84aed[]" id="lists___442e450668b0131cbae457316cb84aed_0_0" value="1641125911" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___442e450668b0131cbae457316cb84aed_0_0">General Interest</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from Rowing News. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"style="border: 0 none; clip: rect( 0, 0, 0, 0 ); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px;"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="9646" /><input type="hidden" name="ctct-verify" value="CeFiK8lQ0yB0Xjz3vHnon9qCN" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1656029024" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" style="color: #ffffff;" value="Sign up"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_1966474782"  /></p><div class="ctct-disclosure" style="color: #000000"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Rowing News, 53 S. Main Street, Hanover, NH, 03755. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank" rel="noopener noreferrer">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl = "https://www.rowingnews.com/wp-admin/admin-ajax.php";</script></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-18232 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-rowing tag-rowing-news entry">
		<article>
		<div class="featured-image"><img width="1200" height="799" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Rowing-WRC.2013010613-1.jpg?fit=1200%2C799&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Rowing-WRC.2013010613-1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Rowing-WRC.2013010613-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Rowing-WRC.2013010613-1.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Rowing-WRC.2013010613-1.jpg?resize=768%2C511&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Rowing-WRC.2013010613-1.jpg?fit=1200%2C799&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		<div class='post-header'>
			<h1 class='post-title'>Trailblazing Yet Again</h1>
			<div class="post-byline">Friday, June 24, 2022</div>		</div>
				<div class="post-content">
					
<p><strong><em>STAFF REPORTS<br>PHOTO BY PETER SPURRIER</em></strong></p>



<p>Every year, the <em>Sports Business Journal </em>names<em> </em>six champions in sport business.</p>



<p>Sports legends such as John Wooten, Bill Rasmussen, and Deane Beman have all been honored as past champions. For the first time, though, a rower will be included on the list. The honoree is not just any rower, either; she is the first U.S. woman, and first African-American, to serve on the International Olympic Committee and has been a champion of the sport for many years.</p>



<p>“It&#8217;s an honor to have been recognized in <em>Sports Business Journal</em>’s 2022 champions class,”&nbsp; Anita DeFrantz said. “Thank you for your kind consideration, and I hope to use my platform to inspire and educate others, especially the youth in the field of sport.”</p>



<p>DeFrantz is joined by Joe Gibbs, Larry Jones, Susan O’Malley, Leigh Steinberg, and John Swofford.&nbsp;</p>



<p>The six honorees will be saluted throughout the year, DeFrantz in September.&nbsp; “Our <em>Sports Business Journal</em> 2022 champions class, like the 12 that came before, is chock-full of achievers and innovators, and, most notably, trailblazers,” the <em>SBJ</em> writes.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://www.rowingnews.com/category/news/" title="View all posts in News">News</a></p>			<div class="post-tags"><ul><li><a href="https://www.rowingnews.com/tag/rowing/" title="View all posts tagged rowing">rowing</a></li><li><a href="https://www.rowingnews.com/tag/rowing-news/" title="View all posts tagged rowing news">rowing news</a></li></ul></div>								</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://www.rowingnews.com/category/news/">More posts in News &raquo;</a></div><ul><li><a href="https://www.rowingnews.com/2022/06/23/1976-us-womens-8-hall-of-fame-row/" class="title">1976 US Women&#8217;s 8+ Hall of Fame Row</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/06/23/kiosoglous-named-president-of-coaching-center/">Kiosoglous Named President of Coaching Center<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Kiosoglous-boats-web.jpeg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Kiosoglous-boats-web.jpeg?w=570&amp;ssl=1 570w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Kiosoglous-boats-web.jpeg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/Kiosoglous-boats-web.jpeg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/06/23/kiosoglous-named-president-of-coaching-center/" class="title">Kiosoglous Named President of Coaching Center</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/06/22/2022-royal-henley-regatta-set-to-begin-june-28/">2022 Royal Henley Regatta Set to Begin June 28<img width="300" height="188" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?resize=1024%2C641&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?resize=768%2C481&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?resize=1536%2C961&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?resize=2048%2C1282&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202106717.jpg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/06/22/2022-royal-henley-regatta-set-to-begin-june-28/" class="title">2022 Royal Henley Regatta Set to Begin June 28</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/06/21/longtime-ou-womens-rowing-head-coach-retires/">Longtime OU Women&#8217;s Rowing Head Coach Retires<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/FSgWYrMVgAAsEsK-scaled.jpeg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/FSgWYrMVgAAsEsK-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/FSgWYrMVgAAsEsK-scaled.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/FSgWYrMVgAAsEsK-scaled.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/FSgWYrMVgAAsEsK-scaled.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/FSgWYrMVgAAsEsK-scaled.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/FSgWYrMVgAAsEsK-scaled.jpeg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/FSgWYrMVgAAsEsK-scaled.jpeg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/06/21/longtime-ou-womens-rowing-head-coach-retires/" class="title">Longtime OU Women&#8217;s Rowing Head Coach Retires</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/06/21/canadas-mens-eight-tests-positive-for-covid-misses-final/">Canada’s Men’s Eight Tests Positive for Covid, Misses Final<img width="300" height="160" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202107174.jpg?fit=300%2C160&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202107174.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202107174.jpg?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202107174.jpg?resize=1024%2C544&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202107174.jpg?resize=768%2C408&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/06/202107174.jpg?fit=300%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/06/21/canadas-mens-eight-tests-positive-for-covid-misses-final/" class="title">Canada’s Men’s Eight Tests Positive for Covid, Misses Final</a></li></ul></div></div>	</article>
	        <section id="comments" class="comments">
            <p class="comments-closed">
                Comments are closed.            </p>
        </section>
    </div></div>

</section> <!-- .main -->
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>                                </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
            <span>
                Copyright 2022 The Independent Rowing News, Inc.            </span>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.13.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.13.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
var objectL10n = {"autoRotateSlider":"yes","sliderTime":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/themes/mission-news/js/build/production.min.js?ver=6.0' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/js/build/functions.min.js?ver=6.0' id='ct-mission-news-pro-js-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"rowin-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'171190465',post:'18232',tz:'-5',srv:'www.rowingnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171190465', '18232' ]);
</script>
<script id="rowin-tracking">var advads_tracking_ads = {"1":[10453,8127,9219,9312,9763,10637,12475,18003,11473,9703]};var advads_tracking_urls = {"1":"https:\/\/www.rowingnews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.rowingnews.com\/linkout\/"};</script>
</body>
</html>