<!DOCTYPE html>

<html lang="en-US">

<head>
	<meta name='robots' content='max-image-preview:large' />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.49" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rowing News | Safety Debriefs for Rowing</title>
	<meta name="description" content="A small, concentrated effort now could save the day later." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rowingnews.com/2022/07/22/safety-debriefs-for-rowing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rowing News | Safety Debriefs for Rowing" />
	<meta property="og:description" content="A small, concentrated effort now could save the day later." />
	<meta property="og:url" content="https://www.rowingnews.com/2022/07/22/safety-debriefs-for-rowing/" />
	<meta property="og:site_name" content="Rowing News" />
	<meta property="article:publisher" content="http://facebook.com/rowingnews" />
	<meta property="article:published_time" content="2022-07-22T05:01:00+00:00" />
	<meta property="article:modified_time" content="2022-07-21T18:22:41+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/L1041794.jpg?fit=2400%2C1598&#038;ssl=1" />
	<meta property="og:image:width" content="2400" />
	<meta property="og:image:height" content="1598" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RowingNews" />
	<meta name="twitter:site" content="@RowingNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Rowing News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rowingnews.com/#organization","name":"Rowing News","url":"https://www.rowingnews.com/","sameAs":["http://facebook.com/rowingnews","http://instagram.com/rowingnews","https://www.linkedin.com/company/rowingnews/","https://www.youtube.com/channel/UCbMgfOPJcjO28VEE6gONeiQ","https://twitter.com/RowingNews"],"logo":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/rowingnewswebsite_2.jpg?fit=2000%2C500&ssl=1","width":2000,"height":500,"caption":"Rowing News"},"image":{"@id":"https://www.rowingnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.rowingnews.com/#website","url":"https://www.rowingnews.com/","name":"Rowing News","description":"Since 1994","publisher":{"@id":"https://www.rowingnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rowingnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rowingnews.com/2022/07/22/safety-debriefs-for-rowing/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/L1041794.jpg?fit=2400%2C1598&ssl=1","width":2400,"height":1598,"caption":"Henley on Thames, United Kingdom, 3rd July 2018, Saturday, \"Henley Royal Regatta\", \u0093Oxford Brookes Universty\u0094, \u0093Eight make a \u0093Huddle\u0094 before Boating\u0094, Henley Reach, River Thames, Thames Valley, England, UK."},{"@type":"WebPage","@id":"https://www.rowingnews.com/2022/07/22/safety-debriefs-for-rowing/#webpage","url":"https://www.rowingnews.com/2022/07/22/safety-debriefs-for-rowing/","name":"Rowing News | Safety Debriefs for Rowing","isPartOf":{"@id":"https://www.rowingnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.rowingnews.com/2022/07/22/safety-debriefs-for-rowing/#primaryimage"},"datePublished":"2022-07-22T05:01:00+00:00","dateModified":"2022-07-21T18:22:41+00:00","description":"A small, concentrated effort now could save the day later.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rowingnews.com/2022/07/22/safety-debriefs-for-rowing/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.rowingnews.com/2022/07/22/safety-debriefs-for-rowing/#article","isPartOf":{"@id":"https://www.rowingnews.com/2022/07/22/safety-debriefs-for-rowing/#webpage"},"author":{"@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e"},"headline":"Safety Debriefs for Rowing","datePublished":"2022-07-22T05:01:00+00:00","dateModified":"2022-07-21T18:22:41+00:00","mainEntityOfPage":{"@id":"https://www.rowingnews.com/2022/07/22/safety-debriefs-for-rowing/#webpage"},"publisher":{"@id":"https://www.rowingnews.com/#organization"},"image":{"@id":"https://www.rowingnews.com/2022/07/22/safety-debriefs-for-rowing/#primaryimage"},"keywords":"rowing,rowing news","articleSection":"News","inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.rowingnews.com/#organization"}},{"@type":"Person","@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e","name":"Rowing News","image":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1347f04d44fd99ba9d46a9d76305e27?s=96&d=mm&r=g","caption":"Rowing News"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Feed" href="https://www.rowingnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Comments Feed" href="https://www.rowingnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rowing News &raquo; iCal Feed" href="https://www.rowingnews.com/regattacalendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Safety Debriefs for Rowing Comments Feed" href="https://www.rowingnews.com/2022/07/22/safety-debriefs-for-rowing/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rowingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- rowingnews.com is managing ads with Advanced Ads --><script id="rowin-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.rowingnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://www.rowingnews.com/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.7.4.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.13.0' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='ct-mission-news-style-inline-css' type='text/css'>
.is-sticky .site-header {
       max-width: 1440px; 
    }@media all and (min-width: 50em) {
      .is-sticky #menu-primary-container {
        max-width: 1370px;   
      }
    }
body, h1, h2, h3, h4, h5, h6, .widget_ct_mission_news_post_list .title {font-family: 'Source Serif Pro'; }input, textarea, .archive-header h1, .sticky-status, .wp-caption-text, .gallery-caption, .comment-respond label,
					.comments .comment-author .comment-date, .comments .comment-footer, .site-footer .design-credit, .search-toggle span,
					.site-header .date, .menu-secondary-items a, .menu-primary-items a, .dropdown-navigation, .more-from-category .top,
					.sidebar .widget .widget-title, .widget_ct_mission_news_post_list .style-2 .post-byline, .widget_calendar table, 
					.widget_calendar table caption, .breaking-news, .mission-slider .meta .author, .mission-slider .meta .date {font-family: 'Source Sans Pro';font-weight: 400; }.site-title {font-family: 'Source Sans Pro'; }
@media all and (min-width: 1000px) {
              .tagline { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 800px) and (max-width: 999px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 1000px) {
              .menu-primary a { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-secondary a { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .menu-secondary a,
              .search-toggle span { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 900px) {
              .layout-no-sidebar .entry:first-child .post-title,
              .layout-no-sidebar-wide .entry:first-child .post-title,
              .layout-no-sidebar-full-width .entry:first-child .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 1000px) {
              .post-content { 
                font-size: 18px;
              }
            }
.widget-area-site-footer {text-align: center;}
.max-width { max-width: 1440px;}.is-sticky .site-header { max-width: 1440px !important;}
</style>
<link rel='stylesheet' id='ct-mission-news-pro-style-css'  href='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/styles/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-primary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro&#038;subset=latin-ext&#038;display=swap&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-secondary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400&#038;subset=latin-ext&#038;display=swap&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-site-title-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro&#038;subset=latin-ext&#038;display=swap&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-93396801-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.rowingnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-93396801-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.rowingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rowingnews.com/wp-json/wp/v2/posts/18358" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rowingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rowingnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.rowingnews.com/?p=18358' />
<link rel="alternate" type="application/json+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2022%2F07%2F22%2Fsafety-debriefs-for-rowing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2022%2F07%2F22%2Fsafety-debriefs-for-rowing%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.77.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rowingnews.com"><link rel="alternate" href="https://www.rowingnews.com/wp-json/tribe/events/v1/" /><style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WCJMVH5' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5884712956451051" crossorigin="anonymous"></script><link rel="icon" href="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.site-footer .custom-logo {
	display: none;
}
 
.menu-secondary-items > li:first-child {
	margin-left: 1px;
	display: inline-block;
	}
.archive-header {
	display: none;
	}


/*........................*/

.widget ul li:hover, 
.widget ol li:hover {
	background-color: transparent;
	}
.widget ul li a, 
.widget ol li a {
	color: black !important;
	}
.x-topbar a:hover {
	color: black !important;
	}
.widget ul li:hover a,
.widget ol li:hover a {
	color: black !important;
	}
.widget {
	font-size: small;
	}
	
/*........................*/

.container_1 {
	padding: 2px;
	background-color: #f4f4f4;
	padding-top: 10px;
	padding-bottom: .2px;
	padding-left: 7px;
	padding-right: 5px;
}
.container_1 h2 {
	font-family: sans-serif;
}
.container_1 h2 {
	font-weight: bold;
}
.container_1 {
	text-align: left;
}
.container_1 {
	font-family: sans-serif;
}
.container_1 a:link {
	text-decoration: none;
}
.container_1 h2 {
	font-size: small;
}
.container_1 a:link {
	font-size: small;
}
.container_1 h2 {
	color: #c4113c;
}
.container_1 body {
	font-size: small;
}
.container_1 ol {
	font-size: small;
}
.container_1 ol {
	color: #c4113c;
}


/*........................ */
h1 {font-family: sans-serif; font-weight: bold; }
h2 {font-family: sans-serif; font-weight: bold; }
h3 {font-family: sans-serif; font-weight: bold; }
/*........................ */
.widget_ct_mission_news_post_list .title {
    font-family: 'Source Sans Pro';
}

/*........................ */

hr.new4 {
  border: 2px solid black;
	margin-top: 1em
}
hr.new3 {
	border: 1px solid black;
	margin: 1em;
	 position: relative;
    left: -30px;
    width: calc(100% + 2em);
}
hr.new5 {
  border: 2px solid #2e5ad7;
	margin-top: 1em;
}

/*........................ */

.sidebar-left .widget-title,
.sidebar .widget .widget-title {
	color: #2e5ad7;
	}
 /*........................*/

.sidebar-left .widget-title { 
	margin-bottom: 0
}

/*........................*/

.comments-closed {
	display:none;
	}

/*........................*/

a:link {
  color: #326891;
}

/* visited link */
a:visited {
  color: #326891;
}

/* mouse over link */
a:hover {
  color: #326891;
}

/* selected link */
a:active {
  color: #326891;
}


a:visited {
  text-decoration: underline;
}
a:hover {
  text-decoration: underline;
}
a:active {
  text-decoration: underline;
}
/*........................*/
.widget {
	font-size: small;
}

/*........................*/

.adverts-single-author-name {
}
.adverts-single-author-avatar {
	display: none;
}
/*........................*/

.sidebar-right {
	line-height: 1.2;
}
/*........................*/

.advert-template-default .sidebar-left {
	display:none;
	}
.advert-template-default .content-container:before {
	display:none;
	}

/*........................*/

.advert-price {
	position: static !important;
}
/*........................*/
.layout-rows-excerpt .rows-excerpt .featured-image {
  float: left;
}
/*........................*/
.sticky-status {
	display: none;
}
/*........................*/
.sidebar-left ul li:after {
    content: "";
    display: block;
    height: 1px;
    width: 100%;
    margin: 5px;
    background: black;
	float: left;
	margin-left: 0;
}
/*........................*/
.page-id-5846 p.date {
	display:none;
	}
/*........................*/

.entry {
    margin-bottom: 1.125em;
    padding-bottom: 1.125em;
    border-bottom: solid 1px #333;
}

.widget-area-after-first-post {
    padding-bottom: 0;
    border-bottom: solid 1px black;
    margin-bottom: 1.125em;
}

/*........................*/

.content-container:before,
.content-container:after {
	background: black;
	}

/*........................*/

.container_2 {
	padding: 2px;
	padding-top: 10px;
	padding-left: 7px;
	padding-right: 5px;
}
.container_2 h2 {
	font-size: small;
}
.container_2 h2 {
	color: #c4113c;
}
.container_2 h2 {
	font-family:sans-serif;
}
.container_2 h2 {
	font-weight: bold;
}
.container_2 {
	text-align: left;
}
.container_2 {
	font-family: sans-serif;
}
.container_2 a:link {
	text-decoration: none ;
}

/*........................*/


/*........................*/
.post-categories {
  display: none;
}
/*........................*/
.site-footer {
Background: #f4f4f4;
}
/*........................*/
.menu-button {
  display: inline-block;
  padding: 12px 16px;
  background: #c4113c;
  color: #fff;
  font-weight: bold;
}
.menu-button a,
.menu-button a:link,
.menu-button a:visited {
  color: #fff;
}
/*........................*/
@media all and (min-width: 50em) {

  .menu-button {
     float: right;
   }
  #menu-secondary-container {
    float: none;
    text-align: center;
  }
  .site-header .social-media-icons {
    margin: -14px 8px 0;
  }
}
/*........................*/
.has-large-font-size{
	font-size: larger;
	}
/*........................*/
.google-auto-placed {
font-size: 12px;
font-family: "Arial",sans-serif;
font-style: italic;
}

.google-auto-placed::before {
content: "Advertisements";
}
/*........................*/
#toggle-navigation {
  float: right;
}		</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-18358 single-format-standard wp-custom-logo sticky-header-mobile tribe-no-js ctct-mission-news layout-rows-excerpt layout-left-sidebar-wide hide-right-sidebar aa-prefix-rowin-">
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WCJMVH5" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="top-nav">
					<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Rowing News</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.rowingnews.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114"><a href="https://www.rowingnews.com/category/news/">NEWS</a></li>
<li id="menu-item-10424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10424"><a href="https://sportgraphics.com/events/rowing-news-gallaries-2020#/?school=undefined">PHOTOS</a></li>
<li id="menu-item-5996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5996"><a href="https://apps.apple.com/us/app/rowing-news/id1474630345">APP</a></li>
<li id="menu-item-5876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5876"><a href="https://www.rowingnews.com/about/">ABOUT</a></li>
<li id="menu-item-6578" class="menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-6578"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=&#038;strAspReason=102">SUBSCRIBE</a></li>
<li id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a href="https://www.rowingnews.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8872"><a href="https://service.qfie.com/rown/clsRNNewOrd2.asp?pubcode=ROWN&#038;trackcode=RNSTORE&#038;straspreason=102">ORDER A BACK ISSUE</a></li>
<li id="menu-item-8855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8855"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=FRE1Q4&#038;strAspReason=102">FREE TRIAL ISSUE</a></li>
</ul></nav></div>
					</div>
									</div>
				<div id="title-container" class="title-container"><div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><p class="date">Friday, July 22, 2022</p>				</div>
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-14571" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14571"><a href="https://www.rowingnews.com/2021/08/20/everyone-knows-how-to-win/">&#8216;EVERYONE KNOWS HOW TO WIN&#8217;</a></li>
<li id="menu-item-14572" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14572"><a href="https://www.rowingnews.com/2021/08/22/leap-of-ambition/">LEAP OF AMBITION</a></li>
<li id="menu-item-14573" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14573"><a href="https://www.rowingnews.com/2021/08/21/regaining-life-on-the-water/">REGAINING LIFE ON THE WATER</a></li>
</ul></nav></div>
				</div>
			</header>
								<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-4" class="widget-odd widget-first widget-1 widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">NEWS</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.rowingnews.com/2022/07/21/managing-2k-nerves/">Managing 2K Nerves<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="top-inner"><a href="https://www.rowingnews.com/2022/07/21/managing-2k-nerves/" class="title">Managing 2K Nerves</a><div class="post-byline">Thursday, July 21, 2022</div></div></div><div class="bottom"><div class="excerpt">Erg testing is not a pass/fail proposition, so start viewing nervousness as excitement to maximize performance.</div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.rowingnews.com/2022/07/20/philadelphia-youth-regatta-to-begin-june-23/">Philadelphia Youth Regatta to Begin June 23</a></div><div class="top-inner"><a href="https://www.rowingnews.com/2022/07/20/philadelphia-youth-regatta-to-begin-june-23/" class="title">Philadelphia Youth Regatta to Begin June 23</a><div class="post-byline">Wednesday, July 20, 2022</div></div></div><div class="bottom"><div class="excerpt">50 clubs will be represented at the annual rowing event. </div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.rowingnews.com/2022/07/19/official-countdown-to-los-angeles-2028-now-underway/">Official Countdown to Los Angeles 2028 Now Underway<img width="300" height="204" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/RIO.201606479.jpg?fit=300%2C204&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/RIO.201606479.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/RIO.201606479.jpg?resize=300%2C204&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/RIO.201606479.jpg?resize=1024%2C695&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/RIO.201606479.jpg?resize=768%2C521&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/RIO.201606479.jpg?fit=300%2C204&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="top-inner"><a href="https://www.rowingnews.com/2022/07/19/official-countdown-to-los-angeles-2028-now-underway/" class="title">Official Countdown to Los Angeles 2028 Now Underway</a><div class="post-byline">Tuesday, July 19, 2022</div></div></div><div class="bottom"><div class="excerpt">The Olympic Games will officially take place July 14-30, and the Paralympic Games will take place August 15-27, 2028.</div></div></li></ul></div></section><section class="widget-even widget-2 widget rowin-widget"><div id="rowin-1261773066"><div class="rowin-adlabel">Advertisements</div><div id="rowin-slider-2530" class="custom-slider rowin-slider-1623177908 rowin-slider"><ul><li><div data-advadstrackid="10453" data-advadstrackbid="1" class="rowin-target" id="rowin-918970025"><a href="https://rowingpad.com/shop" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/RP_HPU_July1.jpg?fit=936%2C1874&#038;ssl=1" alt=""  width="936" height="1874"   /></a></div></li><li><div data-advadstrackid="8127" data-advadstrackbid="1" class="rowin-target" id="rowin-1989990765"><a href="https://www.rowfluidesign.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/05/FLUIDCUSTOM_AD_300X600.jpg?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="9219" data-advadstrackbid="1" class="rowin-target" id="rowin-1907995739"><a href="http://www.pocock.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/pocock-large-banner-1.png?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="9312" data-advadstrackbid="1" class="rowin-target" id="rowin-17239336"><a href="https://shoprowing.shimano.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/Half-page.jpg?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="9763" data-advadstrackbid="1" class="rowin-target" id="rowin-1931537365"><a href="https://www.hudsonboatworks.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/01/RN300x600.jpg?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="10637" data-advadstrackbid="1" class="rowin-target" id="rowin-797826417"><a href="https://nksports.com/category-coxbox/coxbox-gps?utm_campaign=q2-2021&#038;utm_medium=banner&#038;utm_source=rowing-news&#038;utm_content=rect" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/rowingnews_300x600q2-1.png?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="12475" data-advadstrackbid="1" class="rowin-target" id="rowin-95686588"><a href="https://www.gemini.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/RowingNews_Gemini_600x300.png?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="15147" data-advadstrackbid="1" class="rowin-target" id="rowin-328512384"><a href="https://exploreoakridge.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/09/EOR_rowDIGIad_300x600_091321.jpg?fit=625%2C1250&#038;ssl=1" alt=""  width="625" height="1250"   /></a></div></li><li><div data-advadstrackid="18003" data-advadstrackbid="1" class="rowin-target" id="rowin-1922912973"><a href="https://rivalkit.com/en-us" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/web_ad1-05.png?fit=640%2C1280&#038;ssl=1" alt=""  width="640" height="1280"   /></a></div></li><li><div data-advadstrackid="11473" data-advadstrackbid="1" class="rowin-target" id="rowin-1934777734"><a href="https://bontrowing.com/?utm_source=RowingNews&#038;utm_medium=HalfPage&#038;utm_campaign=2021-Q2-ClosestConnection" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/300x600px-1_ClosestConnection.jpg?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="9703" data-advadstrackbid="1" class="rowin-target" id="rowin-380082221"><a href="https://www.salisburyschool.org/athletics/teams-schedules/team-details/~athletics-team-id/138" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/01/Crew-300_600.png?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $rowinslider1623177908 = jQuery( ".rowin-slider-1623177908" );$rowinslider1623177908.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$rowinslider1623177908.unslider({ delay:7500, autoplay:true, nav:false, arrows:false, infinite:true });$rowinslider1623177908.on("mouseover", function(){$rowinslider1623177908.unslider("stop");}).on("mouseout", function() {$rowinslider1623177908.unslider("start");});});</script></div></section><section id="ctct_form-5" class="widget-odd widget-last widget-3 widget "><h2 class="widget-title">Join our Email List!</h2><div data-form-id="9646" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-9646 no-recaptcha" id="ctct-form-2374712039" data-doajax="off" style="padding-top: -10px;" action="" method="post"><span class="ctct-form-description" style="color: #000000;"></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="first_name___c402eee997fe559728e658d78a575d27_0_3520704370">Last Name </label></span><input  type="text" name="first_name___c402eee997fe559728e658d78a575d27"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___c402eee997fe559728e658d78a575d27" id="first_name___c402eee997fe559728e658d78a575d27_0_3520704370"  /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="last_name___7844763b59c9491b69645b716220aad7_0_3887771922">Last Name </label></span><input  type="text" name="last_name___7844763b59c9491b69645b716220aad7"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top last_name___7844763b59c9491b69645b716220aad7" id="last_name___7844763b59c9491b69645b716220aad7_0_3887771922"  /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"  style="color: #000000;"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_1384616879">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_1384616879"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___442e450668b0131cbae457316cb84aed[]" id="lists___442e450668b0131cbae457316cb84aed_0_0" value="1641125911" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___442e450668b0131cbae457316cb84aed_0_0">General Interest</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from Rowing News. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"style="border: 0 none; clip: rect( 0, 0, 0, 0 ); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px;"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="9646" /><input type="hidden" name="ctct-verify" value="CeFiK8lQ0yB0Xjz3vHnon9qCN" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1658448065" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" style="color: #ffffff;" value="Sign up"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_2725961234"  /></p><div class="ctct-disclosure" style="color: #000000"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Rowing News, 53 S. Main Street, Hanover, NH, 03755. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank" rel="noopener noreferrer">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl = "https://www.rowingnews.com/wp-admin/admin-ajax.php";</script></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-18358 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-rowing tag-rowing-news entry">
		<article>
		<div class="featured-image"><img width="2400" height="1598" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/L1041794.jpg?fit=2400%2C1598&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/L1041794.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/L1041794.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/L1041794.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/L1041794.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/L1041794.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/L1041794.jpg?resize=2048%2C1364&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 2400px) 100vw, 2400px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/L1041794.jpg?fit=2400%2C1598&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		<div class='post-header'>
			<h1 class='post-title'>Safety Debriefs for Rowing</h1>
			<div class="post-byline">Friday, July 22, 2022</div>		</div>
				<div class="post-content">
					
<p><strong><em>BY CHIP DAVIS<br>PHOTO BY PETER SPURRIER</em></strong></p>



<p>Congratulations! Like every other rowing program, yours made it through the 2022 spring racing season without killing anyone and without breaking anything so badly that it made the national news. But that’s how it should be, every time, every season, everywhere.</p>



<p>“Rowing is an incredibly safe sport, with fatalities and serious injuries exceedingly rare,” said Matthew Lacey, general manager of the Rowing Industry Trade Association and a member of the USRowing safety committee, “But one is too many, so we’re always looking to do even better.”</p>



<p>Instead of just counting on going another year without tragedy or disaster, your program should be actively ensuring that next season does go well and safely. Having a ‘safety debrief’ now, when you have the time following the busy season—and documenting it—is a great way to set up for another successfully safe season.</p>



<p>Debriefing, a practice regularly used by those who work in life-and-death professions like the military and aviation, is the structured learning process designed to improve plans and their execution. Debriefing can be as simple and concise as a 10-minute conversation, or as prescribed as what the leadership and strategy consultant Doug Sundheim described in <em>Harvard Business Review.</em></p>



<p>Sundheim wrote about debriefing for general purposes, but the elements he recommends work well for safety debriefings:</p>



<ul><li>A scheduled time and place;</li><li>A “learning environment” where errors can be admitted and vulnerabilities shown in a non-punitive setting;</li><li>A review of four key questions:</li></ul>



<p>What is our standard for safety? <br>How did we hit or miss it? <br>What caused those results?<br>What should we do differently or the same?;</p>



<ul><li>A record of what you learned for later reference.</li></ul>



<p>You can make it as casual and easy as a coaching staff having an intentional conversation over a post-season coffee or lunch.&nbsp;</p>



<p>You might ask each participant simply to think of the three most likely scenarios in which something could have been broken or someone could have been hurt in the year or season just completed. Get everyone’s honest input, and then move the discussion into how your program will improve to minimize the identified risks. Should you install an NK weather station at the boathouse to facilitate the checking of weather each and every time a crew prepares to launch? Do you need to have more regular and regulated swim tests to ensure all participants know how to swim, and to give aging masters a way to retire from single sculling to the erg without having to be confronted? Should you give a day on the ergs to crews who row out of sight of a coach’s launch? Should you replace the coach who allows that to happen in the future? Are your launches stocked with appropriate and required safety equipment?</p>



<p>Like rowing, the more you put into it, the more you’ll get out of it, and a good debriefing effort will be rewarded with improvement in safety. Documenting it proves that you did it and gives you something to use in a constantly improving, and safe, program.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://www.rowingnews.com/category/news/" title="View all posts in News">News</a></p>			<div class="post-tags"><ul><li><a href="https://www.rowingnews.com/tag/rowing/" title="View all posts tagged rowing">rowing</a></li><li><a href="https://www.rowingnews.com/tag/rowing-news/" title="View all posts tagged rowing news">rowing news</a></li></ul></div>								</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://www.rowingnews.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/07/21/managing-2k-nerves/">Managing 2K Nerves<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2020-10-15_Philly_042-42-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/07/21/managing-2k-nerves/" class="title">Managing 2K Nerves</a></li><li><a href="https://www.rowingnews.com/2022/07/20/philadelphia-youth-regatta-to-begin-june-23/" class="title">Philadelphia Youth Regatta to Begin June 23</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/07/19/official-countdown-to-los-angeles-2028-now-underway/">Official Countdown to Los Angeles 2028 Now Underway<img width="300" height="204" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/RIO.201606479.jpg?fit=300%2C204&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/RIO.201606479.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/RIO.201606479.jpg?resize=300%2C204&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/RIO.201606479.jpg?resize=1024%2C695&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/RIO.201606479.jpg?resize=768%2C521&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/RIO.201606479.jpg?fit=300%2C204&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/07/19/official-countdown-to-los-angeles-2028-now-underway/" class="title">Official Countdown to Los Angeles 2028 Now Underway</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/07/19/getting-a-handle-on-it-2/">Getting a Handle On It<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2021-07-29_OlyThursday_044-44-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2021-07-29_OlyThursday_044-44-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2021-07-29_OlyThursday_044-44-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2021-07-29_OlyThursday_044-44-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2021-07-29_OlyThursday_044-44-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2021-07-29_OlyThursday_044-44-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2021-07-29_OlyThursday_044-44-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/2021-07-29_OlyThursday_044-44-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/07/19/getting-a-handle-on-it-2/" class="title">Getting a Handle On It</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/07/18/different-strokes-2/">Different Strokes<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/202207090OO100-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/202207090OO100-1.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/202207090OO100-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/202207090OO100-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/202207090OO100-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/202207090OO100-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/202207090OO100-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/07/202207090OO100-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/07/18/different-strokes-2/" class="title">Different Strokes</a></li></ul></div></div>	</article>
	        <section id="comments" class="comments">
            <p class="comments-closed">
                Comments are closed.            </p>
        </section>
    </div></div>

</section> <!-- .main -->
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>                                </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
            <span>
                Copyright 2022 The Independent Rowing News, Inc.            </span>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.13.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.13.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
var objectL10n = {"autoRotateSlider":"yes","sliderTime":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/themes/mission-news/js/build/production.min.js?ver=6.0.1' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/js/build/functions.min.js?ver=6.0.1' id='ct-mission-news-pro-js-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"rowin-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'171190465',post:'18358',tz:'-5',srv:'www.rowingnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171190465', '18358' ]);
</script>
<script id="rowin-tracking">var advads_tracking_ads = {"1":[10453,8127,9219,9312,9763,10637,12475,15147,18003,11473,9703]};var advads_tracking_urls = {"1":"https:\/\/www.rowingnews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.rowingnews.com\/linkout\/"};</script>
</body>
</html>