<!DOCTYPE html><html
lang="en-US"><head><meta
name='robots' content='max-image-preview:large' /><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1" /><meta
name="template" content="Mission News 1.44" /><title>HOCR Awards Grant to NRF | Rowing News</title><meta
name="description" content="The Head of the Charles if providing a grant to ensure athletes can travel to a one-week training camp prior to the Olympics." /><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link
rel="canonical" href="https://www.rowingnews.com/2021/07/08/hocr-awards-grant-to-nrf/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="HOCR Awards Grant to NRF | Rowing News" /><meta
property="og:description" content="The Head of the Charles if providing a grant to ensure athletes can travel to a one-week training camp prior to the Olympics." /><meta
property="og:url" content="https://www.rowingnews.com/2021/07/08/hocr-awards-grant-to-nrf/" /><meta
property="og:site_name" content="Rowing News" /><meta
property="article:publisher" content="http://facebook.com/rowingnews" /><meta
property="article:published_time" content="2021-07-08T13:00:00+00:00" /><meta
property="article:modified_time" content="2021-07-08T13:14:33+00:00" /><meta
property="og:image" content="https://www.rowingnews.com/wp-content/uploads/2021/07/Rowing-HOC.-Boston-2012012592-1024x681.jpg" /><meta
property="og:image:width" content="1024" /><meta
property="og:image:height" content="681" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@RowingNews" /><meta
name="twitter:site" content="@RowingNews" /><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="Rowing News"><meta
name="twitter:label2" content="Est. reading time"><meta
name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rowingnews.com/#organization","name":"Rowing News","url":"https://www.rowingnews.com/","sameAs":["http://facebook.com/rowingnews","http://instagram.com/rowingnews","https://www.linkedin.com/company/rowingnews/","https://www.youtube.com/channel/UCbMgfOPJcjO28VEE6gONeiQ","https://twitter.com/RowingNews"],"logo":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/ROWINGnews_logo_newblue_black.png?fit=980%2C210&ssl=1","width":980,"height":210,"caption":"Rowing News"},"image":{"@id":"https://www.rowingnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.rowingnews.com/#website","url":"https://www.rowingnews.com/","name":"Rowing News","description":"Since 1994","publisher":{"@id":"https://www.rowingnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rowingnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rowingnews.com/2021/07/08/hocr-awards-grant-to-nrf/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-HOC.-Boston-2012012592.jpg?fit=2400%2C1597&ssl=1","width":2400,"height":1597,"caption":".Description;Spectators watch the racing from the Cambridge Boathouse, at the 2012 Head of the Charles\". Boston, USA..16:13:50 Saturday 20/10/2012. .[Mandatory Credit: Peter Spurrier/Intersport Images]"},{"@type":"WebPage","@id":"https://www.rowingnews.com/2021/07/08/hocr-awards-grant-to-nrf/#webpage","url":"https://www.rowingnews.com/2021/07/08/hocr-awards-grant-to-nrf/","name":"HOCR Awards Grant to NRF | Rowing News","isPartOf":{"@id":"https://www.rowingnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.rowingnews.com/2021/07/08/hocr-awards-grant-to-nrf/#primaryimage"},"datePublished":"2021-07-08T13:00:00+00:00","dateModified":"2021-07-08T13:14:33+00:00","description":"The Head of the Charles if providing a grant to ensure athletes can travel to a one-week training camp prior to the Olympics.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rowingnews.com/2021/07/08/hocr-awards-grant-to-nrf/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.rowingnews.com/2021/07/08/hocr-awards-grant-to-nrf/#article","isPartOf":{"@id":"https://www.rowingnews.com/2021/07/08/hocr-awards-grant-to-nrf/#webpage"},"author":{"@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e"},"headline":"HOCR Awards Grant to NRF","datePublished":"2021-07-08T13:00:00+00:00","dateModified":"2021-07-08T13:14:33+00:00","mainEntityOfPage":{"@id":"https://www.rowingnews.com/2021/07/08/hocr-awards-grant-to-nrf/#webpage"},"publisher":{"@id":"https://www.rowingnews.com/#organization"},"image":{"@id":"https://www.rowingnews.com/2021/07/08/hocr-awards-grant-to-nrf/#primaryimage"},"articleSection":"News","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.rowingnews.com/#organization"}},{"@type":"Person","@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e","name":"Rowing News","image":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1347f04d44fd99ba9d46a9d76305e27?s=96&d=mm&r=g","caption":"Rowing News"}}]}</script> <link
rel='dns-prefetch' href='//www.google.com' /><link
rel='dns-prefetch' href='//www.googletagmanager.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='dns-prefetch' href='//i0.wp.com' /><link
rel='dns-prefetch' href='//i1.wp.com' /><link
rel='dns-prefetch' href='//i2.wp.com' /><link
rel='dns-prefetch' href='//c0.wp.com' /><link
rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Feed" href="https://www.rowingnews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Comments Feed" href="https://www.rowingnews.com/comments/feed/" /><link
rel="alternate" type="text/calendar" title="Rowing News &raquo; iCal Feed" href="https://www.rowingnews.com/regattacalendar/?ical=1" /><link
rel="alternate" type="application/rss+xml" title="Rowing News &raquo; HOCR Awards Grant to NRF Comments Feed" href="https://www.rowingnews.com/2021/07/08/hocr-awards-grant-to-nrf/feed/" />
<script>advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}()</script> <style type="text/css" media="all">@font-face{font-family:'Abril Fatface';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/abrilfatface/v12/zOL64pLDlL1D99S8g8PtiKchm-M.woff) format('woff')}@font-face{font-family:'PT Sans';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/ptsans/v12/jizaRExUiTo99u79P0Y.woff) format('woff')}@font-face{font-family:'PT Sans';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/ptsans/v12/jizfRExUiTo99u79B_mh4Oo.woff) format('woff')}@font-face{font-family:'PT Serif';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRTQgYoZZY2vCFuvAFTzrk.woff) format('woff')}@font-face{font-family:'PT Serif';font-style:italic;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRQQgYoZZY2vCFuvAFT9gaQVy0.woff) format('woff')}@font-face{font-family:'PT Serif';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvDFS.woff) format('woff')}@font-face{font-family:'PT Serif';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRSQgYoZZY2vCFuvAnt65qW.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3aPA.woff) format('woff')}@font-face{font-family:'Source Serif Pro';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/sourceserifpro/v11/neIQzD-0qpwxpaWvjeD0X88SAOeaiXA.woff) format('woff')}</style><link
rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link
rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-3-css'  href='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-header-unslider-css.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-4-css'  href='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-header-slider-css.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-5-css'  href='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-header-ctct_form_styles.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-6-css'  href='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-header-dlm-frontend.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-7-css'  href='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-header-ct-mission-news-font-awesome.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-8-css'  href='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-header-ct-mission-news-style.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-9-css'  href='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-header-ct-mission-news-pro-style.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-header-jqueryunslider-js.min.js' id='wpo_min-header-2-js'></script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-header-jqueryunslider-move-js.min.js' id='wpo_min-header-3-js'></script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-header-jqueryunslider-swipe-js.min.js' id='wpo_min-header-4-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-93396801-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('set','linker',{"domains":["www.rowingnews.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",!0);gtag("config","UA-93396801-1",{"anonymize_ip":!0})</script> <link
rel="https://api.w.org/" href="https://www.rowingnews.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.rowingnews.com/wp-json/wp/v2/posts/13372" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rowingnews.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rowingnews.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.7.2" /><link
rel='shortlink' href='https://www.rowingnews.com/?p=13372' /><link
rel="alternate" type="application/json+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2021%2F07%2F08%2Fhocr-awards-grant-to-nrf%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2021%2F07%2F08%2Fhocr-awards-grant-to-nrf%2F&#038;format=xml" /><meta
name="generator" content="Site Kit by Google 1.36.0" /><meta
name="tec-api-version" content="v1"><meta
name="tec-api-origin" content="https://www.rowingnews.com"><link
rel="https://theeventscalendar.com/" href="https://www.rowingnews.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled')</script> <link
rel="icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.site-footer .custom-logo{display:none}.menu-secondary-items>li:first-child{margin-left:1px;display:inline-block}.archive-header{display:none}.widget ul li:hover,.widget ol li:hover{background-color:transparent}.widget ul li a,.widget ol li a{color:black!important}.x-topbar a:hover{color:black!important}.widget ul li:hover a,.widget ol li:hover a{color:black!important}.widget{font-size:small}.container_1{padding:2px;background-color:#f4f4f4;padding-top:10px;padding-bottom:.2px;padding-left:7px;padding-right:5px}.container_1 h2{font-family:sans-serif}.container_1 h2{font-weight:700}.container_1{text-align:left}.container_1{font-family:sans-serif}.container_1 a:link{text-decoration:none}.container_1 h2{font-size:small}.container_1 a:link{font-size:small}.container_1 h2{color:#c4113c}.container_1 body{font-size:small}.container_1 ol{font-size:small}.container_1 ol{color:#c4113c}h1{font-family:sans-serif;font-weight:700}h2{font-family:sans-serif;font-weight:700}h3{font-family:sans-serif;font-weight:700}.widget_ct_mission_news_post_list .title{font-family:'Source Sans Pro'}hr.new4{border:2px solid #000;margin-top:1em}hr.new3{border:1px solid #000;margin:1em;position:relative;left:-30px;width:calc(100% + 2em)}hr.new5{border:2px solid #2e5ad7;margin-top:1em}.sidebar-left .widget-title,.sidebar .widget .widget-title{color:#2e5ad7}.sidebar-left .widget-title{margin-bottom:0}.comments-closed{display:none}a:link{color:#326891}a:visited{color:#326891}a:hover{color:#326891}a:active{color:#326891}a:visited{text-decoration:underline}a:hover{text-decoration:underline}a:active{text-decoration:underline}.widget{font-size:small}.adverts-single-author-avatar{display:none}.sidebar-right{line-height:1.2}.advert-template-default .sidebar-left{display:none}.advert-template-default .content-container:before{display:none}.advert-price{position:static!important}.layout-rows-excerpt .rows-excerpt .featured-image{float:left}.sticky-status{display:none}.sidebar-left ul li:after{content:"";display:block;height:1px;width:100%;margin:5px;background:#000;float:left;margin-left:0}.page-id-5846 p.date{display:none}.entry{margin-bottom:1.125em;padding-bottom:1.125em;border-bottom:solid 1px #333}.widget-area-after-first-post{padding-bottom:0;border-bottom:solid 1px #000;margin-bottom:1.125em}.content-container:before,.content-container:after{background:#000}.container_2{padding:2px;padding-top:10px;padding-left:7px;padding-right:5px}.container_2 h2{font-size:small}.container_2 h2{color:#c4113c}.container_2 h2{font-family:sans-serif}.container_2 h2{font-weight:700}.container_2{text-align:left}.container_2{font-family:sans-serif}.container_2 a:link{text-decoration:none}.post-categories{display:none}.site-footer{Background:#f4f4f4}.menu-button{display:inline-block;padding:12px 16px;background:#c4113c;color:#fff;font-weight:700}.menu-button a,.menu-button a:link,.menu-button a:visited{color:#fff}@media all and (min-width:50em){.menu-button{float:right}#menu-secondary-container{float:none;text-align:center}.site-header .social-media-icons{margin:-14px 8px 0}}.has-large-font-size{font-size:larger}</style></head><body
id="mission-news" class="post-template-default single single-post postid-13372 single-format-standard wp-custom-logo sticky-header-mobile tribe-no-js ctct-mission-news layout-rows-excerpt layout-no-sidebar-wide aa-prefix-rowin-">
<a
class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a><div
id="overflow-container" class="overflow-container"><div
id="max-width" class="max-width"><header
class="site-header" id="site-header" role="banner"><div
class="top-nav">
<button
id="search-toggle" class="search-toggle"><i
class="fas fa-search"></i><span>Search</span></button><div
id="search-form-popup" class="search-form-popup"><div
class="inner"><div
class="title">Search Rowing News</div><div
class='search-form-container'><form
role="search" method="get" class="search-form" action="https://www.rowingnews.com">
<input
id="search-field" type="search" class="search-field" value="" name="s"
title="Search" placeholder=" Search for..." />
<input
type="submit" class="search-submit" value='Search'/></form></div>		<a
id="close-search" class="close" href="#"><svg
xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g
stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g
transform="translate(-17.000000, -12.000000)" fill="#000000"><g
transform="translate(17.000000, 12.000000)"><rect
transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect
transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a></div></div><div
id="menu-secondary-container" class="menu-secondary-container"><div
id="menu-secondary" class="menu-container menu-secondary" role="navigation"><nav
class="menu"><ul
id="menu-secondary-items" class="menu-secondary-items"><li
id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a
href="https://www.rowingnews.com/category/news/">NEWS</a><button
class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span
class="screen-reader-text">open menu</span><i
class="fas fa-angle-right"></i></button><ul
class="sub-menu"><li
id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5868"><a
href="https://www.rowingnews.com/submit-your-news/">SUBMIT NEWS</a></li></ul></li><li
id="menu-item-5996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5996"><a
href="https://apps.apple.com/us/app/rowing-news/id1474630345">APP</a></li><li
id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a
href="https://www.rowingnews.com/advertise/">ADVERTISE</a></li><li
id="menu-item-8872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8872"><a
href="https://service.qfie.com/rown/clsRNNewOrd2.asp?pubcode=ROWN&#038;trackcode=RNSTORE&#038;straspreason=102">ORDER A BACK ISSUE</a></li><li
id="menu-item-8855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8855"><a
href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=FRE1Q4&#038;strAspReason=102">FREE TRIAL ISSUE</a></li><li
id="menu-item-10424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10424"><a
href="https://sportgraphics.com/events/rowing-news-gallaries-2020#/?school=undefined">PHOTOS</a></li><li
id="menu-item-5876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5876"><a
href="https://www.rowingnews.com/about/">ABOUT</a></li><li
id="menu-item-6578" class="menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-6578"><a
href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=&#038;strAspReason=102">SUBSCRIBE</a></li></ul></nav></div></div></div><div
id="title-container" class="title-container"><div
class='site-title has-date'><a
href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img
width="2000" height="180" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><p
class="date">Thursday, July 8, 2021</p></div>
<button
id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span
class="screen-reader-text">open menu</span>
<svg
xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g
stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g
transform="translate(-272.000000, -21.000000)" fill="#000000"><g
transform="translate(266.000000, 12.000000)"><g
transform="translate(6.000000, 9.000000)"><rect
class="top-bar" x="0" y="0" width="24" height="2"/><rect
class="middle-bar" x="0" y="8" width="24" height="2"/><rect
class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button><div
id="menu-primary-container" class="menu-primary-container tier-1"><div
class="dropdown-navigation"><a
id="back-button" class="back-button" href="#"><i
class="fas fa-angle-left"></i> Back</a><span
class="label"></span></div><div
id="menu-primary" class="menu-container menu-primary" role="navigation"><nav
class="menu"><ul
id="menu-primary-items" class="menu-primary-items"><li
id="menu-item-8864" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8864"><a
href="https://www.rowingnews.com/2021/02/13/the-martini-achter-a-magic-boat/">THE MARTINI ACHTER, A MAGIC BOAT</a></li><li
id="menu-item-7845" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7845"><a
href="https://www.rowingnews.com/2020/04/08/the-case-for-single-sculling/">THE CASE FOR SINGLE SCULLING</a></li><li
id="menu-item-11475" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11475"><a
href="https://www.rowingnews.com/2021/05/10/the-comeback-kids-long-road-to-lucerne/">THE COMEBACK KIDS&#8217; LONG ROAD TO LUCERNE</a></li></ul></nav></div></div></header><div
class="content-container"><div
class="layout-container"><section
id="main" class="main" role="main"><div
id="loop-container" class="loop-container"><div
class="post-13372 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><article><div
class="featured-image"><img
width="2400" height="1597" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-HOC.-Boston-2012012592.jpg?fit=2400%2C1597&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-HOC.-Boston-2012012592.jpg?w=2400&amp;ssl=1 2400w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-HOC.-Boston-2012012592.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-HOC.-Boston-2012012592.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-HOC.-Boston-2012012592.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-HOC.-Boston-2012012592.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-HOC.-Boston-2012012592.jpg?resize=2048%2C1363&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 2400px) 100vw, 2400px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-HOC.-Boston-2012012592.jpg?fit=2400%2C1597&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div
class='post-header'><h1 class='post-title'>HOCR Awards Grant to NRF</h1><div
class="post-byline">Thursday, July 8, 2021</div></div><div
class="post-content"><p><strong><em>STAFF REPORTS <br>PHOTO BY PETER SPURRIER</em></strong></p><p>The Head of the Charles Regatta has provided a $30,000 grant to the National Rowing Foundation to partially fund a one-week training camp for USRowing&#8217;s Olympic and Paralympic contingent.</p><p>The training camp, which will take place in Honolulu, Hawaii, is intended to prepare the athletes for a similar climate to that of Tokyo.</p><p>“Having the opportunity to train in close proximity to Tokyo while still being on American soil is truly a blessing,” said Meghan Musnicki.</p><p>“While in Hawaii, our team will be able to fine-tune their racing skills while adapting to climate and time zone changes, making the transition to Tokyo much easier on our bodies. At the elite level, so much care is taken to control any and all variables surrounding training, and this training camp is critical to our preparations. We are grateful to our friends at the Head Of The Charles for their generous support.”</p><p>The full release can be viewed at <a
href="https://hocr.org/news/head-of-the-charles-regatta-announces-30000-grant-to-national-rowing-foundation-to-fund-a-one-week-training-camp-prior-to-tokyo-olympics/" target="_blank" rel="noreferrer noopener">here</a>.</p></div><div
class="post-meta"><p
class="post-categories"><span>Published in</span> <a
href="https://www.rowingnews.com/category/news/" title="View all posts in News">News</a></p></div><div
class="more-from-category"><div
class="category-container"><div
class="top"><span
class="section-title">More from <span>News</span></span><a
class="category-link" href="https://www.rowingnews.com/category/news/">More posts in News &raquo;</a></div><ul><li><div
class="featured-image"><a
href="https://www.rowingnews.com/2021/07/08/ioc-issues-statement-regarding-spectator-capacity-for-2020-games/">IOC Issues Statement Regarding Spectator Capacity for 2020 Games<img
width="300" height="200" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/RIO.20162552-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/RIO.20162552-1.jpg?w=2400&amp;ssl=1 2400w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/RIO.20162552-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/RIO.20162552-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/RIO.20162552-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/RIO.20162552-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/RIO.20162552-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/RIO.20162552-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a
href="https://www.rowingnews.com/2021/07/08/ioc-issues-statement-regarding-spectator-capacity-for-2020-games/" class="title">IOC Issues Statement Regarding Spectator Capacity for 2020 Games</a></li><li><div
class="featured-image"><a
href="https://www.rowingnews.com/2021/07/08/2021-world-rowing-masters-regatta-axed/">2021 World Rowing Masters Regatta Axed<img
width="300" height="200" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-FISA-Masters.201317_v1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-FISA-Masters.201317_v1.jpg?w=2400&amp;ssl=1 2400w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-FISA-Masters.201317_v1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-FISA-Masters.201317_v1.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-FISA-Masters.201317_v1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-FISA-Masters.201317_v1.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-FISA-Masters.201317_v1.jpg?resize=2048%2C1364&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/Rowing-FISA-Masters.201317_v1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a
href="https://www.rowingnews.com/2021/07/08/2021-world-rowing-masters-regatta-axed/" class="title">2021 World Rowing Masters Regatta Axed</a></li><li><div
class="featured-image"><a
href="https://www.rowingnews.com/2021/07/06/the-myth-and-the-man/">The Myth and the Man<img
width="300" height="220" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/00182_p_8abkp3wz50262.jpg?fit=300%2C220&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/00182_p_8abkp3wz50262.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/00182_p_8abkp3wz50262.jpg?resize=300%2C220&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/00182_p_8abkp3wz50262.jpg?resize=1024%2C750&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/00182_p_8abkp3wz50262.jpg?resize=768%2C563&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/00182_p_8abkp3wz50262.jpg?fit=300%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a
href="https://www.rowingnews.com/2021/07/06/the-myth-and-the-man/" class="title">The Myth and the Man</a></li><li><div
class="featured-image"><a
href="https://www.rowingnews.com/2021/07/06/a-matter-of-commitment/">A Matter of Commitment<img
width="300" height="200" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/2021-03-28_BuHcScrim_024-24-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/2021-03-28_BuHcScrim_024-24-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/2021-03-28_BuHcScrim_024-24-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/2021-03-28_BuHcScrim_024-24-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/2021-03-28_BuHcScrim_024-24-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/2021-03-28_BuHcScrim_024-24-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/2021-03-28_BuHcScrim_024-24-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/2021-03-28_BuHcScrim_024-24-scaled.jpg?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/2021-03-28_BuHcScrim_024-24-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a
href="https://www.rowingnews.com/2021/07/06/a-matter-of-commitment/" class="title">A Matter of Commitment</a></li><li><div
class="featured-image"><a
href="https://www.rowingnews.com/2021/07/02/time-to-race-but-not-to-relax-tokyo-2020-is-here/">Time to Race, But Not to Relax. Tokyo 2020 is Here!<img
width="300" height="200" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/2021-06-08_NTEight_028-28-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/2021-06-08_NTEight_028-28-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/2021-06-08_NTEight_028-28-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/2021-06-08_NTEight_028-28-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/2021-06-08_NTEight_028-28-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/2021-06-08_NTEight_028-28-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/2021-06-08_NTEight_028-28-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/07/2021-06-08_NTEight_028-28-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a
href="https://www.rowingnews.com/2021/07/02/time-to-race-but-not-to-relax-tokyo-2020-is-here/" class="title">Time to Race, But Not to Relax. Tokyo 2020 is Here!</a></li></ul></div></div></article><section
id="comments" class="comments"><p
class="comments-closed">
Comments are closed.</p></section></div></div></section></div></div><footer
id="site-footer" class="site-footer" role="contentinfo"><div
class="footer-title-container"><div
class='site-title has-date'><a
href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img
width="2000" height="180" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div
id="menu-footer-container" class="menu-footer-container"><div
id="menu-footer" class="menu-container menu-footer" role="navigation"></div></div><div
class="design-credit">
<span>
Copyright 2021 The Independent Rowing News, Inc.            </span></div></footer></div></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js')})(document.body)</script> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-footer-recaptcha-v2.min.js' id='wpo_min-footer-1-js'></script> <script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.11.0' id='recaptcha-lib-v2-js'></script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-footer-ctct_frontend_forms.min.js' id='wpo_min-footer-3-js'></script> <script type='text/javascript' id='wpo_min-footer-4-js-extra'>var mission_news_objectL10n={"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};var objectL10n={"autoRotateSlider":"yes","sliderTime":""}</script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-footer-ct-mission-news-js.min.js' id='wpo_min-footer-4-js'></script> <script type='text/javascript' id='wpo_min-footer-5-js-extra'>var advadsTracking={"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"rowin-target","blogId":"1"}</script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-footer-advadsTrackingScript.min.js' id='wpo_min-footer-5-js'></script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-footer-jetpack-lazy-images-polyfill-intersectionobserver.min.js' id='wpo_min-footer-6-js'></script> <script type='text/javascript' id='wpo_min-footer-7-js-extra'>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."}</script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-footer-jetpack-lazy-images.min.js' id='wpo_min-footer-7-js'></script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1623947039/assets/wpo-minify-footer-ct-mission-news-pro-js.min.js' id='wpo_min-footer-8-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script src='https://stats.wp.com/e-202127.js' defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.9',blog:'171190465',post:'13372',tz:'-5',srv:'www.rowingnews.com'}]);_stq.push(['clickTrackerInit','171190465','13372'])</script> <script>var advads_tracking_ads={};var advads_tracking_urls={};var advads_tracking_methods={};var advads_tracking_parallel={};var advads_tracking_linkbases={}</script> </body></html>