<!DOCTYPE html>

<html lang="en-US">

<head>
	<meta name='robots' content='max-image-preview:large' />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.49" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Core Principles | Rowing News</title>
	<meta name="description" content="Because of the core’s importance, be careful when transitioning from ergometer training to on-water rowing." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rowingnews.com/2022/04/13/core-principles/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Core Principles | Rowing News" />
	<meta property="og:description" content="Because of the core’s importance, be careful when transitioning from ergometer training to on-water rowing." />
	<meta property="og:url" content="https://www.rowingnews.com/2022/04/13/core-principles/" />
	<meta property="og:site_name" content="Rowing News" />
	<meta property="article:publisher" content="http://facebook.com/rowingnews" />
	<meta property="article:published_time" content="2022-04-13T05:01:00+00:00" />
	<meta property="article:modified_time" content="2022-04-12T20:13:37+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/Rowing-2009-HOCR-00119864.jpg?fit=1200%2C900&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RowingNews" />
	<meta name="twitter:site" content="@RowingNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Rowing News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rowingnews.com/#organization","name":"Rowing News","url":"https://www.rowingnews.com/","sameAs":["http://facebook.com/rowingnews","http://instagram.com/rowingnews","https://www.linkedin.com/company/rowingnews/","https://www.youtube.com/channel/UCbMgfOPJcjO28VEE6gONeiQ","https://twitter.com/RowingNews"],"logo":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/ROWINGnews_logo_newblue_black.png?fit=980%2C210&ssl=1","width":980,"height":210,"caption":"Rowing News"},"image":{"@id":"https://www.rowingnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.rowingnews.com/#website","url":"https://www.rowingnews.com/","name":"Rowing News","description":"Since 1994","publisher":{"@id":"https://www.rowingnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rowingnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rowingnews.com/2022/04/13/core-principles/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/Rowing-2009-HOCR-00119864.jpg?fit=1200%2C900&ssl=1","width":1200,"height":900,"caption":"Cambridge; USA; GV Boathouse, Riverside Boat Club, Training Programme, Weights, Core Strength, High Performance Group, October 2009; HOCR; Head of the Charles River; Cambridge/Boston; Massachusetts; Mandatory Credit Karon PHILLIPS/Intersport Images]"},{"@type":"WebPage","@id":"https://www.rowingnews.com/2022/04/13/core-principles/#webpage","url":"https://www.rowingnews.com/2022/04/13/core-principles/","name":"Core Principles | Rowing News","isPartOf":{"@id":"https://www.rowingnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.rowingnews.com/2022/04/13/core-principles/#primaryimage"},"datePublished":"2022-04-13T05:01:00+00:00","dateModified":"2022-04-12T20:13:37+00:00","description":"Because of the core\u2019s importance, be careful when transitioning from ergometer training to on-water rowing.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rowingnews.com/2022/04/13/core-principles/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.rowingnews.com/2022/04/13/core-principles/#article","isPartOf":{"@id":"https://www.rowingnews.com/2022/04/13/core-principles/#webpage"},"author":{"@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e"},"headline":"Core Principles","datePublished":"2022-04-13T05:01:00+00:00","dateModified":"2022-04-12T20:13:37+00:00","mainEntityOfPage":{"@id":"https://www.rowingnews.com/2022/04/13/core-principles/#webpage"},"publisher":{"@id":"https://www.rowingnews.com/#organization"},"image":{"@id":"https://www.rowingnews.com/2022/04/13/core-principles/#primaryimage"},"articleSection":"News","inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.rowingnews.com/#organization"}},{"@type":"Person","@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e","name":"Rowing News","image":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1347f04d44fd99ba9d46a9d76305e27?s=96&d=mm&r=g","caption":"Rowing News"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Feed" href="https://www.rowingnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Comments Feed" href="https://www.rowingnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rowing News &raquo; iCal Feed" href="https://www.rowingnews.com/regattacalendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Core Principles Comments Feed" href="https://www.rowingnews.com/2022/04/13/core-principles/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rowingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- rowingnews.com is managing ads with Advanced Ads --><script id="rowin-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.rowingnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='ct-mission-news-style-inline-css' type='text/css'>
.is-sticky .site-header {
       max-width: 1440px; 
    }@media all and (min-width: 50em) {
      .is-sticky #menu-primary-container {
        max-width: 1370px;   
      }
    }
body, h1, h2, h3, h4, h5, h6, .widget_ct_mission_news_post_list .title {font-family: 'Source Serif Pro'; }input, textarea, .archive-header h1, .sticky-status, .wp-caption-text, .gallery-caption, .comment-respond label,
					.comments .comment-author .comment-date, .comments .comment-footer, .site-footer .design-credit, .search-toggle span,
					.site-header .date, .menu-secondary-items a, .menu-primary-items a, .dropdown-navigation, .more-from-category .top,
					.sidebar .widget .widget-title, .widget_ct_mission_news_post_list .style-2 .post-byline, .widget_calendar table, 
					.widget_calendar table caption, .breaking-news, .mission-slider .meta .author, .mission-slider .meta .date {font-family: 'Source Sans Pro';font-weight: 400; }.site-title {font-family: 'Source Sans Pro'; }
@media all and (min-width: 1000px) {
              .tagline { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 800px) and (max-width: 999px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 1000px) {
              .menu-primary a { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-secondary a { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .menu-secondary a,
              .search-toggle span { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 900px) {
              .layout-no-sidebar .entry:first-child .post-title,
              .layout-no-sidebar-wide .entry:first-child .post-title,
              .layout-no-sidebar-full-width .entry:first-child .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 1000px) {
              .post-content { 
                font-size: 18px;
              }
            }
.widget-area-site-footer {text-align: center;}
.max-width { max-width: 1440px;}.is-sticky .site-header { max-width: 1440px !important;}
</style>
<link rel='stylesheet' id='ct-mission-news-pro-style-css'  href='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/styles/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-primary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro&#038;subset=latin-ext&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-secondary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400&#038;subset=latin-ext&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-site-title-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro&#038;subset=latin-ext&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-93396801-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.rowingnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-93396801-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.rowingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rowingnews.com/wp-json/wp/v2/posts/17586" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rowingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rowingnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.rowingnews.com/?p=17586' />
<link rel="alternate" type="application/json+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2022%2F04%2F13%2Fcore-principles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2022%2F04%2F13%2Fcore-principles%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.72.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rowingnews.com"><link rel="alternate" href="https://www.rowingnews.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.site-footer .custom-logo {
	display: none;
}
 
.menu-secondary-items > li:first-child {
	margin-left: 1px;
	display: inline-block;
	}
.archive-header {
	display: none;
	}


/*........................*/

.widget ul li:hover, 
.widget ol li:hover {
	background-color: transparent;
	}
.widget ul li a, 
.widget ol li a {
	color: black !important;
	}
.x-topbar a:hover {
	color: black !important;
	}
.widget ul li:hover a,
.widget ol li:hover a {
	color: black !important;
	}
.widget {
	font-size: small;
	}
	
/*........................*/

.container_1 {
	padding: 2px;
	background-color: #f4f4f4;
	padding-top: 10px;
	padding-bottom: .2px;
	padding-left: 7px;
	padding-right: 5px;
}
.container_1 h2 {
	font-family: sans-serif;
}
.container_1 h2 {
	font-weight: bold;
}
.container_1 {
	text-align: left;
}
.container_1 {
	font-family: sans-serif;
}
.container_1 a:link {
	text-decoration: none;
}
.container_1 h2 {
	font-size: small;
}
.container_1 a:link {
	font-size: small;
}
.container_1 h2 {
	color: #c4113c;
}
.container_1 body {
	font-size: small;
}
.container_1 ol {
	font-size: small;
}
.container_1 ol {
	color: #c4113c;
}


/*........................ */
h1 {font-family: sans-serif; font-weight: bold; }
h2 {font-family: sans-serif; font-weight: bold; }
h3 {font-family: sans-serif; font-weight: bold; }
/*........................ */
.widget_ct_mission_news_post_list .title {
    font-family: 'Source Sans Pro';
}

/*........................ */

hr.new4 {
  border: 2px solid black;
	margin-top: 1em
}
hr.new3 {
	border: 1px solid black;
	margin: 1em;
	 position: relative;
    left: -30px;
    width: calc(100% + 2em);
}
hr.new5 {
  border: 2px solid #2e5ad7;
	margin-top: 1em;
}

/*........................ */

.sidebar-left .widget-title,
.sidebar .widget .widget-title {
	color: #2e5ad7;
	}
 /*........................*/

.sidebar-left .widget-title { 
	margin-bottom: 0
}

/*........................*/

.comments-closed {
	display:none;
	}

/*........................*/

a:link {
  color: #326891;
}

/* visited link */
a:visited {
  color: #326891;
}

/* mouse over link */
a:hover {
  color: #326891;
}

/* selected link */
a:active {
  color: #326891;
}


a:visited {
  text-decoration: underline;
}
a:hover {
  text-decoration: underline;
}
a:active {
  text-decoration: underline;
}
/*........................*/
.widget {
	font-size: small;
}

/*........................*/

.adverts-single-author-name {
}
.adverts-single-author-avatar {
	display: none;
}
/*........................*/

.sidebar-right {
	line-height: 1.2;
}
/*........................*/

.advert-template-default .sidebar-left {
	display:none;
	}
.advert-template-default .content-container:before {
	display:none;
	}

/*........................*/

.advert-price {
	position: static !important;
}
/*........................*/
.layout-rows-excerpt .rows-excerpt .featured-image {
  float: left;
}
/*........................*/
.sticky-status {
	display: none;
}
/*........................*/
.sidebar-left ul li:after {
    content: "";
    display: block;
    height: 1px;
    width: 100%;
    margin: 5px;
    background: black;
	float: left;
	margin-left: 0;
}
/*........................*/
.page-id-5846 p.date {
	display:none;
	}
/*........................*/

.entry {
    margin-bottom: 1.125em;
    padding-bottom: 1.125em;
    border-bottom: solid 1px #333;
}

.widget-area-after-first-post {
    padding-bottom: 0;
    border-bottom: solid 1px black;
    margin-bottom: 1.125em;
}

/*........................*/

.content-container:before,
.content-container:after {
	background: black;
	}

/*........................*/

.container_2 {
	padding: 2px;
	padding-top: 10px;
	padding-left: 7px;
	padding-right: 5px;
}
.container_2 h2 {
	font-size: small;
}
.container_2 h2 {
	color: #c4113c;
}
.container_2 h2 {
	font-family:sans-serif;
}
.container_2 h2 {
	font-weight: bold;
}
.container_2 {
	text-align: left;
}
.container_2 {
	font-family: sans-serif;
}
.container_2 a:link {
	text-decoration: none ;
}

/*........................*/


/*........................*/
.post-categories {
  display: none;
}
/*........................*/
.site-footer {
Background: #f4f4f4;
}
/*........................*/
.menu-button {
  display: inline-block;
  padding: 12px 16px;
  background: #c4113c;
  color: #fff;
  font-weight: bold;
}
.menu-button a,
.menu-button a:link,
.menu-button a:visited {
  color: #fff;
}
/*........................*/
@media all and (min-width: 50em) {

  .menu-button {
     float: right;
   }
  #menu-secondary-container {
    float: none;
    text-align: center;
  }
  .site-header .social-media-icons {
    margin: -14px 8px 0;
  }
}
/*........................*/
.has-large-font-size{
	font-size: larger;
	}
/*........................*/

		</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-17586 single-format-standard wp-custom-logo sticky-header-mobile tribe-no-js ctct-mission-news layout-rows-excerpt layout-no-sidebar-wide aa-prefix-rowin-">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="top-nav">
					<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Rowing News</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.rowingnews.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a href="https://www.rowingnews.com/category/news/">NEWS</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5868"><a href="https://www.rowingnews.com/submit-your-news/">SUBMIT NEWS</a></li>
</ul>
</li>
<li id="menu-item-10424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10424"><a href="https://sportgraphics.com/events/rowing-news-gallaries-2020#/?school=undefined">PHOTOS</a></li>
<li id="menu-item-5996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5996"><a href="https://apps.apple.com/us/app/rowing-news/id1474630345">APP</a></li>
<li id="menu-item-5876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5876"><a href="https://www.rowingnews.com/about/">ABOUT</a></li>
<li id="menu-item-6578" class="menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-6578"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=&#038;strAspReason=102">SUBSCRIBE</a></li>
<li id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a href="https://www.rowingnews.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8872"><a href="https://service.qfie.com/rown/clsRNNewOrd2.asp?pubcode=ROWN&#038;trackcode=RNSTORE&#038;straspreason=102">ORDER A BACK ISSUE</a></li>
<li id="menu-item-8855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8855"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=FRE1Q4&#038;strAspReason=102">FREE TRIAL ISSUE</a></li>
</ul></nav></div>
					</div>
									</div>
				<div id="title-container" class="title-container"><div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><p class="date">Wednesday, April 13, 2022</p>				</div>
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-14571" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14571"><a href="https://www.rowingnews.com/2021/08/20/everyone-knows-how-to-win/">&#8216;EVERYONE KNOWS HOW TO WIN&#8217;</a></li>
<li id="menu-item-14572" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14572"><a href="https://www.rowingnews.com/2021/08/22/leap-of-ambition/">LEAP OF AMBITION</a></li>
<li id="menu-item-14573" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14573"><a href="https://www.rowingnews.com/2021/08/21/regaining-life-on-the-water/">REGAINING LIFE ON THE WATER</a></li>
</ul></nav></div>
				</div>
			</header>
								<div class="content-container">
						<div class="layout-container">
								<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-17586 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">
		<article>
		<div class="featured-image"><img width="1200" height="900" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/Rowing-2009-HOCR-00119864.jpg?fit=1200%2C900&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/Rowing-2009-HOCR-00119864.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/Rowing-2009-HOCR-00119864.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/Rowing-2009-HOCR-00119864.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/Rowing-2009-HOCR-00119864.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/Rowing-2009-HOCR-00119864.jpg?fit=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		<div class='post-header'>
			<h1 class='post-title'>Core Principles</h1>
			<div class="post-byline">Wednesday, April 13, 2022</div>		</div>
				<div class="post-content">
					
<p><strong><em>BY VOLKER NOLTE<br>PHOTO BY PETER SPURRIER</em></strong></p>



<p>Read about the core and you’ll discover:</p>



<ol><li>There’s no consensus about how to define it;</li><li>&nbsp;There’s no settled understanding of how it works;</li><li>&nbsp;There are widely divergent views about how best to develop and maintain core strength.</li></ol>



<p>&nbsp;Core refers to the portion of the body between the diaphragm and the muscles of the pelvic floor and it includes the spine; the abdominal muscles, tendons, and ligaments; and the stomach, intestines, and other internal organs. The mid-part of the body plays an essential role in generating functional movement. The core stabilizes the chest and pelvis, and well developed core muscles help prevent injury. In addition, the core is vital to your ability to sense movement and your body’s location in space (proprioception), which is essential for balance.</p>



<p>Because of the core’s importance, be careful when transitioning from ergometer training to on-water rowing. Rowing on the water employs muscles and nerves that are not exercised optimally on a rowing machine. The fact that we get exhausted so quickly when we return to water rowing is proof that our bodies are being taxed in different ways.</p>



<p>On the erg, you don’t engage your transverse abdominis muscles, and your proprioceptive system is in sleep mode. Unstable sliding seats or thick seat pads fail to imitate adequately the sensation of a rocking boat and the movement of crewmates. Worse, an unstable seat can lead to a laterally tilted pelvis during the rowing motion, which can cause injury. A boat that rolls to one side will breed problems with bladework, but an athlete on an indoor rowing machine can ride&nbsp; on a tilted seat easily. On the water, rowers need to right the rolled boat immediately, and as the blades touch the surface, the entire crew participates in making the boat level.</p>



<p>Here’s my advice: Don’t start with an intense 20K the first time you’re on the water, no matter how inviting the weather. Instead, start easy. Row a few hundred meters, stop, do some balance exercises, then keep rowing lightly for another kilometer or so, and repeat for 45 minutes. Increase the length and intensity of your rows slowly so your core can adapt to the exertion.</p>



<p>Of course, you should supplement your on-water training with core exercises on land. The&nbsp; aim is not a six-pack, which is more cosmetic than functional and a poor indicator of a strong core. Heavyweight weightlifters need a mighty core to handle the staggering loads they lift, but their abdomens hardly resemble the washboards of fitness-mag cover models. Your core is used and conditioned every time you take a step or a stroke, but to prepare it for peak performance and the strain of high-level competition requires deliberate, targeted exercise.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://www.rowingnews.com/category/news/" title="View all posts in News">News</a></p>											</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://www.rowingnews.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/04/12/making-the-best-of-it-2/">Making the Best of It<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/2021-04-12_Trials2Mon_001-1-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/2021-04-12_Trials2Mon_001-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/2021-04-12_Trials2Mon_001-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/2021-04-12_Trials2Mon_001-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/2021-04-12_Trials2Mon_001-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/2021-04-12_Trials2Mon_001-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/2021-04-12_Trials2Mon_001-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/2021-04-12_Trials2Mon_001-1-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/04/12/making-the-best-of-it-2/" class="title">Making the Best of It</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/04/11/deconstructing-the-stroke-cycle/">Deconstructing the Stroke Cycle<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/201703963.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/201703963.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/201703963.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/201703963.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/201703963.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/201703963.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/201703963.jpg?resize=2048%2C1367&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/201703963.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/04/11/deconstructing-the-stroke-cycle/" class="title">Deconstructing the Stroke Cycle</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/04/10/self-improvement-101/">Self-Improvement 101<img width="300" height="191" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/12/00117707-scaled.jpg?fit=300%2C191&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/12/00117707-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/12/00117707-scaled.jpg?resize=300%2C191&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/12/00117707-scaled.jpg?resize=1024%2C652&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/12/00117707-scaled.jpg?resize=768%2C489&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/12/00117707-scaled.jpg?resize=1536%2C978&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/12/00117707-scaled.jpg?resize=2048%2C1304&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/12/00117707-scaled.jpg?fit=300%2C191&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/04/10/self-improvement-101/" class="title">Self-Improvement 101</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/04/09/microbes-bones-and-heat/">Microbes, Bones, and Heat<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/04/09/microbes-bones-and-heat/" class="title">Microbes, Bones, and Heat</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/04/08/how-to-be-a-great-teammate/">How to be a Great Teammate<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021_5_30-Sunday-NCAA-5953.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021_5_30-Sunday-NCAA-5953.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021_5_30-Sunday-NCAA-5953.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021_5_30-Sunday-NCAA-5953.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021_5_30-Sunday-NCAA-5953.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021_5_30-Sunday-NCAA-5953.jpg?resize=1536%2C1024&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021_5_30-Sunday-NCAA-5953.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/04/08/how-to-be-a-great-teammate/" class="title">How to be a Great Teammate</a></li></ul></div></div>	</article>
	        <section id="comments" class="comments">
            <p class="comments-closed">
                Comments are closed.            </p>
        </section>
    </div></div>

</section> <!-- .main -->
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>                                </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
            <span>
                Copyright 2021 The Independent Rowing News, Inc.            </span>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.12.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
var objectL10n = {"autoRotateSlider":"yes","sliderTime":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.9.3' id='ct-mission-news-js-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"rowin-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=d9298cd9df65ad92eff12a3a90a1a5b8' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=a902a338e584591be6603d4879c43367' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/js/build/functions.min.js?ver=5.9.3' id='ct-mission-news-pro-js-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'171190465',post:'17586',tz:'-5',srv:'www.rowingnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171190465', '17586' ]);
</script>
<script>var advads_tracking_ads = {};var advads_tracking_urls = {};var advads_tracking_methods = {};var advads_tracking_parallel = {};var advads_tracking_linkbases = {};</script>
</body>
</html>