<!DOCTYPE html><html
lang="en-US"><head><meta
name='robots' content='max-image-preview:large' /><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1" /><meta
name="template" content="Mission News 1.46" /><title>Being a Coastal Coxswain-of-All-Trades Has its Moments | Rowing News</title><meta
name="description" content="Bennett Rossell, a sophomore at Stetson University, was a part of the first-ever USRowing Beach Sprint delegation and coxed the U.S. mixed quad to a bronze medal. Rowing News caught up with Rossell to get the details on his experience." /><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link
rel="canonical" href="https://www.rowingnews.com/2021/10/26/being-a-coastal-coxswain-of-all-trades-has-its-moments/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Being a Coastal Coxswain-of-All-Trades Has its Moments | Rowing News" /><meta
property="og:description" content="Bennett Rossell, a sophomore at Stetson University, was a part of the first-ever USRowing Beach Sprint delegation and coxed the U.S. mixed quad to a bronze medal. Rowing News caught up with Rossell to get the details on his experience." /><meta
property="og:url" content="https://www.rowingnews.com/2021/10/26/being-a-coastal-coxswain-of-all-trades-has-its-moments/" /><meta
property="og:site_name" content="Rowing News" /><meta
property="article:publisher" content="http://facebook.com/rowingnews" /><meta
property="article:published_time" content="2021-10-26T05:01:00+00:00" /><meta
property="article:modified_time" content="2021-10-26T15:39:35+00:00" /><meta
property="og:image" content="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_6_19-Coastal-Rowing-Trials-6844-scaled.jpg?fit=2560%2C1707&#038;ssl=1" /><meta
property="og:image:width" content="2560" /><meta
property="og:image:height" content="1707" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@RowingNews" /><meta
name="twitter:site" content="@RowingNews" /><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="Rowing News"><meta
name="twitter:label2" content="Est. reading time"><meta
name="twitter:data2" content="5 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rowingnews.com/#organization","name":"Rowing News","url":"https://www.rowingnews.com/","sameAs":["http://facebook.com/rowingnews","http://instagram.com/rowingnews","https://www.linkedin.com/company/rowingnews/","https://www.youtube.com/channel/UCbMgfOPJcjO28VEE6gONeiQ","https://twitter.com/RowingNews"],"logo":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/ROWINGnews_logo_newblue_black.png?fit=980%2C210&ssl=1","width":980,"height":210,"caption":"Rowing News"},"image":{"@id":"https://www.rowingnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.rowingnews.com/#website","url":"https://www.rowingnews.com/","name":"Rowing News","description":"Since 1994","publisher":{"@id":"https://www.rowingnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rowingnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rowingnews.com/2021/10/26/being-a-coastal-coxswain-of-all-trades-has-its-moments/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_6_19-Coastal-Rowing-Trials-6844-scaled.jpg?fit=2560%2C1707&ssl=1","width":2560,"height":1707},{"@type":"WebPage","@id":"https://www.rowingnews.com/2021/10/26/being-a-coastal-coxswain-of-all-trades-has-its-moments/#webpage","url":"https://www.rowingnews.com/2021/10/26/being-a-coastal-coxswain-of-all-trades-has-its-moments/","name":"Being a Coastal Coxswain-of-All-Trades Has its Moments | Rowing News","isPartOf":{"@id":"https://www.rowingnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.rowingnews.com/2021/10/26/being-a-coastal-coxswain-of-all-trades-has-its-moments/#primaryimage"},"datePublished":"2021-10-26T05:01:00+00:00","dateModified":"2021-10-26T15:39:35+00:00","description":"Bennett Rossell, a sophomore at Stetson University, was a part of the first-ever USRowing Beach Sprint delegation and coxed the U.S. mixed quad to a bronze medal. Rowing News caught up with Rossell to get the details on his experience.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rowingnews.com/2021/10/26/being-a-coastal-coxswain-of-all-trades-has-its-moments/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.rowingnews.com/2021/10/26/being-a-coastal-coxswain-of-all-trades-has-its-moments/#article","isPartOf":{"@id":"https://www.rowingnews.com/2021/10/26/being-a-coastal-coxswain-of-all-trades-has-its-moments/#webpage"},"author":{"@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e"},"headline":"Being a Coastal Coxswain-of-All-Trades Has its Moments","datePublished":"2021-10-26T05:01:00+00:00","dateModified":"2021-10-26T15:39:35+00:00","mainEntityOfPage":{"@id":"https://www.rowingnews.com/2021/10/26/being-a-coastal-coxswain-of-all-trades-has-its-moments/#webpage"},"publisher":{"@id":"https://www.rowingnews.com/#organization"},"image":{"@id":"https://www.rowingnews.com/2021/10/26/being-a-coastal-coxswain-of-all-trades-has-its-moments/#primaryimage"},"articleSection":"News","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.rowingnews.com/#organization"}},{"@type":"Person","@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e","name":"Rowing News","image":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1347f04d44fd99ba9d46a9d76305e27?s=96&d=mm&r=g","caption":"Rowing News"}}]}</script> <link
rel='dns-prefetch' href='//www.google.com' /><link
rel='dns-prefetch' href='//www.googletagmanager.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='dns-prefetch' href='//i0.wp.com' /><link
rel='dns-prefetch' href='//i1.wp.com' /><link
rel='dns-prefetch' href='//i2.wp.com' /><link
rel='dns-prefetch' href='//c0.wp.com' /><link
rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Feed" href="https://www.rowingnews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Comments Feed" href="https://www.rowingnews.com/comments/feed/" /><link
rel="alternate" type="text/calendar" title="Rowing News &raquo; iCal Feed" href="https://www.rowingnews.com/regattacalendar/?ical=1" /><link
rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Being a Coastal Coxswain-of-All-Trades Has its Moments Comments Feed" href="https://www.rowingnews.com/2021/10/26/being-a-coastal-coxswain-of-all-trades-has-its-moments/feed/" />
<script id="rowin-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]</script> <style type="text/css" media="all">@font-face{font-family:'Abril Fatface';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/abrilfatface/v12/zOL64pLDlL1D99S8g8PtiKchm-M.woff) format('woff')}@font-face{font-family:'PT Sans';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/ptsans/v12/jizaRExUiTo99u79P0Y.woff) format('woff')}@font-face{font-family:'PT Sans';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/ptsans/v12/jizfRExUiTo99u79B_mh4Oo.woff) format('woff')}@font-face{font-family:'PT Serif';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRTQgYoZZY2vCFuvAFTzrk.woff) format('woff')}@font-face{font-family:'PT Serif';font-style:italic;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRQQgYoZZY2vCFuvAFT9gaQVy0.woff) format('woff')}@font-face{font-family:'PT Serif';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvDFS.woff) format('woff')}@font-face{font-family:'PT Serif';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/ptserif/v12/EJRSQgYoZZY2vCFuvAnt65qW.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3aPA.woff) format('woff')}@font-face{font-family:'Source Serif Pro';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/sourceserifpro/v11/neIQzD-0qpwxpaWvjeD0X88SAOeaiXA.woff) format('woff')}</style><link
rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link
rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-3-css'  href='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-header-unslider-css.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-4-css'  href='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-header-slider-css.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-5-css'  href='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-header-ctct_form_styles.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-6-css'  href='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-header-dlm-frontend.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-7-css'  href='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-header-ct-mission-news-font-awesome.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-8-css'  href='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-header-ct-mission-news-style.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-9-css'  href='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-header-ct-mission-news-pro-style.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-header-jqueryunslider-js.min.js' id='wpo_min-header-2-js'></script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-header-jqueryunslider-move-js.min.js' id='wpo_min-header-3-js'></script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-header-jqueryunslider-swipe-js.min.js' id='wpo_min-header-4-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-93396801-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('set','linker',{"domains":["www.rowingnews.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",!0);gtag("config","UA-93396801-1",{"anonymize_ip":!0})</script> <link
rel="https://api.w.org/" href="https://www.rowingnews.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.rowingnews.com/wp-json/wp/v2/posts/16187" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rowingnews.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rowingnews.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.8.1" /><link
rel='shortlink' href='https://www.rowingnews.com/?p=16187' /><link
rel="alternate" type="application/json+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2021%2F10%2F26%2Fbeing-a-coastal-coxswain-of-all-trades-has-its-moments%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2021%2F10%2F26%2Fbeing-a-coastal-coxswain-of-all-trades-has-its-moments%2F&#038;format=xml" /><meta
name="generator" content="Site Kit by Google 1.44.0" /><meta
name="tec-api-version" content="v1"><meta
name="tec-api-origin" content="https://www.rowingnews.com"><link
rel="https://theeventscalendar.com/" href="https://www.rowingnews.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta
name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta
name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled')</script> <link
rel="icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.site-footer .custom-logo{display:none}.menu-secondary-items>li:first-child{margin-left:1px;display:inline-block}.archive-header{display:none}.widget ul li:hover,.widget ol li:hover{background-color:transparent}.widget ul li a,.widget ol li a{color:black!important}.x-topbar a:hover{color:black!important}.widget ul li:hover a,.widget ol li:hover a{color:black!important}.widget{font-size:small}.container_1{padding:2px;background-color:#f4f4f4;padding-top:10px;padding-bottom:.2px;padding-left:7px;padding-right:5px}.container_1 h2{font-family:sans-serif}.container_1 h2{font-weight:700}.container_1{text-align:left}.container_1{font-family:sans-serif}.container_1 a:link{text-decoration:none}.container_1 h2{font-size:small}.container_1 a:link{font-size:small}.container_1 h2{color:#c4113c}.container_1 body{font-size:small}.container_1 ol{font-size:small}.container_1 ol{color:#c4113c}h1{font-family:sans-serif;font-weight:700}h2{font-family:sans-serif;font-weight:700}h3{font-family:sans-serif;font-weight:700}.widget_ct_mission_news_post_list .title{font-family:'Source Sans Pro'}hr.new4{border:2px solid #000;margin-top:1em}hr.new3{border:1px solid #000;margin:1em;position:relative;left:-30px;width:calc(100% + 2em)}hr.new5{border:2px solid #2e5ad7;margin-top:1em}.sidebar-left .widget-title,.sidebar .widget .widget-title{color:#2e5ad7}.sidebar-left .widget-title{margin-bottom:0}.comments-closed{display:none}a:link{color:#326891}a:visited{color:#326891}a:hover{color:#326891}a:active{color:#326891}a:visited{text-decoration:underline}a:hover{text-decoration:underline}a:active{text-decoration:underline}.widget{font-size:small}.adverts-single-author-avatar{display:none}.sidebar-right{line-height:1.2}.advert-template-default .sidebar-left{display:none}.advert-template-default .content-container:before{display:none}.advert-price{position:static!important}.layout-rows-excerpt .rows-excerpt .featured-image{float:left}.sticky-status{display:none}.sidebar-left ul li:after{content:"";display:block;height:1px;width:100%;margin:5px;background:#000;float:left;margin-left:0}.page-id-5846 p.date{display:none}.entry{margin-bottom:1.125em;padding-bottom:1.125em;border-bottom:solid 1px #333}.widget-area-after-first-post{padding-bottom:0;border-bottom:solid 1px #000;margin-bottom:1.125em}.content-container:before,.content-container:after{background:#000}.container_2{padding:2px;padding-top:10px;padding-left:7px;padding-right:5px}.container_2 h2{font-size:small}.container_2 h2{color:#c4113c}.container_2 h2{font-family:sans-serif}.container_2 h2{font-weight:700}.container_2{text-align:left}.container_2{font-family:sans-serif}.container_2 a:link{text-decoration:none}.post-categories{display:none}.site-footer{Background:#f4f4f4}.menu-button{display:inline-block;padding:12px 16px;background:#c4113c;color:#fff;font-weight:700}.menu-button a,.menu-button a:link,.menu-button a:visited{color:#fff}@media all and (min-width:50em){.menu-button{float:right}#menu-secondary-container{float:none;text-align:center}.site-header .social-media-icons{margin:-14px 8px 0}}.has-large-font-size{font-size:larger}</style></head><body
id="mission-news" class="post-template-default single single-post postid-16187 single-format-standard wp-custom-logo sticky-header-mobile tribe-no-js ctct-mission-news layout-rows-excerpt layout-no-sidebar-wide aa-prefix-rowin-">
<a
class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a><div
id="overflow-container" class="overflow-container"><div
id="max-width" class="max-width"><header
class="site-header" id="site-header" role="banner"><div
class="top-nav">
<button
id="search-toggle" class="search-toggle"><i
class="fas fa-search"></i><span>Search</span></button><div
id="search-form-popup" class="search-form-popup"><div
class="inner"><div
class="title">Search Rowing News</div><div
class='search-form-container'><form
role="search" method="get" class="search-form" action="https://www.rowingnews.com">
<input
id="search-field" type="search" class="search-field" value="" name="s"
title="Search" placeholder=" Search for..." />
<input
type="submit" class="search-submit" value='Search'/></form></div>		<a
id="close-search" class="close" href="#"><svg
xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g
stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g
transform="translate(-17.000000, -12.000000)" fill="#000000"><g
transform="translate(17.000000, 12.000000)"><rect
transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect
transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a></div></div><div
id="menu-secondary-container" class="menu-secondary-container"><div
id="menu-secondary" class="menu-container menu-secondary" role="navigation"><nav
class="menu"><ul
id="menu-secondary-items" class="menu-secondary-items"><li
id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a
href="https://www.rowingnews.com/category/news/">NEWS</a><button
class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span
class="screen-reader-text">open menu</span><i
class="fas fa-angle-right"></i></button><ul
class="sub-menu"><li
id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5868"><a
href="https://www.rowingnews.com/submit-your-news/">SUBMIT NEWS</a></li></ul></li><li
id="menu-item-10424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10424"><a
href="https://sportgraphics.com/events/rowing-news-gallaries-2020#/?school=undefined">PHOTOS</a></li><li
id="menu-item-5996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5996"><a
href="https://apps.apple.com/us/app/rowing-news/id1474630345">APP</a></li><li
id="menu-item-5876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5876"><a
href="https://www.rowingnews.com/about/">ABOUT</a></li><li
id="menu-item-6578" class="menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-6578"><a
href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=&#038;strAspReason=102">SUBSCRIBE</a></li><li
id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a
href="https://www.rowingnews.com/advertise/">ADVERTISE</a></li><li
id="menu-item-8872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8872"><a
href="https://service.qfie.com/rown/clsRNNewOrd2.asp?pubcode=ROWN&#038;trackcode=RNSTORE&#038;straspreason=102">ORDER A BACK ISSUE</a></li><li
id="menu-item-8855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8855"><a
href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=FRE1Q4&#038;strAspReason=102">FREE TRIAL ISSUE</a></li></ul></nav></div></div></div><div
id="title-container" class="title-container"><div
class='site-title has-date'><a
href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img
width="2000" height="180" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><p
class="date">Tuesday, October 26, 2021</p></div>
<button
id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span
class="screen-reader-text">open menu</span>
<svg
xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g
stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g
transform="translate(-272.000000, -21.000000)" fill="#000000"><g
transform="translate(266.000000, 12.000000)"><g
transform="translate(6.000000, 9.000000)"><rect
class="top-bar" x="0" y="0" width="24" height="2"/><rect
class="middle-bar" x="0" y="8" width="24" height="2"/><rect
class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button><div
id="menu-primary-container" class="menu-primary-container tier-1"><div
class="dropdown-navigation"><a
id="back-button" class="back-button" href="#"><i
class="fas fa-angle-left"></i> Back</a><span
class="label"></span></div><div
id="menu-primary" class="menu-container menu-primary" role="navigation"><nav
class="menu"><ul
id="menu-primary-items" class="menu-primary-items"><li
id="menu-item-14571" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14571"><a
href="https://www.rowingnews.com/2021/08/20/everyone-knows-how-to-win/">&#8216;EVERYONE KNOWS HOW TO WIN&#8217;</a></li><li
id="menu-item-14572" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14572"><a
href="https://www.rowingnews.com/2021/08/22/leap-of-ambition/">LEAP OF AMBITION</a></li><li
id="menu-item-14573" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14573"><a
href="https://www.rowingnews.com/2021/08/21/regaining-life-on-the-water/">REGAINING LIFE ON THE WATER</a></li></ul></nav></div></div></header><div
class="content-container"><div
class="layout-container"><section
id="main" class="main" role="main"><div
id="loop-container" class="loop-container"><div
class="post-16187 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry"><article><div
class="featured-image"><img
width="2560" height="1707" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_6_19-Coastal-Rowing-Trials-6844-scaled.jpg?fit=2560%2C1707&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_6_19-Coastal-Rowing-Trials-6844-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_6_19-Coastal-Rowing-Trials-6844-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_6_19-Coastal-Rowing-Trials-6844-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_6_19-Coastal-Rowing-Trials-6844-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_6_19-Coastal-Rowing-Trials-6844-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_6_19-Coastal-Rowing-Trials-6844-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_6_19-Coastal-Rowing-Trials-6844-scaled.jpg?fit=2560%2C1707&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div
class='post-header'><h1 class='post-title'>Being a Coastal Coxswain-of-All-Trades Has its Moments</h1><div
class="post-byline">Tuesday, October 26, 2021</div></div><div
class="post-content"><p><strong><em>BY LUKE REYNOLDS<br>PHOTOS BY LISA WORTHY</em></strong> and <em><strong>PROVIDED BY USROWING</strong></em></p><p>Bennett Rossell is a sophomore coxswain at Stetson University and spent the summer battling waves and sprinting across sandy beaches while racing with the United States&#8217; first-ever beach sprint delegation. Rossell also competed in the 2021 World Rowing Coastal Championships following beach sprints.</p><p>The mixed quad, coxed by Rossell, would end up finishing third in the event.</p><p><em>Rowing News</em> caught up with Rossell to ask him about his experience, the future of coastal, and what it&#8217;s like to be a coxswain-of-all-trades.</p><p><strong>Q:</strong> <em>Can you talk a bit about your experience with coastal. </em><br><strong>Rossell: </strong>In high school, and still in college at Stetson Universty, I&#8217;m a coxswain. But, in high school, my junior year, me and a couple of my teammates were involved in the first-ever junior coastal rowing regatta in the United States at Lido Key, Fl. So that was my first dive into the coastal rowing world.</p><p>Leading up to going to (coastal) trials, my high school coach knew somebody that was in the mixed quad and they needed a coxswain and we both just happened to be at Nathan Benderson Park and he called me over and said &#8216;hey do you want to do this?&#8217; and I said &#8216;sure!&#8217; So I met my crew the day before trials and just got a feel for the boat and went out there and ended up winning trials. So that was fun.</p><p>Then we did a training trip in Rhode Island at the beginning of August and we trained up there for a few days and then went out to the world championships. We actually hadn&#8217;t rowed as a boat—the full lineup—since trials so we just did what we could with what we had and ended up making it work.</p><p><strong>Q:</strong> <em>So you&#8217;re no stranger to history, then, having participated in the first coastal junior event, and then you were named to the first-ever USRowing beach sprint team. What did it feel like to be a part of these historical events.</em><br><meta
charset="utf-8"><strong>Rossell:</strong> Honestly, it&#8217;s a great feeling. Going out there knowing that you are setting the bar, setting the standard for years to come. Being a part of that, being a part of the learning experience for everybody, and just learning what it&#8217;s about and how things go, it was just a great experience overall. I would definitely do it all over again if I could.</p><p>You definitely have all eyes on you when you&#8217;re out there and you&#8217;re the first team and I think that&#8217;s something really special. I think coastal rowing has a growth mentality in the United States and I think it&#8217;s going to be something to remember.</p><p><strong>Q: </strong><em>How was the camaraderie in your boat.</em><br><meta
charset="utf-8"><strong>Rossell: </strong>We all had a lot of respect for each other. I think we all knew what we were doing and how to get there and how to get it done. We worked around the obstacles we had and for myself, I was busy this summer with work, Christine was going to school over in England, and the Huppi&#8217;s, John works at Tulane as a professor, and Hannah also is involved with the rowing team over there. There was just a lot of respect for each other and when we were together we were all focused and attentive to what had to be done.</p><div
class="wp-block-media-text alignwide is-stacked-on-mobile"><figure
class="wp-block-media-text__media"><img
loading="lazy" width="1024" height="576" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_WRBSF_CMix4x_Medal.jpeg?resize=1024%2C576&#038;ssl=1" alt class="wp-image-16196 size-full jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_WRBSF_CMix4x_Medal.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_WRBSF_CMix4x_Medal.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_WRBSF_CMix4x_Medal.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_WRBSF_CMix4x_Medal.jpeg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_WRBSF_CMix4x_Medal.jpeg?w=1600&amp;ssl=1 1600w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_WRBSF_CMix4x_Medal.jpeg?resize=1024%2C576&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img
loading="lazy" width="1024" height="576" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_WRBSF_CMix4x_Medal.jpeg?resize=1024%2C576&#038;ssl=1" alt="" class="wp-image-16196 size-full" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_WRBSF_CMix4x_Medal.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_WRBSF_CMix4x_Medal.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_WRBSF_CMix4x_Medal.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_WRBSF_CMix4x_Medal.jpeg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021_WRBSF_CMix4x_Medal.jpeg?w=1600&amp;ssl=1 1600w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure><div
class="wp-block-media-text__content"><p
class="has-large-font-size"><meta
charset="utf-8">We all had a lot of respect for each other. I think we all knew what we were doing and how to get there and how to get it done.</p><p><strong>-Bennett Rossell</strong></p></div></div><p><strong>Q:</strong><em> Did the bond increase as you were traveling to Portugal?</em><br><strong>Rossell:</strong> I think we all were aware that this was the first time the United States has sent a crew over there and we all just wanted to turn some heads. We gave it all and we gave it what it took. Everyone that was there—I don&#8217;t really know how to describe it—if you weren&#8217;t at the course you were watching races on your laptop and everyone would just go around and say &#8220;congratulations!&#8221; I think the whole camaraderie between the whole team, Team USA, was like nothing I had ever experienced before. It really did feel like a team.</p><p><strong>Q:</strong> <em>You coxed a lot of boats between beach sprints and coastal champs and the format alone lends itself to a lot of racing. How did you manage to keep the crews energized?</em><br><strong>Rossell:</strong> One of the biggest things was going into that, we really had no idea what to expect. From my end and most of the people in my boat like no one had ever been there from the United States. We didn&#8217;t know how fast other crews were, who the other countries had sent and we just came prepared to just give it our all.</p><p>When we got second in the time trial it was like &#8220;wow, okay.&#8217; We didn&#8217;t have our best race and we still got second let&#8217;s just keep improving from here. Every race from here on out needs to be better than the last.&#8221; I think holding ourselves accountable to that and understanding that we&#8217;re here and we&#8217;ve already set the standard, let&#8217;s keep going. Why not push it further?</p><p><strong>Q:</strong> <em>Looking at the photo Lisa Worthy took of you racing, can you say what was going through your head at that moment.</em> <em>What were you feeling?</em><br><strong>Rossell:</strong> I believe that photo was taken at the finish of our trials race. I wasn&#8217;t really thinking when I got to the regatta &#8220;okay, I could go to Portugal right now.&#8221; It was more &#8220;I&#8217;m here. I have been told what I gotta do, and what we want to do, and let&#8217;s do it.&#8221; So there at the finish, I was yelling at John Huppi my bow-man to get ready to get out. We were ahead of the other boat, we had the edge, we caught a wave, and emotions just really started to run high and we were just like &#8220;alright. This is it. If we do this right we&#8217;re going to Portugal.&#8221;</p><p>At the moment I wasn&#8217;t thinking &#8220;this is it&#8221; it was just &#8220;let&#8217;s get the job done.&#8221;</p><p><em><strong>Q:</strong> What does the future hold for Bennett?</em> <em>More coastal?</em><br><strong>Rossell:</strong> Right now, in this moment, I&#8217;m training flat water. That will be through the end of the year. I was elected team captain while I was in Portugal so I&#8217;ll be kind of organizing the team and staying focused on flat water for now for the short-term future but once summer comes around I&#8217;m definitely going to get back into coastal. I want to stick with coastal all the way. I do thoroughly enjoy flat water but coastal is just a totally different experience. I find a lot of enjoyment in it. It&#8217;s really exhilarating because you never really know what&#8217;s going to happen next.</p><p></p></div><div
class="post-meta"><p
class="post-categories"><span>Published in</span> <a
href="https://www.rowingnews.com/category/news/" title="View all posts in News">News</a></p></div><div
class="more-from-category"><div
class="category-container"><div
class="top"><span
class="section-title">More from <span>News</span></span><a
class="category-link" href="https://www.rowingnews.com/category/news/">More posts in News &raquo;</a></div><ul><li><div
class="featured-image"><a
href="https://www.rowingnews.com/2021/10/25/the-first-250-october-25/">The First 250: October 25<img
width="300" height="300" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/first250_oct25-scaled.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/first250_oct25-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/first250_oct25-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/first250_oct25-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/first250_oct25-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/first250_oct25-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/first250_oct25-scaled.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/first250_oct25-scaled.jpg?resize=2048%2C2048&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/first250_oct25-scaled.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a
href="https://www.rowingnews.com/2021/10/25/the-first-250-october-25/" class="title">The First 250: October 25</a></li><li><div
class="featured-image"><a
href="https://www.rowingnews.com/2021/10/24/57th-head-of-the-charles-regatta-ends-on-a-high-note/">57th Head of the Charles Regatta Ends on a High Note<img
width="300" height="200" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-24_untitled_559-1-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-24_untitled_559-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-24_untitled_559-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-24_untitled_559-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-24_untitled_559-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-24_untitled_559-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-24_untitled_559-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-24_untitled_559-1-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a
href="https://www.rowingnews.com/2021/10/24/57th-head-of-the-charles-regatta-ends-on-a-high-note/" class="title">57th Head of the Charles Regatta Ends on a High Note</a></li><li><div
class="featured-image"><a
href="https://www.rowingnews.com/2021/10/23/rowing-is-returning-to-a-new-normal/">Rowing is Returning to a ‘New Normal’<img
width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-23_untitled_496-2-1-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-23_untitled_496-2-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-23_untitled_496-2-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-23_untitled_496-2-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-23_untitled_496-2-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-23_untitled_496-2-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-23_untitled_496-2-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-23_untitled_496-2-1-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a
href="https://www.rowingnews.com/2021/10/23/rowing-is-returning-to-a-new-normal/" class="title">Rowing is Returning to a ‘New Normal’</a></li><li><div
class="featured-image"><a
href="https://www.rowingnews.com/2021/10/22/smiles-for-miles-at-the-head-of-the-charles-friday/">Smiles for Miles at the Head of the Charles Friday<img
width="300" height="200" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-22_HOCRFriday_002-1-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-22_HOCRFriday_002-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-22_HOCRFriday_002-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-22_HOCRFriday_002-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-22_HOCRFriday_002-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-22_HOCRFriday_002-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-22_HOCRFriday_002-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-22_HOCRFriday_002-1-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a
href="https://www.rowingnews.com/2021/10/22/smiles-for-miles-at-the-head-of-the-charles-friday/" class="title">Smiles for Miles at the Head of the Charles Friday</a></li><li><div
class="featured-image"><a
href="https://www.rowingnews.com/2021/10/21/return-of-the-head-of-the-charles-regatta/">Return of The Head of the Charles Regatta<img
width="300" height="200" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-20_untitled_052-2-1-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-20_untitled_052-2-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-20_untitled_052-2-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-20_untitled_052-2-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-20_untitled_052-2-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-20_untitled_052-2-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-20_untitled_052-2-1-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/10/2021-10-20_untitled_052-2-1-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a
href="https://www.rowingnews.com/2021/10/21/return-of-the-head-of-the-charles-regatta/" class="title">Return of The Head of the Charles Regatta</a></li></ul></div></div></article><section
id="comments" class="comments"><p
class="comments-closed">
Comments are closed.</p></section></div></div></section></div></div><footer
id="site-footer" class="site-footer" role="contentinfo"><div
class="footer-title-container"><div
class='site-title has-date'><a
href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img
width="2000" height="180" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div
id="menu-footer-container" class="menu-footer-container"><div
id="menu-footer" class="menu-container menu-footer" role="navigation"></div></div><div
class="design-credit">
<span>
Copyright 2021 The Independent Rowing News, Inc.            </span></div></footer></div></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js')})(document.body)</script> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-footer-recaptcha-v2.min.js' id='wpo_min-footer-1-js'></script> <script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-footer-ctct_frontend_forms.min.js' id='wpo_min-footer-3-js'></script> <script type='text/javascript' id='wpo_min-footer-4-js-extra'>var mission_news_objectL10n={"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};var objectL10n={"autoRotateSlider":"yes","sliderTime":""}</script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-footer-ct-mission-news-js.min.js' id='wpo_min-footer-4-js'></script> <script type='text/javascript' id='wpo_min-footer-5-js-extra'>var advadsTracking={"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"rowin-target","blogId":"1"}</script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-footer-advadsTrackingScript.min.js' id='wpo_min-footer-5-js'></script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-footer-jetpack-lazy-images-polyfill-intersectionobserver.min.js' id='wpo_min-footer-6-js'></script> <script type='text/javascript' id='wpo_min-footer-7-js-extra'>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."}</script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-footer-jetpack-lazy-images.min.js' id='wpo_min-footer-7-js'></script> <script type='text/javascript' src='https://www.rowingnews.com/wp-content/cache/wpo-minify/1627914665/assets/wpo-minify-footer-ct-mission-news-pro-js.min.js' id='wpo_min-footer-8-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202143.js' defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.2.1',blog:'171190465',post:'16187',tz:'-5',srv:'www.rowingnews.com'}]);_stq.push(['clickTrackerInit','171190465','16187'])</script> <script>var advads_tracking_ads={};var advads_tracking_urls={};var advads_tracking_methods={};var advads_tracking_parallel={};var advads_tracking_linkbases={}</script> </body></html>