<!DOCTYPE html>

<html lang="en-US">

<head>
	<meta name='robots' content='max-image-preview:large' />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.44" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Introducing the U.S. Women’s Training Center Olympic Team | Rowing News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rowingnews.com/2021/06/10/introducing-the-u-s-womens-training-center-olympic-team/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Introducing the U.S. Women’s Training Center Olympic Team | Rowing News" />
	<meta property="og:description" content="Meet the Princeton Training Center Women&#039;s Olympic squad." />
	<meta property="og:url" content="https://www.rowingnews.com/2021/06/10/introducing-the-u-s-womens-training-center-olympic-team/" />
	<meta property="og:site_name" content="Rowing News" />
	<meta property="article:publisher" content="http://facebook.com/rowingnews" />
	<meta property="article:published_time" content="2021-06-10T15:36:47+00:00" />
	<meta property="article:modified_time" content="2021-06-10T15:36:52+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTEight_013-13-scaled.jpg?fit=2560%2C1707&#038;ssl=1" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RowingNews" />
	<meta name="twitter:site" content="@RowingNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ed Moran">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rowingnews.com/#organization","name":"Rowing News","url":"https://www.rowingnews.com/","sameAs":["http://facebook.com/rowingnews","http://instagram.com/rowingnews","https://www.linkedin.com/company/rowingnews/","https://www.youtube.com/channel/UCbMgfOPJcjO28VEE6gONeiQ","https://twitter.com/RowingNews"],"logo":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/ROWINGnews_logo_newblue_black.png?fit=980%2C210&ssl=1","width":980,"height":210,"caption":"Rowing News"},"image":{"@id":"https://www.rowingnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.rowingnews.com/#website","url":"https://www.rowingnews.com/","name":"Rowing News","description":"Since 1994","publisher":{"@id":"https://www.rowingnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rowingnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rowingnews.com/2021/06/10/introducing-the-u-s-womens-training-center-olympic-team/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTEight_013-13-scaled.jpg?fit=2560%2C1707&ssl=1","width":2560,"height":1707},{"@type":"WebPage","@id":"https://www.rowingnews.com/2021/06/10/introducing-the-u-s-womens-training-center-olympic-team/#webpage","url":"https://www.rowingnews.com/2021/06/10/introducing-the-u-s-womens-training-center-olympic-team/","name":"Introducing the U.S. Women\u2019s Training Center Olympic Team | Rowing News","isPartOf":{"@id":"https://www.rowingnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.rowingnews.com/2021/06/10/introducing-the-u-s-womens-training-center-olympic-team/#primaryimage"},"datePublished":"2021-06-10T15:36:47+00:00","dateModified":"2021-06-10T15:36:52+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rowingnews.com/2021/06/10/introducing-the-u-s-womens-training-center-olympic-team/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.rowingnews.com/2021/06/10/introducing-the-u-s-womens-training-center-olympic-team/#article","isPartOf":{"@id":"https://www.rowingnews.com/2021/06/10/introducing-the-u-s-womens-training-center-olympic-team/#webpage"},"author":{"@id":"https://www.rowingnews.com/#/schema/person/b55591e0416a67ea73f7495bf37443dd"},"headline":"Introducing the U.S. Women\u2019s Training Center Olympic Team","datePublished":"2021-06-10T15:36:47+00:00","dateModified":"2021-06-10T15:36:52+00:00","mainEntityOfPage":{"@id":"https://www.rowingnews.com/2021/06/10/introducing-the-u-s-womens-training-center-olympic-team/#webpage"},"publisher":{"@id":"https://www.rowingnews.com/#organization"},"image":{"@id":"https://www.rowingnews.com/2021/06/10/introducing-the-u-s-womens-training-center-olympic-team/#primaryimage"},"articleSection":"Features,News","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.rowingnews.com/#organization"}},{"@type":"Person","@id":"https://www.rowingnews.com/#/schema/person/b55591e0416a67ea73f7495bf37443dd","name":"Ed Moran","image":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6e9d892461e4fe32b901029f7902aa1c?s=96&d=mm&r=g","caption":"Ed Moran"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Feed" href="https://www.rowingnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Comments Feed" href="https://www.rowingnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rowing News &raquo; iCal Feed" href="https://www.rowingnews.com/regattacalendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Introducing the U.S. Women’s Training Center Olympic Team Comments Feed" href="https://www.rowingnews.com/2021/06/10/introducing-the-u-s-womens-training-center-olympic-team/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rowingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- rowingnews.com is managing ads with Advanced Ads --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://www.rowingnews.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='ct-mission-news-style-inline-css' type='text/css'>
.is-sticky .site-header {
       max-width: 1440px; 
    }@media all and (min-width: 50em) {
      .is-sticky #menu-primary-container {
        max-width: 1370px;   
      }
    }
body, h1, h2, h3, h4, h5, h6, .widget_ct_mission_news_post_list .title {font-family: 'Source Serif Pro'; }input, textarea, .archive-header h1, .sticky-status, .wp-caption-text, .gallery-caption, .comment-respond label,
					.comments .comment-author .comment-date, .comments .comment-footer, .site-footer .design-credit, .search-toggle span,
					.site-header .date, .menu-secondary-items a, .menu-primary-items a, .dropdown-navigation, .more-from-category .top,
					.sidebar .widget .widget-title, .widget_ct_mission_news_post_list .style-2 .post-byline, .widget_calendar table, 
					.widget_calendar table caption, .breaking-news, .mission-slider .meta .author, .mission-slider .meta .date {font-family: 'Source Sans Pro';font-weight: 400; }.site-title {font-family: 'Source Sans Pro'; }
@media all and (min-width: 1000px) {
              .tagline { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 800px) and (max-width: 999px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 1000px) {
              .menu-primary a { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-secondary a { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .menu-secondary a,
              .search-toggle span { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 900px) {
              .layout-no-sidebar .entry:first-child .post-title,
              .layout-no-sidebar-wide .entry:first-child .post-title,
              .layout-no-sidebar-full-width .entry:first-child .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 1000px) {
              .post-content { 
                font-size: 18px;
              }
            }
.widget-area-site-footer {text-align: center;}
.max-width { max-width: 1440px;}.is-sticky .site-header { max-width: 1440px !important;}
</style>
<link rel='stylesheet' id='ct-mission-news-pro-style-css'  href='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/styles/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-primary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro&#038;subset=latin-ext&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-secondary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400&#038;subset=latin-ext&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-site-title-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro&#038;subset=latin-ext&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-93396801-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.rowingnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-93396801-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.rowingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rowingnews.com/wp-json/wp/v2/posts/13144" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rowingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rowingnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.rowingnews.com/?p=13144' />
<link rel="alternate" type="application/json+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2021%2F06%2F10%2Fintroducing-the-u-s-womens-training-center-olympic-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2021%2F06%2F10%2Fintroducing-the-u-s-womens-training-center-olympic-team%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.34.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rowingnews.com"><link rel="https://theeventscalendar.com/" href="https://www.rowingnews.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.site-footer .custom-logo {
  display: none;
}.site-footer .custom-logo {
  display: none;
}

@media (min-width: 50em) {
  .menu-secondary-container {
    float: none;
    text-align: center;
	
@media (min-width: 50em)	
	.top-nav {
   margin-bottom: 0em; 
}

  }
   .menu-secondary-items > li:first-child {
	 margin-left: 1px;
		display: inline-block;
  }
}

.archive-header {
  display: none;
}

/*........................*/
.widget ul li:hover, .widget ol li:hover {background-color: #00000000; }
.widget ul li a, .widget ol li a { color: black !important}
.x-topbar a:hover { color: black !important; }
.widget ul li:hover a,
.widget ol li:hover a {
	color: black !important;}
.widget {font-size: small}
/*........................*/
.container_1 {
	padding: 2px;
	background-color: #f4f4f4;
	padding-top:10px;
	padding-bottom:.2px;
	padding-left:7px;
	padding-right:5px
}
.container_1 h2 {
	font-family:sans-serif
}
.container_1 h2 {
	font-weight:bold
}
.container_1 {
	text-align:left
}
.container_1 {
	font-family: sans-serif
}
.container_1 a:link{
	text-decoration: none 
}
.container_1 h2 {
	font-size: small
}
.container_1 a:link {
	font-size: small
}

.container_1 h2 {
	color: #c4113c
}
.container_1 body {
	font-size: small
}
.container_1 ol {
	font-size: small
}
.container_1 ol {
	color: #c4113c
}


/*........................ */
h1 {font-family: sans-serif; font-weight: bold; }
h2 {font-family: sans-serif; font-weight: bold;}
h3 {font-family: sans-serif; font-weight: bold; }
/*........................ */
.widget_ct_mission_news_post_list .title {
    font-family: 'Source Sans Pro';
}
/*........................ */
hr.new4{
  border: 2px solid black;
	margin-top: 1em
}
hr.new3{
	border: 1px solid black;
	margin: 1em;
	 position: relative;
    left: -30px;
    width: calc(100% + 2em);
}
hr.new5{
  border: 2px solid #2e5ad7;
	margin-top: 1em
}
/*........................ */
.sidebar-left .widget-title {color: #2e5ad7}
.sidebar .widget .widget-title {color: #2e5ad7}
/*........................*/
.sidebar-left .widget-title { 
margin-bottom: 0
}

/*........................*/
.comments-closed {display:none}
/*........................*/
a:link {
  color: #326891;
}

/* visited link */
a:visited {
  color: #326891;
}

/* mouse over link */
a:hover {
  color: #326891;
}

/* selected link */
a:active {
  color: #326891;
}


a:visited {
  text-decoration: underline;
}
a:hover {
  text-decoration: underline;
}

a:active {
  text-decoration: underline;
}
/*........................*/
.widget {font-size: small}
/*........................*/
.adverts-single-author-name {
	
}
.adverts-single-author-avatar {
	display: none
}
/*........................*/
.sidebar-right {
	line-height: 1.2
}
/*........................*/
.advert-template-default .sidebar-left {display:none}
.advert-template-default .content-container:before {display:none}
/*........................*/
.advert-price {position: static !important;
}
/*........................*/
.layout-rows-excerpt .rows-excerpt .featured-image {
  float: left;
}
/*........................*/
.sticky-status {
	display:none
}
/*........................*/
.sidebar-left ul li:after {
    content: "";
    display: block;
    height: 1px;
    width: 100%;
    margin: 5px;
    background: BLACK;
		float: left;
		margin-left: 0
}
/*........................*/
.page-id-5846 p.date {display:none}
/*........................*/

.entry {
    margin-bottom: 1.125em;
    padding-bottom: 1.125em;
    border-bottom: solid 1px #333;
}

.widget-area-after-first-post {
    padding-bottom: 0;
    border-bottom: solid 1px black;
    margin-bottom: 1.125em;
}
/*........................*/
.content-container:before {background: black}
.content-container:after {background: black }
/*........................*/
.container_2 {
	padding: 2px;
	padding-top:10px;
	padding-left:7px;
	padding-right:5px
}
.container_2 h2 {
	font-size: small
}
.container_2 h2 {
	color: #c4113c
}
.container_2 h2 {
	font-family:sans-serif
}
.container_2 h2 {
	font-weight:bold
}
.container_2 {
	text-align:left
}
.container_2 {
	font-family: sans-serif
}
.container_2 a:link{
	text-decoration: none 
}
/*........................*/
@media (min-width: 37.5em)
.sidebar-left {
    display: none;
}
@media (min-width: 37.5em)
.sidebar-right {
display: none;
}
/*........................*/
.post-categories {
  display: none
}
/*........................*/
.site-footer{
Background: #f4f4f4
}
/*........................*/
.menu-button {
  display: inline-block;
  padding: 12px 16px;
  background: #c4113c;
  color: #fff;
	font-weight: bold
}
.menu-button a,
.menu-button a:link,
.menu-button a:visited {
  color: #fff;
}
/*........................*/
@media all and (min-width: 50em) {

  .menu-button {
     float: right;
   }
  #menu-secondary-container {
    float: none;
  }
  .site-header .social-media-icons {
    margin: -14px 8px 0;
  }
}
/*........................*/
.has-large-font-size{font-size: larger}
/*........................*/

		</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-13144 single-format-standard wp-custom-logo sticky-header-mobile tribe-no-js ctct-mission-news layout-rows-excerpt layout-no-sidebar-wide aa-prefix-rowin-">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="top-nav">
					<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Rowing News</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.rowingnews.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a href="https://www.rowingnews.com/category/news/">NEWS</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5868"><a href="https://www.rowingnews.com/submit-your-news/">SUBMIT NEWS</a></li>
</ul>
</li>
<li id="menu-item-5996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5996"><a href="https://apps.apple.com/us/app/rowing-news/id1474630345">APP</a></li>
<li id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a href="https://www.rowingnews.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8872"><a href="https://service.qfie.com/rown/clsRNNewOrd2.asp?pubcode=ROWN&#038;trackcode=RNSTORE&#038;straspreason=102">ORDER A BACK ISSUE</a></li>
<li id="menu-item-8855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8855"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=FRE1Q4&#038;strAspReason=102">FREE TRIAL ISSUE</a></li>
<li id="menu-item-10424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10424"><a href="https://sportgraphics.com/events/rowing-news-gallaries-2020#/?school=undefined">PHOTOS</a></li>
<li id="menu-item-5876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5876"><a href="https://www.rowingnews.com/about/">ABOUT</a></li>
<li id="menu-item-6578" class="menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-6578"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=&#038;strAspReason=102">SUBSCRIBE</a></li>
</ul></nav></div>
					</div>
									</div>
				<div id="title-container" class="title-container"><div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><p class="date">Thursday, June 10, 2021</p>				</div>
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-8864" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8864"><a href="https://www.rowingnews.com/2021/02/13/the-martini-achter-a-magic-boat/">THE MARTINI ACHTER, A MAGIC BOAT</a></li>
<li id="menu-item-7845" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7845"><a href="https://www.rowingnews.com/2020/04/08/the-case-for-single-sculling/">THE CASE FOR SINGLE SCULLING</a></li>
<li id="menu-item-11475" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11475"><a href="https://www.rowingnews.com/2021/05/10/the-comeback-kids-long-road-to-lucerne/">THE COMEBACK KIDS&#8217; LONG ROAD TO LUCERNE</a></li>
</ul></nav></div>
				</div>
			</header>
								<div class="content-container">
						<div class="layout-container">
								<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-13144 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news entry">
		<article>
		<div class="featured-image"><img width="2560" height="1707" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTEight_013-13-scaled.jpg?fit=2560%2C1707&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTEight_013-13-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTEight_013-13-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTEight_013-13-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTEight_013-13-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTEight_013-13-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTEight_013-13-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTEight_013-13-scaled.jpg?fit=2560%2C1707&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		<div class='post-header'>
			<h1 class='post-title'>Introducing the U.S. Women’s Training Center Olympic Team</h1>
			<div class="post-byline">Thursday, June 10, 2021</div>		</div>
				<div class="post-content">
					
<p><em><strong>PHOTOS BY ED MORAN</strong></em></p>



<p>The U.S. women&#8217;s national team made its debut Tuesday during a media availability on Mercer Lake, West Windsor, N.J., wearing the new Olympic unis and rowing in their official lineups. Here is a gallery of the three training center crews, plus the pair and single in action.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13145 jetpack-lazy-image" data-id="13145" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_098-98.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_098-98-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_098-98-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_098-98-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_098-98-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_098-98-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_098-98.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13145" data-id="13145" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_098-98.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_098-98-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_098-98-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_098-98-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_098-98-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_098-98-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13146 jetpack-lazy-image" data-id="13146" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_099-99.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_099-99-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_099-99-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_099-99-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_099-99-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_099-99-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_099-99.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13146" data-id="13146" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_099-99.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_099-99-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_099-99-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_099-99-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_099-99-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_099-99-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13147 jetpack-lazy-image" data-id="13147" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_096-96.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_096-96-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_096-96-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_096-96-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_096-96-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_096-96-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_096-96.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13147" data-id="13147" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_096-96.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_096-96-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_096-96-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_096-96-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_096-96-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_096-96-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13148 jetpack-lazy-image" data-id="13148" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_097-97.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_097-97-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_097-97-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_097-97-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_097-97-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_097-97-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_097-97.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13148" data-id="13148" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_097-97.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_097-97-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_097-97-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_097-97-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_097-97-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_097-97-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13149 jetpack-lazy-image" data-id="13149" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_095-95.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_095-95-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_095-95-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_095-95-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_095-95-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_095-95-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_095-95.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13149" data-id="13149" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_095-95.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_095-95-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_095-95-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_095-95-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_095-95-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_095-95-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13150 jetpack-lazy-image" data-id="13150" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_094-94.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_094-94-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_094-94-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_094-94-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_094-94-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_094-94-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_094-94.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13150" data-id="13150" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_094-94.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_094-94-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_094-94-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_094-94-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_094-94-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_094-94-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13151 jetpack-lazy-image" data-id="13151" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_093-93.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_093-93-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_093-93-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_093-93-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_093-93-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_093-93-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_093-93.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13151" data-id="13151" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_093-93.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_093-93-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_093-93-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_093-93-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_093-93-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_093-93-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13152 jetpack-lazy-image" data-id="13152" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_092-92.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_092-92-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_092-92-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_092-92-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_092-92-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_092-92-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_092-92.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13152" data-id="13152" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_092-92.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_092-92-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_092-92-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_092-92-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_092-92-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_092-92-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13153 jetpack-lazy-image" data-id="13153" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_091-91.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_091-91-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_091-91-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_091-91-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_091-91-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_091-91-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_091-91.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13153" data-id="13153" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_091-91.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_091-91-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_091-91-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_091-91-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_091-91-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_091-91-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13154 jetpack-lazy-image" data-id="13154" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_090-90.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_090-90-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_090-90-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_090-90-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_090-90-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_090-90-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_090-90.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13154" data-id="13154" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_090-90.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_090-90-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_090-90-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_090-90-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_090-90-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_090-90-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13155 jetpack-lazy-image" data-id="13155" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_089-89.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_089-89-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_089-89-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_089-89-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_089-89-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_089-89-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_089-89.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13155" data-id="13155" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_089-89.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_089-89-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_089-89-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_089-89-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_089-89-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_089-89-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13156 jetpack-lazy-image" data-id="13156" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_088-88.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_088-88-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_088-88-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_088-88-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_088-88-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_088-88-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_088-88.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13156" data-id="13156" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_088-88.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_088-88-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_088-88-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_088-88-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_088-88-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_088-88-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13157 jetpack-lazy-image" data-id="13157" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_087-87.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_087-87-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_087-87-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_087-87-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_087-87-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_087-87-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_087-87.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13157" data-id="13157" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_087-87.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_087-87-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_087-87-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_087-87-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_087-87-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_087-87-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13158 jetpack-lazy-image" data-id="13158" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_086-86.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_086-86-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_086-86-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_086-86-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_086-86-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_086-86-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_086-86.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13158" data-id="13158" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_086-86.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_086-86-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_086-86-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_086-86-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_086-86-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_086-86-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13159 jetpack-lazy-image" data-id="13159" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_084-84.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_084-84-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_084-84-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_084-84-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_084-84-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_084-84-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_084-84.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13159" data-id="13159" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_084-84.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_084-84-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_084-84-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_084-84-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_084-84-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_084-84-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13160 jetpack-lazy-image" data-id="13160" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_085-85.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_085-85-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_085-85-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_085-85-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_085-85-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_085-85-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_085-85.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13160" data-id="13160" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_085-85.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_085-85-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_085-85-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_085-85-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_085-85-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_085-85-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13161 jetpack-lazy-image" data-id="13161" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_083-83.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_083-83-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_083-83-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_083-83-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_083-83-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_083-83-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_083-83.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13161" data-id="13161" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_083-83.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_083-83-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_083-83-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_083-83-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_083-83-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_083-83-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13162 jetpack-lazy-image" data-id="13162" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_082-82.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_082-82-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_082-82-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_082-82-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_082-82-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_082-82-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_082-82.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13162" data-id="13162" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_082-82.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_082-82-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_082-82-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_082-82-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_082-82-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_082-82-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13163 jetpack-lazy-image" data-id="13163" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_081-81.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_081-81-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_081-81-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_081-81-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_081-81-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_081-81-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_081-81.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13163" data-id="13163" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_081-81.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_081-81-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_081-81-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_081-81-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_081-81-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_081-81-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13164 jetpack-lazy-image" data-id="13164" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_080-80.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_080-80-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_080-80-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_080-80-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_080-80-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_080-80-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_080-80.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13164" data-id="13164" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_080-80.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_080-80-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_080-80-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_080-80-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_080-80-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_080-80-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13165 jetpack-lazy-image" data-id="13165" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_079-79.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_079-79-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_079-79-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_079-79-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_079-79-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_079-79-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_079-79.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13165" data-id="13165" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_079-79.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_079-79-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_079-79-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_079-79-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_079-79-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_079-79-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13166 jetpack-lazy-image" data-id="13166" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_078-78.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_078-78-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_078-78-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_078-78-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_078-78-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_078-78-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_078-78.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13166" data-id="13166" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_078-78.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_078-78-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_078-78-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_078-78-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_078-78-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_078-78-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13167 jetpack-lazy-image" data-id="13167" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_077-77.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_077-77-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_077-77-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_077-77-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_077-77-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_077-77-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_077-77.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13167" data-id="13167" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_077-77.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_077-77-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_077-77-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_077-77-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_077-77-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_077-77-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13168 jetpack-lazy-image" data-id="13168" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_076-76.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_076-76-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_076-76-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_076-76-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_076-76-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_076-76-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_076-76.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13168" data-id="13168" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_076-76.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_076-76-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_076-76-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_076-76-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_076-76-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_076-76-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13169 jetpack-lazy-image" data-id="13169" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_075-75.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_075-75-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_075-75-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_075-75-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_075-75-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_075-75-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_075-75.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13169" data-id="13169" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_075-75.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_075-75-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_075-75-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_075-75-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_075-75-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_075-75-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13170 jetpack-lazy-image" data-id="13170" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_074-74.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_074-74-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_074-74-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_074-74-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_074-74-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_074-74-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_074-74.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13170" data-id="13170" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_074-74.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_074-74-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_074-74-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_074-74-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_074-74-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_074-74-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13171 jetpack-lazy-image" data-id="13171" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_073-73.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_073-73-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_073-73-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_073-73-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_073-73-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_073-73-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_073-73.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13171" data-id="13171" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_073-73.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_073-73-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_073-73-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_073-73-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_073-73-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_073-73-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13172 jetpack-lazy-image" data-id="13172" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_072-72.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_072-72-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_072-72-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_072-72-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_072-72-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_072-72-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_072-72.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13172" data-id="13172" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_072-72.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_072-72-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_072-72-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_072-72-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_072-72-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_072-72-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13173 jetpack-lazy-image" data-id="13173" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_071-71.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_071-71-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_071-71-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_071-71-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_071-71-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_071-71-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_071-71.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13173" data-id="13173" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_071-71.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_071-71-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_071-71-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_071-71-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_071-71-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_071-71-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13174 jetpack-lazy-image" data-id="13174" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_068-68.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_068-68-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_068-68-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_068-68-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_068-68-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_068-68-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_068-68.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13174" data-id="13174" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_068-68.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_068-68-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_068-68-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_068-68-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_068-68-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_068-68-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13175 jetpack-lazy-image" data-id="13175" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_070-70.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_070-70-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_070-70-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_070-70-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_070-70-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_070-70-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_070-70.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13175" data-id="13175" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_070-70.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_070-70-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_070-70-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_070-70-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_070-70-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_070-70-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13176 jetpack-lazy-image" data-id="13176" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_069-69.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_069-69-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_069-69-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_069-69-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_069-69-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_069-69-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_069-69.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13176" data-id="13176" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_069-69.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_069-69-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_069-69-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_069-69-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_069-69-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_069-69-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13177 jetpack-lazy-image" data-id="13177" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_067-67.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_067-67-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_067-67-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_067-67-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_067-67-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_067-67-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_067-67.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13177" data-id="13177" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_067-67.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_067-67-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_067-67-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_067-67-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_067-67-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_067-67-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13178 jetpack-lazy-image" data-id="13178" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_066-66.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_066-66-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_066-66-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_066-66-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_066-66-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_066-66-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_066-66.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13178" data-id="13178" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_066-66.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_066-66-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_066-66-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_066-66-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_066-66-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_066-66-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13179 jetpack-lazy-image" data-id="13179" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_065-65.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_065-65-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_065-65-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_065-65-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_065-65-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_065-65-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_065-65.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13179" data-id="13179" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_065-65.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_065-65-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_065-65-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_065-65-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_065-65-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_065-65-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13180 jetpack-lazy-image" data-id="13180" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_063-63.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_063-63-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_063-63-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_063-63-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_063-63-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_063-63-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_063-63.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13180" data-id="13180" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_063-63.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_063-63-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_063-63-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_063-63-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_063-63-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_063-63-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13181 jetpack-lazy-image" data-id="13181" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_062-62.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_062-62-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_062-62-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_062-62-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_062-62-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_062-62-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_062-62.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13181" data-id="13181" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_062-62.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_062-62-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_062-62-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_062-62-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_062-62-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_062-62-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13182 jetpack-lazy-image" data-id="13182" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_064-64.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_064-64-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_064-64-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_064-64-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_064-64-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_064-64-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_064-64.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13182" data-id="13182" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_064-64.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_064-64-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_064-64-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_064-64-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_064-64-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_064-64-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13183 jetpack-lazy-image" data-id="13183" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_061-61.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_061-61-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_061-61-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_061-61-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_061-61-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_061-61-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_061-61.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13183" data-id="13183" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_061-61.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_061-61-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_061-61-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_061-61-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_061-61-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_061-61-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13184 jetpack-lazy-image" data-id="13184" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_060-60.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_060-60-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_060-60-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_060-60-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_060-60-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_060-60-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_060-60.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13184" data-id="13184" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_060-60.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_060-60-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_060-60-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_060-60-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_060-60-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_060-60-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13185 jetpack-lazy-image" data-id="13185" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_059-59.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_059-59-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_059-59-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_059-59-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_059-59-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_059-59-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_059-59.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13185" data-id="13185" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_059-59.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_059-59-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_059-59-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_059-59-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_059-59-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_059-59-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13186 jetpack-lazy-image" data-id="13186" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_057-57.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_057-57-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_057-57-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_057-57-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_057-57-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_057-57-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_057-57.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13186" data-id="13186" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_057-57.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_057-57-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_057-57-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_057-57-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_057-57-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_057-57-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13187 jetpack-lazy-image" data-id="13187" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_058-58.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_058-58-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_058-58-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_058-58-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_058-58-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_058-58-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_058-58.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13187" data-id="13187" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_058-58.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_058-58-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_058-58-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_058-58-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_058-58-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_058-58-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13188 jetpack-lazy-image" data-id="13188" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_056-56.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_056-56-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_056-56-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_056-56-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_056-56-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_056-56-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_056-56.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13188" data-id="13188" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_056-56.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_056-56-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_056-56-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_056-56-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_056-56-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_056-56-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13189 jetpack-lazy-image" data-id="13189" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_054-54.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_054-54-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_054-54-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_054-54-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_054-54-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_054-54-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_054-54.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13189" data-id="13189" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_054-54.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_054-54-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_054-54-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_054-54-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_054-54-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_054-54-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13190 jetpack-lazy-image" data-id="13190" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_053-53.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_053-53-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_053-53-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_053-53-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_053-53-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_053-53-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_053-53.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13190" data-id="13190" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_053-53.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_053-53-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_053-53-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_053-53-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_053-53-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_053-53-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13191 jetpack-lazy-image" data-id="13191" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_052-52.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_052-52-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_052-52-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_052-52-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_052-52-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_052-52-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_052-52.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13191" data-id="13191" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_052-52.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_052-52-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_052-52-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_052-52-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_052-52-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_052-52-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13192 jetpack-lazy-image" data-id="13192" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_050-50.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_050-50-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_050-50-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_050-50-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_050-50-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_050-50-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_050-50.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13192" data-id="13192" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_050-50.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_050-50-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_050-50-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_050-50-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_050-50-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_050-50-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13193 jetpack-lazy-image" data-id="13193" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_051-51.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_051-51-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_051-51-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_051-51-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_051-51-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_051-51-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_051-51.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13193" data-id="13193" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_051-51.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_051-51-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_051-51-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_051-51-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_051-51-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_051-51-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13194 jetpack-lazy-image" data-id="13194" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_049-49.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_049-49-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_049-49-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_049-49-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_049-49-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_049-49-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_049-49.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13194" data-id="13194" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_049-49.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_049-49-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_049-49-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_049-49-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_049-49-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_049-49-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13195 jetpack-lazy-image" data-id="13195" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_048-48.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_048-48-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_048-48-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_048-48-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_048-48-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_048-48-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_048-48.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13195" data-id="13195" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_048-48.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_048-48-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_048-48-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_048-48-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_048-48-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_048-48-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13196 jetpack-lazy-image" data-id="13196" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_047-47.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_047-47-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_047-47-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_047-47-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_047-47-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_047-47-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_047-47.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13196" data-id="13196" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_047-47.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_047-47-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_047-47-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_047-47-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_047-47-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_047-47-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13197 jetpack-lazy-image" data-id="13197" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_046-46.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_046-46-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_046-46-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_046-46-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_046-46-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_046-46-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_046-46.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13197" data-id="13197" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_046-46.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_046-46-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_046-46-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_046-46-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_046-46-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_046-46-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13198 jetpack-lazy-image" data-id="13198" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_045-45.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_045-45-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_045-45-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_045-45-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_045-45-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_045-45-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_045-45.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13198" data-id="13198" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_045-45.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_045-45-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_045-45-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_045-45-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_045-45-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_045-45-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13199 jetpack-lazy-image" data-id="13199" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_044-44.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_044-44-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_044-44-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_044-44-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_044-44-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_044-44-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_044-44.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13199" data-id="13199" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_044-44.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_044-44-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_044-44-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_044-44-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_044-44-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_044-44-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13200 jetpack-lazy-image" data-id="13200" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_043-43.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_043-43-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_043-43-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_043-43-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_043-43-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_043-43-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_043-43.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13200" data-id="13200" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_043-43.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_043-43-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_043-43-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_043-43-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_043-43-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_043-43-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13201 jetpack-lazy-image" data-id="13201" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_042-42.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_042-42-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_042-42-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_042-42-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_042-42-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_042-42-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_042-42.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13201" data-id="13201" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_042-42.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_042-42-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_042-42-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_042-42-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_042-42-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_042-42-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13202 jetpack-lazy-image" data-id="13202" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_041-41.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_041-41-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_041-41-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_041-41-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_041-41-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_041-41-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_041-41.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13202" data-id="13202" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_041-41.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_041-41-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_041-41-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_041-41-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_041-41-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_041-41-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13203 jetpack-lazy-image" data-id="13203" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_038-38.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_038-38-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_038-38-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_038-38-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_038-38-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_038-38-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_038-38.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13203" data-id="13203" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_038-38.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_038-38-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_038-38-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_038-38-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_038-38-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_038-38-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13204 jetpack-lazy-image" data-id="13204" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_039-39.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_039-39-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_039-39-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_039-39-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_039-39-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_039-39-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_039-39.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13204" data-id="13204" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_039-39.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_039-39-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_039-39-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_039-39-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_039-39-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_039-39-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13205 jetpack-lazy-image" data-id="13205" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_040-40.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_040-40-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_040-40-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_040-40-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_040-40-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_040-40-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_040-40.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13205" data-id="13205" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_040-40.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_040-40-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_040-40-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_040-40-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_040-40-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_040-40-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13206 jetpack-lazy-image" data-id="13206" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_037-37.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_037-37-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_037-37-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_037-37-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_037-37-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_037-37-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_037-37.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13206" data-id="13206" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_037-37.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_037-37-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_037-37-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_037-37-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_037-37-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_037-37-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13207 jetpack-lazy-image" data-id="13207" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_036-36.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_036-36-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_036-36-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_036-36-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_036-36-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_036-36-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_036-36.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13207" data-id="13207" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_036-36.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_036-36-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_036-36-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_036-36-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_036-36-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_036-36-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13208 jetpack-lazy-image" data-id="13208" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_035-35.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_035-35-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_035-35-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_035-35-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_035-35-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_035-35-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_035-35.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13208" data-id="13208" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_035-35.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_035-35-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_035-35-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_035-35-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_035-35-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_035-35-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13209 jetpack-lazy-image" data-id="13209" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_034-34.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_034-34-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_034-34-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_034-34-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_034-34-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_034-34-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_034-34.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13209" data-id="13209" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_034-34.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_034-34-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_034-34-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_034-34-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_034-34-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_034-34-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13210 jetpack-lazy-image" data-id="13210" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_033-33.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_033-33-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_033-33-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_033-33-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_033-33-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_033-33-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_033-33.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13210" data-id="13210" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_033-33.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_033-33-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_033-33-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_033-33-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_033-33-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_033-33-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13211 jetpack-lazy-image" data-id="13211" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_032-32.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_032-32-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_032-32-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_032-32-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_032-32-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_032-32-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_032-32.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13211" data-id="13211" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_032-32.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_032-32-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_032-32-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_032-32-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_032-32-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_032-32-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13212 jetpack-lazy-image" data-id="13212" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_031-31.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_031-31-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_031-31-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_031-31-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_031-31-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_031-31-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_031-31.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13212" data-id="13212" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_031-31.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_031-31-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_031-31-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_031-31-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_031-31-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_031-31-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13213 jetpack-lazy-image" data-id="13213" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_030-30.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_030-30-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_030-30-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_030-30-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_030-30-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_030-30-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_030-30.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13213" data-id="13213" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_030-30.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_030-30-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_030-30-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_030-30-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_030-30-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_030-30-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13214 jetpack-lazy-image" data-id="13214" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_029-29.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_029-29-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_029-29-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_029-29-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_029-29-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_029-29-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_029-29.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13214" data-id="13214" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_029-29.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_029-29-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_029-29-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_029-29-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_029-29-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_029-29-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13215 jetpack-lazy-image" data-id="13215" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_028-28.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_028-28-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_028-28-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_028-28-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_028-28-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_028-28-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_028-28.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13215" data-id="13215" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_028-28.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_028-28-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_028-28-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_028-28-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_028-28-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_028-28-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13216 jetpack-lazy-image" data-id="13216" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_027-27.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_027-27-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_027-27-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_027-27-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_027-27-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_027-27-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_027-27.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13216" data-id="13216" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_027-27.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_027-27-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_027-27-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_027-27-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_027-27-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_027-27-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13217 jetpack-lazy-image" data-id="13217" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_026-26.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_026-26-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_026-26-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_026-26-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_026-26-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_026-26-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_026-26.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13217" data-id="13217" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_026-26.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_026-26-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_026-26-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_026-26-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_026-26-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_026-26-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13218 jetpack-lazy-image" data-id="13218" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_024-24.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_024-24-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_024-24-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_024-24-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_024-24-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_024-24-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_024-24.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13218" data-id="13218" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_024-24.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_024-24-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_024-24-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_024-24-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_024-24-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_024-24-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13219 jetpack-lazy-image" data-id="13219" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_025-25.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_025-25-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_025-25-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_025-25-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_025-25-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_025-25-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_025-25.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13219" data-id="13219" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_025-25.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_025-25-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_025-25-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_025-25-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_025-25-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_025-25-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13221 jetpack-lazy-image" data-id="13221" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_022-22.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_022-22-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_022-22-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_022-22-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_022-22-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_022-22-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_022-22.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13221" data-id="13221" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_022-22.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_022-22-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_022-22-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_022-22-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_022-22-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_022-22-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13222 jetpack-lazy-image" data-id="13222" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_023-23.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_023-23-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_023-23-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_023-23-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_023-23-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_023-23-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_023-23.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13222" data-id="13222" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_023-23.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_023-23-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_023-23-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_023-23-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_023-23-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_023-23-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13223 jetpack-lazy-image" data-id="13223" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_021-21.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_021-21-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_021-21-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_021-21-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_021-21-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_021-21-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_021-21.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13223" data-id="13223" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_021-21.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_021-21-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_021-21-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_021-21-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_021-21-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_021-21-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13224 jetpack-lazy-image" data-id="13224" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_019-19.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_019-19-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_019-19-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_019-19-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_019-19-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_019-19-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_019-19.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13224" data-id="13224" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_019-19.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_019-19-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_019-19-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_019-19-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_019-19-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_019-19-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13225 jetpack-lazy-image" data-id="13225" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_020-20.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_020-20-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_020-20-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_020-20-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_020-20-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_020-20-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_020-20.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13225" data-id="13225" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_020-20.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_020-20-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_020-20-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_020-20-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_020-20-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_020-20-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13226 jetpack-lazy-image" data-id="13226" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_018-18.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_018-18-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_018-18-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_018-18-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_018-18-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_018-18-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_018-18.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13226" data-id="13226" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_018-18.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_018-18-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_018-18-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_018-18-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_018-18-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_018-18-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13227 jetpack-lazy-image" data-id="13227" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_016-16.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_016-16-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_016-16-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_016-16-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_016-16-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_016-16-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_016-16.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13227" data-id="13227" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_016-16.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_016-16-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_016-16-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_016-16-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_016-16-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_016-16-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13228 jetpack-lazy-image" data-id="13228" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_017-17.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_017-17-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_017-17-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_017-17-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_017-17-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_017-17-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_017-17.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13228" data-id="13228" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_017-17.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_017-17-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_017-17-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_017-17-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_017-17-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_017-17-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13229 jetpack-lazy-image" data-id="13229" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_015-15.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_015-15-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_015-15-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_015-15-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_015-15-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_015-15-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_015-15.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13229" data-id="13229" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_015-15.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_015-15-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_015-15-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_015-15-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_015-15-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_015-15-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13230 jetpack-lazy-image" data-id="13230" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_013-13.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_013-13-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_013-13-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_013-13-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_013-13-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_013-13-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_013-13.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13230" data-id="13230" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_013-13.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_013-13-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_013-13-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_013-13-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_013-13-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_013-13-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13231 jetpack-lazy-image" data-id="13231" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_014-14.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_014-14-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_014-14-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_014-14-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_014-14-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_014-14-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_014-14.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13231" data-id="13231" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_014-14.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_014-14-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_014-14-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_014-14-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_014-14-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_014-14-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13232 jetpack-lazy-image" data-id="13232" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_012-12.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_012-12-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_012-12-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_012-12-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_012-12-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_012-12-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_012-12.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13232" data-id="13232" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_012-12.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_012-12-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_012-12-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_012-12-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_012-12-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_012-12-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13233 jetpack-lazy-image" data-id="13233" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_011-11.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_011-11-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_011-11-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_011-11-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_011-11-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_011-11-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_011-11.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13233" data-id="13233" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_011-11.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_011-11-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_011-11-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_011-11-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_011-11-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_011-11-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13234 jetpack-lazy-image" data-id="13234" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_008-8.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_008-8-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_008-8-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_008-8-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_008-8-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_008-8-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_008-8.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13234" data-id="13234" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_008-8.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_008-8-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_008-8-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_008-8-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_008-8-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_008-8-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13235 jetpack-lazy-image" data-id="13235" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_007-7.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_007-7-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_007-7-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_007-7-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_007-7-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_007-7-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_007-7.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13235" data-id="13235" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_007-7.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_007-7-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_007-7-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_007-7-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_007-7-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_007-7-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13236 jetpack-lazy-image" data-id="13236" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_009-9.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_009-9-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_009-9-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_009-9-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_009-9-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_009-9-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_009-9.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13236" data-id="13236" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_009-9.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_009-9-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_009-9-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_009-9-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_009-9-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_009-9-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13237 jetpack-lazy-image" data-id="13237" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_006-6.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_006-6-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_006-6-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_006-6-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_006-6-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_006-6-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_006-6.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13237" data-id="13237" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_006-6.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_006-6-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_006-6-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_006-6-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_006-6-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_006-6-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13238 jetpack-lazy-image" data-id="13238" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_005-5.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_005-5-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_005-5-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_005-5-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_005-5-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_005-5-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_005-5.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13238" data-id="13238" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_005-5.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_005-5-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_005-5-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_005-5-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_005-5-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_005-5-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13239 jetpack-lazy-image" data-id="13239" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_004-4.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_004-4-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_004-4-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_004-4-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_004-4-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_004-4-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_004-4.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13239" data-id="13239" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_004-4.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_004-4-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_004-4-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_004-4-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_004-4-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_004-4-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13240 jetpack-lazy-image" data-id="13240" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_003-3.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_003-3-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_003-3-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_003-3-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_003-3-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_003-3-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_003-3.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13240" data-id="13240" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_003-3.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_003-3-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_003-3-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_003-3-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_003-3-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_003-3-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13241 jetpack-lazy-image" data-id="13241" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_001-1.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_001-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_001-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_001-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_001-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_001-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_001-1.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13241" data-id="13241" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_001-1.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_001-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_001-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_001-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_001-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_001-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="1024" height="683" alt class="wp-block-jetpack-slideshow_image wp-image-13242 jetpack-lazy-image" data-id="13242" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_002-2.jpg?resize=1024%2C683&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_002-2-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_002-2-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_002-2-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_002-2-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_002-2-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_002-2.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" alt="" class="wp-block-jetpack-slideshow_image wp-image-13242" data-id="13242" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_002-2.jpg?resize=1024%2C683&#038;ssl=1" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_002-2-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_002-2-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_002-2-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_002-2-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-08_NTwomen_002-2-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://www.rowingnews.com/category/features/" title="View all posts in Features">Features</a> and <a href="https://www.rowingnews.com/category/news/" title="View all posts in News">News</a></p>											</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Features</span></span><a class="category-link" href="https://www.rowingnews.com/category/features/">More posts in Features &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.rowingnews.com/2021/06/04/full-olympic-team-nearly-set/">Full Olympic Team Nearly Set<img width="300" height="200" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-04_Trials3TimeTrial_037-1-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-04_Trials3TimeTrial_037-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-04_Trials3TimeTrial_037-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-04_Trials3TimeTrial_037-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-04_Trials3TimeTrial_037-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-04_Trials3TimeTrial_037-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-04_Trials3TimeTrial_037-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-06-04_Trials3TimeTrial_037-1-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2021/06/04/full-olympic-team-nearly-set/" class="title">Full Olympic Team Nearly Set</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2021/05/14/finally-the-olympic-qualification-regatta-begins/">Finally &#8211; The Olympic Qualification Regatta Begins<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-14_untitled_165-1-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-14_untitled_165-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-14_untitled_165-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-14_untitled_165-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-14_untitled_165-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-14_untitled_165-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-14_untitled_165-1-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-14_untitled_165-1-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2021/05/14/finally-the-olympic-qualification-regatta-begins/" class="title">Finally &#8211; The Olympic Qualification Regatta Begins</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2021/05/01/u-s-mens-quad-fourth-at-world-cup-i/">U.S. Men&#8217;s Quad Fourth at World Cup I<img width="300" height="200" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/fHy7HatM-scaled.jpeg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/fHy7HatM-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/fHy7HatM-scaled.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/fHy7HatM-scaled.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/fHy7HatM-scaled.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/fHy7HatM-scaled.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/fHy7HatM-scaled.jpeg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/fHy7HatM-scaled.jpeg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2021/05/01/u-s-mens-quad-fourth-at-world-cup-i/" class="title">U.S. Men&#8217;s Quad Fourth at World Cup I</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2021/03/31/scholastic-and-collegiate-rowing-regattas-return-to-philadelphia/">Scholastic and Collegiate Rowing Regattas Return to Philadelphia<img width="300" height="200" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2019-10-15_Philly_008-8-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2019-10-15_Philly_008-8-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2019-10-15_Philly_008-8-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2019-10-15_Philly_008-8-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2019-10-15_Philly_008-8-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2019-10-15_Philly_008-8-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2019-10-15_Philly_008-8-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2019-10-15_Philly_008-8-scaled.jpg?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2019-10-15_Philly_008-8-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2021/03/31/scholastic-and-collegiate-rowing-regattas-return-to-philadelphia/" class="title">Scholastic and Collegiate Rowing Regattas Return to Philadelphia</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2021/01/31/set-up-for-success/">Set Up for Success<img width="300" height="157" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/05/ROW.20160012439.jpg?fit=300%2C157&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/05/ROW.20160012439.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/05/ROW.20160012439.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/05/ROW.20160012439.jpg?resize=1024%2C537&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/05/ROW.20160012439.jpg?resize=768%2C403&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/05/ROW.20160012439.jpg?resize=572%2C300&amp;ssl=1 572w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/05/ROW.20160012439.jpg?fit=300%2C157&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2021/01/31/set-up-for-success/" class="title">Set Up for Success</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://www.rowingnews.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.rowingnews.com/2021/06/10/mahe-calls-it-quits/">Mahé Calls it Quits<img width="300" height="200" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/L1041029.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/L1041029.jpg?w=2400&amp;ssl=1 2400w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/L1041029.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/L1041029.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/L1041029.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/L1041029.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/L1041029.jpg?resize=2048%2C1363&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/L1041029.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2021/06/10/mahe-calls-it-quits/" class="title">Mahé Calls it Quits</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2021/06/10/microbes-bones-and-heat/">Microbes, Bones, and Heat<img width="300" height="200" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-27_untitled_182-1-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2021/06/10/microbes-bones-and-heat/" class="title">Microbes, Bones, and Heat</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2021/06/09/sixty-seconds-timeless-return/">Sixty Seconds, Timeless Return<img width="300" height="207" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/Ergo-BRIC.-.2015000080.jpg?fit=300%2C207&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/Ergo-BRIC.-.2015000080.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/Ergo-BRIC.-.2015000080.jpg?resize=300%2C207&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/Ergo-BRIC.-.2015000080.jpg?resize=1024%2C707&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/Ergo-BRIC.-.2015000080.jpg?resize=768%2C531&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/Ergo-BRIC.-.2015000080.jpg?fit=300%2C207&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2021/06/09/sixty-seconds-timeless-return/" class="title">Sixty Seconds, Timeless Return</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2021/06/08/tools-are-tools-speed-is-speed/">Tools Are Tools, Speed Is Speed<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-28_IRALIGHTS_053-53.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-28_IRALIGHTS_053-53.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-28_IRALIGHTS_053-53.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-28_IRALIGHTS_053-53.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-28_IRALIGHTS_053-53.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-28_IRALIGHTS_053-53.jpg?resize=1536%2C1025&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/05/2021-05-28_IRALIGHTS_053-53.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2021/06/08/tools-are-tools-speed-is-speed/" class="title">Tools Are Tools, Speed Is Speed</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2021/06/05/ira-galleries/">IRA Galleries<img width="300" height="200" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-05-28_IRASemis_006-1-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-05-28_IRASemis_006-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-05-28_IRASemis_006-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-05-28_IRASemis_006-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-05-28_IRASemis_006-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-05-28_IRASemis_006-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-05-28_IRASemis_006-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/2021-05-28_IRASemis_006-1-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2021/06/05/ira-galleries/" class="title">IRA Galleries</a></li></ul></div></div>	</article>
	        <section id="comments" class="comments">
            <p class="comments-closed">
                Comments are closed.            </p>
        </section>
    </div></div>

</section> <!-- .main -->
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>                                </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
            <span>
                Copyright 2020 The Independent Rowing News, Inc             </span>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/blocks/slideshow/view.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.11.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.11.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.11.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
var objectL10n = {"autoRotateSlider":"yes","sliderTime":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.7.2' id='ct-mission-news-js-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"rowin-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/js/build/functions.min.js?ver=5.7.2' id='ct-mission-news-pro-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.rowingnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.rowingnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.rowingnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.rowingnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.rowingnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.rowingnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.rowingnews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' id='jetpack-block-slideshow-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.rowingnews.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/blocks/slideshow/view.js' id='jetpack-block-slideshow-js'></script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'171190465',post:'13144',tz:'-5',srv:'www.rowingnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171190465', '13144' ]);
</script>
<script>var advads_tracking_ads = {};var advads_tracking_urls = {};var advads_tracking_methods = {};var advads_tracking_parallel = {};var advads_tracking_linkbases = {};</script>
</body>
</html>