<!DOCTYPE html>

<html lang="en-US">

<head>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.38" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Best of 2020 | Rowing News</title>
	<meta name="description" content="The annual Rowing News &quot;Best Of&quot; print and digital edition is on the way to rowing households throughout North America and available in the Rowing News app now. Take a look below at a preview of the issue." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rowingnews.com/2020/12/01/best-of-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Best of 2020 | Rowing News" />
	<meta property="og:description" content="The annual Rowing News &quot;Best Of&quot; print and digital edition is on the way to rowing households throughout North America and available in the Rowing News app now. Take a look below at a preview of the issue." />
	<meta property="og:url" content="https://www.rowingnews.com/2020/12/01/best-of-2020/" />
	<meta property="og:site_name" content="Rowing News" />
	<meta property="article:publisher" content="http://facebook.com/rowingnews" />
	<meta property="article:published_time" content="2020-12-01T06:01:00+00:00" />
	<meta property="article:modified_time" content="2020-11-30T20:52:12+00:00" />
	<meta property="og:image" content="https://www.rowingnews.com/wp-content/uploads/2020/11/27-11-front-e1606771313309-974x1024.png" />
	<meta property="og:image:width" content="974" />
	<meta property="og:image:height" content="1024" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RowingNews" />
	<meta name="twitter:site" content="@RowingNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rowingnews.com/#organization","name":"Rowing News","url":"https://www.rowingnews.com/","sameAs":["http://facebook.com/rowingnews","http://instagram.com/rowingnews","https://www.linkedin.com/company/rowingnews/","https://www.youtube.com/channel/UCbMgfOPJcjO28VEE6gONeiQ","https://twitter.com/RowingNews"],"logo":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/ROWINGnews_logo_newblue_black.png?fit=980%2C210&ssl=1","width":980,"height":210,"caption":"Rowing News"},"image":{"@id":"https://www.rowingnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.rowingnews.com/#website","url":"https://www.rowingnews.com/","name":"Rowing News","description":"Since 1994","publisher":{"@id":"https://www.rowingnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rowingnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rowingnews.com/2020/12/01/best-of-2020/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/27-11-front-e1606771313309.png?fit=2700%2C2838&ssl=1","width":2700,"height":2838},{"@type":"WebPage","@id":"https://www.rowingnews.com/2020/12/01/best-of-2020/#webpage","url":"https://www.rowingnews.com/2020/12/01/best-of-2020/","name":"Best of 2020 | Rowing News","isPartOf":{"@id":"https://www.rowingnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.rowingnews.com/2020/12/01/best-of-2020/#primaryimage"},"datePublished":"2020-12-01T06:01:00+00:00","dateModified":"2020-11-30T20:52:12+00:00","description":"The annual Rowing News \"Best Of\" print and digital edition is on the way to rowing households throughout North America and available in the Rowing News app now. Take a look below at a preview of the issue.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rowingnews.com/2020/12/01/best-of-2020/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.rowingnews.com/2020/12/01/best-of-2020/#article","isPartOf":{"@id":"https://www.rowingnews.com/2020/12/01/best-of-2020/#webpage"},"author":{"@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e"},"headline":"Best of 2020","datePublished":"2020-12-01T06:01:00+00:00","dateModified":"2020-11-30T20:52:12+00:00","mainEntityOfPage":{"@id":"https://www.rowingnews.com/2020/12/01/best-of-2020/#webpage"},"publisher":{"@id":"https://www.rowingnews.com/#organization"},"image":{"@id":"https://www.rowingnews.com/2020/12/01/best-of-2020/#primaryimage"},"articleSection":"News","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.rowingnews.com/#organization"}},{"@type":"Person","@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e","name":"Rowing News","image":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1347f04d44fd99ba9d46a9d76305e27?s=96&d=mm&r=g","caption":"Rowing News"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Feed" href="https://www.rowingnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Comments Feed" href="https://www.rowingnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rowing News &raquo; iCal Feed" href="https://www.rowingnews.com/regattacalendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Best of 2020 Comments Feed" href="https://www.rowingnews.com/2020/12/01/best-of-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rowingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- rowingnews.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.rowingnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.rowingnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://www.rowingnews.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='ct-mission-news-style-inline-css' type='text/css'>
.is-sticky .site-header {
       max-width: 1440px; 
    }@media all and (min-width: 50em) {
      .is-sticky #menu-primary-container {
        max-width: 1370px;   
      }
    }
body, h1, h2, h3, h4, h5, h6, .widget_ct_mission_news_post_list .title  {
			font-family: 'Source Serif Pro';
		}input, textarea, .archive-header h1, .sticky-status, .wp-caption-text, .gallery-caption, .comment-respond label,
		.comments .comment-author .comment-date, .comments .comment-footer, .site-footer .design-credit, .search-toggle span,
		.site-header .date, .menu-secondary-items a, .menu-primary-items a, .dropdown-navigation, .more-from-category .top,
		.sidebar .widget .widget-title, .widget_ct_mission_news_post_list .style-2 .post-byline, .widget_calendar table, 
		.widget_calendar table caption, .breaking-news {
					font-family: 'Source Sans Pro' !important;
				 }.site-title {
			font-family: 'Source Sans Pro';
		}
@media all and (min-width: 1000px) {
              .tagline { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 800px) and (max-width: 999px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 1000px) {
              .menu-primary a { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-secondary a { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .menu-secondary a,
              .search-toggle span { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 900px) {
              .layout-no-sidebar .entry:first-child .post-title,
              .layout-no-sidebar-wide .entry:first-child .post-title,
              .layout-no-sidebar-full-width .entry:first-child .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 1000px) {
              .post-content { 
                font-size: 18px;
              }
            }
.widget-area-site-footer {text-align: center;}
.max-width { max-width: 1440px;}.is-sticky .site-header { max-width: 1440px !important;}
</style>
<link rel='stylesheet' id='ct-mission-news-pro-style-css'  href='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/styles/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-primary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-secondary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2C400%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-site-title-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2C400%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-93396801-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-93396801-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.rowingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rowingnews.com/wp-json/wp/v2/posts/9481" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rowingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rowingnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.rowingnews.com/?p=9481' />
<link rel="alternate" type="application/json+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2020%2F12%2F01%2Fbest-of-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2020%2F12%2F01%2Fbest-of-2020%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.21.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rowingnews.com"><link rel="https://theeventscalendar.com/" href="https://www.rowingnews.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-ad-client="ca-pub-5884712956451051" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.site-footer .custom-logo {
  display: none;
}.site-footer .custom-logo {
  display: none;
}

@media (min-width: 50em) {
  .menu-secondary-container {
    float: none;
    text-align: center;
	
@media (min-width: 50em)	
	.top-nav {
   margin-bottom: 0em; 
}

  }
   .menu-secondary-items > li:first-child {
	 margin-left: 1px;
		display: inline-block;
  }
}

.archive-header {
  display: none;
}

/*........................*/
.widget ul li:hover, .widget ol li:hover {background-color: #00000000; }
.widget ul li a, .widget ol li a { color: black !important}
.x-topbar a:hover { color: black !important; }
.widget ul li:hover a,
.widget ol li:hover a {
	color: black !important;}
.widget {font-size: small}
/*........................*/
.container_1 {
	padding: 2px;
	background-color: #f4f4f4;
	padding-top:10px;
	padding-bottom:.2px;
	padding-left:7px;
	padding-right:5px
}
.container_1 h2 {
	font-family:sans-serif
}
.container_1 h2 {
	font-weight:bold
}
.container_1 {
	text-align:left
}
.container_1 {
	font-family: sans-serif
}
.container_1 a:link{
	text-decoration: none 
}
.container_1 h2 {
	font-size: small
}
.container_1 a:link {
	font-size: small
}

.container_1 h2 {
	color: #c4113c
}
.container_1 body {
	font-size: small
}
.container_1 ol {
	font-size: small
}
.container_1 ol {
	color: #c4113c
}


/*........................ */
h1 {font-family: sans-serif; font-weight: bold; }
h2 {font-family: sans-serif; font-weight: bold;}
h3 {font-family: sans-serif; font-weight: bold; }
/*........................ */
.widget_ct_mission_news_post_list .title {
    font-family: 'Source Sans Pro';
}
/*........................ */
hr.new4{
  border: 2px solid black;
	margin-top: 1em
}
hr.new3{
	border: 1px solid black;
	margin: 1em;
	 position: relative;
    left: -30px;
    width: calc(100% + 2em);
}
hr.new5{
  border: 2px solid #2e5ad7;
	margin-top: 1em
}
/*........................ */
.sidebar-left .widget-title {color: #2e5ad7}
.sidebar .widget .widget-title {color: #2e5ad7}
/*........................*/
.sidebar-left .widget-title { 
margin-bottom: 0
}

/*........................*/
.comments-closed {display:none}
/*........................*/
a:link {
  color: #326891;
}

/* visited link */
a:visited {
  color: #326891;
}

/* mouse over link */
a:hover {
  color: #326891;
}

/* selected link */
a:active {
  color: #326891;
}


a:visited {
  text-decoration: underline;
}
a:hover {
  text-decoration: underline;
}

a:active {
  text-decoration: underline;
}
/*........................*/
.widget {font-size: small}
/*........................*/
.adverts-single-author-name {
	
}
.adverts-single-author-avatar {
	display: none
}
/*........................*/
.sidebar-right {
	line-height: 1.2
}
/*........................*/
.advert-template-default .sidebar-left {display:none}
.advert-template-default .content-container:before {display:none}
/*........................*/
.advert-price {position: static !important;
}
/*........................*/
.layout-rows-excerpt .rows-excerpt .featured-image {
  float: left;
}
/*........................*/
.sticky-status {
	display:none
}
/*........................*/
.sidebar-left ul li:after {
    content: "";
    display: block;
    height: 1px;
    width: 100%;
    margin: 5px;
    background: BLACK;
		float: left;
		margin-left: 0
}
/*........................*/
.page-id-5846 p.date {display:none}
/*........................*/

.entry {
    margin-bottom: 1.125em;
    padding-bottom: 1.125em;
    border-bottom: solid 1px #333;
}

.widget-area-after-first-post {
    padding-bottom: 0;
    border-bottom: solid 1px black;
    margin-bottom: 1.125em;
}
/*........................*/
.content-container:before {background: black}
.content-container:after {background: black }
/*........................*/
.container_2 {
	padding: 2px;
	padding-top:10px;
	padding-left:7px;
	padding-right:5px
}
.container_2 h2 {
	font-size: small
}
.container_2 h2 {
	color: #c4113c
}
.container_2 h2 {
	font-family:sans-serif
}
.container_2 h2 {
	font-weight:bold
}
.container_2 {
	text-align:left
}
.container_2 {
	font-family: sans-serif
}
.container_2 a:link{
	text-decoration: none 
}
/*........................*/
@media (min-width: 37.5em)
.sidebar-left {
    display: none;
}
@media (min-width: 37.5em)
.sidebar-right {
display: none;
}
/*........................*/
.post-categories {
  display: none
}
.post-tags {
	display:none
}
/*........................*/
.site-footer{
Background: #f4f4f4
}
/*........................*/
.menu-button {
  display: inline-block;
  padding: 12px 16px;
  background: #c4113c;
  color: #fff;
	font-weight: bold
}
.menu-button a,
.menu-button a:link,
.menu-button a:visited {
  color: #fff;
}
/*........................*/
@media all and (min-width: 50em) {

  .menu-button {
     float: right;
   }
  #menu-secondary-container {
    float: none;
  }
  .site-header .social-media-icons {
    margin: -14px 8px 0;
  }
}
/*........................*/
		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-93396801-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
</head>

<body id="mission-news" class="post-template-default single single-post postid-9481 single-format-standard wp-custom-logo sticky-header-mobile tribe-no-js layout-rows-excerpt layout-no-sidebar-wide aa-prefix-rowin-">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="top-nav">
					<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Rowing News</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.rowingnews.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a href="https://www.rowingnews.com/category/news/">NEWS</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-7641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7641"><a href="https://www.rowingnews.com/regatta-calendar/">CALENDAR</a></li>
	<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5868"><a href="https://www.rowingnews.com/submit-your-news/">SUBMIT NEWS</a></li>
</ul>
</li>
<li id="menu-item-6307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6307"><a href="https://www.rowingnews.com/race-results/">RESULTS</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-5875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5875"><a href="https://www.rowingnews.com/submit-results/">SUBMIT YOUR RESULTS</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://www.rowingnews.com/race-results/">RACE RESULTS</a></li>
</ul>
</li>
<li id="menu-item-5996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5996"><a href="https://apps.apple.com/us/app/rowing-news/id1474630345">APP</a></li>
<li id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a href="https://www.rowingnews.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8872"><a href="https://service.qfie.com/rown/clsRNNewOrd2.asp?pubcode=ROWN&#038;trackcode=RNSTORE&#038;straspreason=102">ORDER A BACK ISSUE</a></li>
<li id="menu-item-8855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8855"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=FRE1Q4&#038;strAspReason=102">FREE TRIAL ISSUE</a></li>
<li id="menu-item-5876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5876"><a href="https://www.rowingnews.com/about/">ABOUT</a></li>
<li id="menu-item-6578" class="menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-6578"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=&#038;strAspReason=102">SUBSCRIBE</a></li>
</ul></nav></div>
					</div>
									</div>
				<div id="title-container" class="title-container"><div class='site-title'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><p class="date">Tuesday, December 1, 2020</p>				</div>
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-8229" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8229"><a href="https://www.rowingnews.com/2020/11/05/navigating-the-college-recruiting-process/">COLLEGE RECRUITING VIDEO</a></li>
<li id="menu-item-8864" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8864"><a href="https://www.rowingnews.com/2020/09/21/the-martini-achter-a-magic-boat/">THE MARTINI ACHTER, A MAGIC BOAT</a></li>
<li id="menu-item-7845" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7845"><a href="https://www.rowingnews.com/2020/04/08/the-case-for-single-sculling/">THE CASE FOR SINGLE SCULLING</a></li>
</ul></nav></div>
				</div>
			</header>
								<div class="content-container">
						<div class="layout-container">
								<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-9481 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">
		<article>
		<div class="featured-image"><img width="2700" height="2838" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/27-11-front-e1606771313309.png?fit=2700%2C2838&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/27-11-front-e1606771313309.png?w=2700&amp;ssl=1 2700w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/27-11-front-e1606771313309.png?resize=285%2C300&amp;ssl=1 285w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/27-11-front-e1606771313309.png?resize=974%2C1024&amp;ssl=1 974w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/27-11-front-e1606771313309.png?resize=768%2C807&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/27-11-front-e1606771313309.png?resize=1461%2C1536&amp;ssl=1 1461w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/27-11-front-e1606771313309.png?resize=1948%2C2048&amp;ssl=1 1948w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/27-11-front-e1606771313309.png?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 2700px) 100vw, 2700px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/27-11-front-e1606771313309.png?fit=2700%2C2838&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		<div class='post-header'>
			<h1 class='post-title'>Best of 2020</h1>
			<div class="post-byline">Tuesday, December 1, 2020</div>		</div>
		<div class="post-content">
					
<p><strong><em>STORY AND PHOTO BY ED MORAN</em></strong></p>



<p>The annual<em> Rowing News</em> &#8220;Best Of&#8221; print is on the way to rowing households throughout North America and available in the Rowing News app now. Take a look below at a preview of the issue. </p>



<hr class="wp-block-separator"/>



<p>Traditionally, our December issue is devoted to the best moments of the year in rowing. From the early erg races to the fall head extravaganzas and all the sprint events in between, we have filled these pages with recaps and celebrations of the year’s highlight moments and performances.</p>



<p>It would seem ludicrous to try to do that this year, when everything that could go wrong seemingly did.</p>



<p>After only two of the big scheduled events—the C.R.A.S.H.-B Sprints and NSR I—and a couple of months of early full-on training for what was supposed to be an Olympic year, a previously unknown coronavirus began sweeping the globe, and the disease it produced, Covid-19, wreaked havoc and pain.</p>



<p>The response was to shut down, close doors and windows, and cancel all planned social events in an effort to slow the spread of the virus and mitigate its devastation. Every aspect of normal life ceased to be normal, and for sports that meant the end of most seasons and all organized training.</p>



<p>By mid-spring, every regatta and every school, club and national-team season was canceled. Everything, including the Olympics, was put on hold. Athletes did not escape the flood of infections, and just before the breakup of the U.S. women’s training center, 12 rowers fell ill.</p>



<p>Given that there were no events, publishing a Best Of 2020 edition of <em>Rowing News</em> seemed, well, impossible.</p>



<p>Or is it?</p>



<p>If we take a deeper look at the events of 2020 and examine the response of the global rowing community, nuggets of bright moments shine under the surface and the constant drip of bad news.</p>



<p>When clubs and boathouses and training centers closed, coaches, athletes and administrators began finding ways to communicate and plan. A virtual meeting on Zoom between two or three club executives in Pittsburgh, Boston and Oakland became a weekly meeting that quickly grew to include some 20 executives.</p>



<p>Ideas were shared about how to keep club members connected and athletes training either by themselves or in virtual groups. Plans were developed for when the spread of the virus would slow enough to allow renewed access to on-water training. Singles became the boat of choice and allowed for groups to train together and still social- distance.</p>



<p>As live events were eliminated, virtual racing became the rage. Instead of doing nothing, clubs and associations across the country submitted erg scores or raced while being livestreamed from home. The competitive spirit was undiminished. From spring through the fall, racing went online, and went on.</p>



<p>In small clusters across the country, on-water rowing returned. In Boston, groups of singles launched from public docks or in places where a single shell could be wet-launched from shore by determined athletes.</p>



<p>People were unselfish in ways that bolstered the spirit of our community. In clubs like CRI, masters members who owned single shells made their boats available to others, and access to the river increased.</p>



<p>Similar gestures occurred across the country. Boats were donated to juniors at the Connecticut Boat Club so kids could get on the water. In clubs and programs, junior coaches devised ways to put small groups on the water in pods and coached in time slots that allowed for maximum usage.</p>



<p>Rowers row because it is what they love to do and have always done, and they found ways to do just that.</p>



<p>From a tiny, nine-rack shack in the woods of Stratham, N.H., a group of lifelong rowers who belonged to a club created in 1984 by a group of rowers that comprised of three former collegiate rowers and Ernestine Bayer, the “mother of women’s rowing” who started the Philadelphia Girls Rowing Club, launched daily to scull the tidal waters of the Squamscott River.</p>



<p>Across the country, when restrictions eased enough to get outdoors, rowers kept returning and doing what was necessary to stay connected with the sport.</p>



<p>By early fall, rivers and lakes for months vacant of shells were filled daily by smiling rowers. As the fall progressed and Covid restrictions lifted in some areas, even crews rowing in team boats reemerged.</p>



<p>Yes, 2020 was a terrible year, and the consequences of a lost season are sure to be lasting. Olympic hopefuls and coaches were forced to decide whether they had another year of training in them. Some decided to stick to their plans; others retired from the sport.</p>



<p>The loss of regatta and collegiate sports revenues caused the elimination of programs big and small. Crews at Dartmouth, the University of Connecticut, and Stanford University were among the storied programs cut.</p>



<p>Rather than stand by and watch, collegiate coaching associations banded together to seek solutions. For the first time in the Intercollegiate Rowing Association’s history, a coaches’ association was formed to give men’s programs a voice.</p>



<p>The IRA regatta found a title sponsor in Hydrow, a new rowing-machine company that is thriving in part because of the pandemic and the need to find safe ways to train. The resulting relationship ensured that the IRA championship regatta will be funded for the next three years.</p>



<p>Yes, boat manufacturers that rely on the collegiate market were challenged, but the determination of rowers to be on the water, to do what they have always done, saw sales of single shells skyrocket and keep most of them healthy.</p>



<p>Other 2020 challenges, such as social unrest and national protests about racism, resulted in rowing looking once again at the need to diversify the sport.</p>



<p>Again, there were plenty of “best of” moments. The stalled release of <em>A Most Beautiful Thing,</em> a movie about inner-city kids revisiting the experience of forming an all-black rowing team in Chicago, was released on live-streaming platforms and became a shining example of how rowing can change lives.</p>



<p>It helped bring attention to diversity-driven programs like Row New York and Philadelphia City Rowing, and similar efforts and successes in making rowing accessible to young people historically deprived of such opportunities.&nbsp;</p>



<p>In New York City, Row New York began building a&nbsp; new boathouse in northern Manhattan that not only will&nbsp; bring rowing to young athletes unfamiliar with the sport but also will become a community and academic-support center that will help them realize the dream of attending college.</p>



<p>In a move sure to drive diversification from within the national governing body of the sport, USRowing tapped Amanda Kraus, the founder of that same New York program, to fill the leadership void it has had since the start of the year. In her first public comments, Kraus said that a culture change within the organization was among her top priorities.</p>



<p>So, yes, there was no season in 2020. There are no sensational performances and big race moments to spotlight. But there were many “best of” moments. If one thing held true in this horrible year, it is that there will always be “best of” moments that come from the people who make up the rowing community–the committed, determined folks who row because it is what they love to do.</p>



<p>No one said it better this year then the late Ed Winchester. In his last letter as editor of this magazine, Winchester, a world-champion athlete, Canadian Olympian, and eternal optimist, who died suddenly while erging in April, wrote:</p>



<p><em>Training is an optimistic act. Implicit in every erg workout and weight session is the idea that you can always get better—that who you are today doesn’t have to be who you are tomorrow. This is what drew me and so many others to our sport, and what keeps me coming back year after year.</em></p>



<p><em>This year, of course, is different. The loss of the rowing season is trivial in the grand scheme of what the world is facing. But it was a loss nonetheless, and it raised fundamental questions for the athletes and coaches whose seasons—and in some cases, careers—were cut short.</em></p>



<p><em>The sudden end to on-water activities was also jarring for those of us who cover the sport. For the first time ever, we were forced to contemplate what rowing would look like without racing.</em></p>



<p><em>After a month of social distancing and stay-at-home orders, we are starting to find out. Yes, there was some initial disappointment over what could have been this season, but very quickly we summoned our collective optimism and got back to work.</em></p>



<p><em>And work we did. Across the globe, virtual teams logged very real miles. Tokyo-bound athletes streamed backyard workouts. And on every permutation of the erg—static, dynamic, ski—indoor records continued to fall.</em></p>



<p><em>All of which means very little next to human tragedy that continues to unfold in communities around the world—ours included. Health worries persist, as do the strain and uncertainty that businesses and organizations across our sport continue to face.</em></p>



<p><em>More uncertainty surely lies ahead. But if I’m certain of one thing, it’s that we’ll keep moving forward, one optimistic stroke at a time.</em></p>



<p>In the category “expression of what makes our sport special,” that surely is “best of.”</p>



<p>Be sure to read the December issue and the complete &#8220;Making the Best of 2020.&#8221;</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://www.rowingnews.com/category/news/" title="View all posts in News">News</a></p>											</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://www.rowingnews.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.rowingnews.com/2020/12/01/indoor-cycling-rowers-edition/">Indoor Cycling: Rower&#8217;s Edition<img width="300" height="287" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/lizcycle-e1606769145742.jpg?fit=300%2C287&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/lizcycle-e1606769145742.jpg?w=467&amp;ssl=1 467w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/lizcycle-e1606769145742.jpg?resize=300%2C287&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/lizcycle-e1606769145742.jpg?resize=313%2C300&amp;ssl=1 313w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/lizcycle-e1606769145742.jpg?fit=300%2C287&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2020/12/01/indoor-cycling-rowers-edition/" class="title">Indoor Cycling: Rower&#8217;s Edition</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2020/11/30/camden-county-to-host-2023-ncaas-2/">Camden County to Host 2023 NCAA’s<img width="300" height="200" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2018-NC001-737-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2018-NC001-737-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2018-NC001-737-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2018-NC001-737-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2018-NC001-737-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2018-NC001-737-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2018-NC001-737-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2018-NC001-737-scaled.jpg?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2018-NC001-737-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2020/11/30/camden-county-to-host-2023-ncaas-2/" class="title">Camden County to Host 2023 NCAA’s</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2020/11/29/gym-named-in-honor-of-grace-rhett/">Gym Named in Honor of Grace Rhett<img width="300" height="177" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/gymnasium-addition-graphic-I.png?fit=300%2C177&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/gymnasium-addition-graphic-I.png?w=959&amp;ssl=1 959w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/gymnasium-addition-graphic-I.png?resize=300%2C177&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/gymnasium-addition-graphic-I.png?resize=768%2C452&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/gymnasium-addition-graphic-I.png?resize=509%2C300&amp;ssl=1 509w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/gymnasium-addition-graphic-I.png?fit=300%2C177&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2020/11/29/gym-named-in-honor-of-grace-rhett/" class="title">Gym Named in Honor of Grace Rhett</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2020/11/28/hydrow-partners-with-fabletics/">Hydrow Partners with Fabletics<img width="300" height="200" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2018/07/RowingMag_Crew-1-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2018/07/RowingMag_Crew-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2018/07/RowingMag_Crew-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2018/07/RowingMag_Crew-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2018/07/RowingMag_Crew-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2018/07/RowingMag_Crew-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2018/07/RowingMag_Crew-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2018/07/RowingMag_Crew-1-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2020/11/28/hydrow-partners-with-fabletics/" class="title">Hydrow Partners with Fabletics</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2020/11/27/shadow-rowing/">Shadow Rowing<img width="300" height="200" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-01-20_USNTC-Oakland_130-130-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-01-20_USNTC-Oakland_130-130-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-01-20_USNTC-Oakland_130-130-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-01-20_USNTC-Oakland_130-130-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-01-20_USNTC-Oakland_130-130-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-01-20_USNTC-Oakland_130-130-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-01-20_USNTC-Oakland_130-130-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-01-20_USNTC-Oakland_130-130-scaled.jpg?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-01-20_USNTC-Oakland_130-130-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2020/11/27/shadow-rowing/" class="title">Shadow Rowing</a></li></ul></div></div>	</article>
	        <section id="comments" class="comments">
            <p class="comments-closed">
                Comments are closed.            </p>
        </section>
    </div></div>

</section> <!-- .main -->
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>                                </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
        	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-1" role="complementary">
		<section id="text-9" class="widget-odd widget-first widget-1 widget widget_text">			<div class="textwidget"><p>ADVERTISEMENT</p>
</div>
		</section><section class="widget-even widget-last widget-2 widget rowin-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FooterAD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5884712956451051"
     data-ad-slot="8597906716"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></section>	</aside>
        <div class="design-credit">
            <span>
                Copyright 2020 The Independent Rowing News, Inc             </span>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='force-refresh-js-js-extra'>
/* <![CDATA[ */
var forceRefreshLocalizedData = {"apiUrl":"https:\/\/www.rowingnews.com\/wp-admin\/admin-ajax.php","postId":"9481","nonce":"d66b0b2fbc","refreshInterval":"120"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/force-refresh/dist/js/force-refresh.js?ver=1606711317' id='force-refresh-js-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
var objectL10n = {"autoRotateSlider":"yes","sliderTime":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.5.3' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/js/build/functions.min.js?ver=5.5.3' id='ct-mission-news-pro-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171190465',post:'9481',tz:'-6',srv:'www.rowingnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171190465', '9481' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>