<!DOCTYPE html>

<html lang="en-US">

<head>
	<meta name='robots' content='max-image-preview:large' />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.49" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rowing News | 2022 ACRA National Championship Triumphs After Covid Hiatus</title>
	<meta name="description" content="After two years of cancellations, the 2022 American Collegiate Rowing Association National Championship roared back to life with more than 300 entries and three days of high-intensity spring rowing." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rowingnews.com/2022/05/22/2022-acra-national-championship-triumphs-after-covid-hiatus/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rowing News | 2022 ACRA National Championship Triumphs After Covid Hiatus" />
	<meta property="og:description" content="After two years of cancellations, the 2022 American Collegiate Rowing Association National Championship roared back to life with more than 300 entries and three days of high-intensity spring rowing." />
	<meta property="og:url" content="https://www.rowingnews.com/2022/05/22/2022-acra-national-championship-triumphs-after-covid-hiatus/" />
	<meta property="og:site_name" content="Rowing News" />
	<meta property="article:publisher" content="http://facebook.com/rowingnews" />
	<meta property="article:published_time" content="2022-05-22T19:51:00+00:00" />
	<meta property="article:modified_time" content="2022-05-22T20:14:38+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8629-scaled.jpeg?fit=2560%2C1302&#038;ssl=1" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1302" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RowingNews" />
	<meta name="twitter:site" content="@RowingNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Rowing News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rowingnews.com/#organization","name":"Rowing News","url":"https://www.rowingnews.com/","sameAs":["http://facebook.com/rowingnews","http://instagram.com/rowingnews","https://www.linkedin.com/company/rowingnews/","https://www.youtube.com/channel/UCbMgfOPJcjO28VEE6gONeiQ","https://twitter.com/RowingNews"],"logo":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/rowingnewswebsite_2.jpg?fit=2000%2C500&ssl=1","width":2000,"height":500,"caption":"Rowing News"},"image":{"@id":"https://www.rowingnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.rowingnews.com/#website","url":"https://www.rowingnews.com/","name":"Rowing News","description":"Since 1994","publisher":{"@id":"https://www.rowingnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rowingnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rowingnews.com/2022/05/22/2022-acra-national-championship-triumphs-after-covid-hiatus/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8629-scaled.jpeg?fit=2560%2C1302&ssl=1","width":2560,"height":1302},{"@type":"WebPage","@id":"https://www.rowingnews.com/2022/05/22/2022-acra-national-championship-triumphs-after-covid-hiatus/#webpage","url":"https://www.rowingnews.com/2022/05/22/2022-acra-national-championship-triumphs-after-covid-hiatus/","name":"Rowing News | 2022 ACRA National Championship Triumphs After Covid Hiatus","isPartOf":{"@id":"https://www.rowingnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.rowingnews.com/2022/05/22/2022-acra-national-championship-triumphs-after-covid-hiatus/#primaryimage"},"datePublished":"2022-05-22T19:51:00+00:00","dateModified":"2022-05-22T20:14:38+00:00","description":"After two years of cancellations, the 2022 American Collegiate Rowing Association National Championship roared back to life with more than 300 entries and three days of high-intensity spring rowing.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rowingnews.com/2022/05/22/2022-acra-national-championship-triumphs-after-covid-hiatus/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.rowingnews.com/2022/05/22/2022-acra-national-championship-triumphs-after-covid-hiatus/#article","isPartOf":{"@id":"https://www.rowingnews.com/2022/05/22/2022-acra-national-championship-triumphs-after-covid-hiatus/#webpage"},"author":{"@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e"},"headline":"2022 ACRA National Championship Triumphs After Covid Hiatus","datePublished":"2022-05-22T19:51:00+00:00","dateModified":"2022-05-22T20:14:38+00:00","mainEntityOfPage":{"@id":"https://www.rowingnews.com/2022/05/22/2022-acra-national-championship-triumphs-after-covid-hiatus/#webpage"},"publisher":{"@id":"https://www.rowingnews.com/#organization"},"image":{"@id":"https://www.rowingnews.com/2022/05/22/2022-acra-national-championship-triumphs-after-covid-hiatus/#primaryimage"},"articleSection":"News","inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.rowingnews.com/#organization"}},{"@type":"Person","@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e","name":"Rowing News","image":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1347f04d44fd99ba9d46a9d76305e27?s=96&d=mm&r=g","caption":"Rowing News"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Feed" href="https://www.rowingnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Comments Feed" href="https://www.rowingnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rowing News &raquo; iCal Feed" href="https://www.rowingnews.com/regattacalendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; 2022 ACRA National Championship Triumphs After Covid Hiatus Comments Feed" href="https://www.rowingnews.com/2022/05/22/2022-acra-national-championship-triumphs-after-covid-hiatus/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rowingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- rowingnews.com is managing ads with Advanced Ads --><script id="rowin-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.rowingnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='ct-mission-news-style-inline-css' type='text/css'>
.is-sticky .site-header {
       max-width: 1440px; 
    }@media all and (min-width: 50em) {
      .is-sticky #menu-primary-container {
        max-width: 1370px;   
      }
    }
body, h1, h2, h3, h4, h5, h6, .widget_ct_mission_news_post_list .title {font-family: 'Source Serif Pro'; }input, textarea, .archive-header h1, .sticky-status, .wp-caption-text, .gallery-caption, .comment-respond label,
					.comments .comment-author .comment-date, .comments .comment-footer, .site-footer .design-credit, .search-toggle span,
					.site-header .date, .menu-secondary-items a, .menu-primary-items a, .dropdown-navigation, .more-from-category .top,
					.sidebar .widget .widget-title, .widget_ct_mission_news_post_list .style-2 .post-byline, .widget_calendar table, 
					.widget_calendar table caption, .breaking-news, .mission-slider .meta .author, .mission-slider .meta .date {font-family: 'Source Sans Pro';font-weight: 400; }.site-title {font-family: 'Source Sans Pro'; }
@media all and (min-width: 1000px) {
              .tagline { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 800px) and (max-width: 999px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 1000px) {
              .menu-primary a { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-secondary a { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .menu-secondary a,
              .search-toggle span { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 900px) {
              .layout-no-sidebar .entry:first-child .post-title,
              .layout-no-sidebar-wide .entry:first-child .post-title,
              .layout-no-sidebar-full-width .entry:first-child .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 1000px) {
              .post-content { 
                font-size: 18px;
              }
            }
.widget-area-site-footer {text-align: center;}
.max-width { max-width: 1440px;}.is-sticky .site-header { max-width: 1440px !important;}
</style>
<link rel='stylesheet' id='ct-mission-news-pro-style-css'  href='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/styles/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-primary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro&#038;subset=latin-ext&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-secondary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400&#038;subset=latin-ext&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-site-title-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro&#038;subset=latin-ext&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-93396801-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.rowingnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-93396801-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.rowingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rowingnews.com/wp-json/wp/v2/posts/18017" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rowingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rowingnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.rowingnews.com/?p=18017' />
<link rel="alternate" type="application/json+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2022%2F05%2F22%2F2022-acra-national-championship-triumphs-after-covid-hiatus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2022%2F05%2F22%2F2022-acra-national-championship-triumphs-after-covid-hiatus%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.73.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rowingnews.com"><link rel="alternate" href="https://www.rowingnews.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5884712956451051" crossorigin="anonymous"></script><link rel="icon" href="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.site-footer .custom-logo {
	display: none;
}
 
.menu-secondary-items > li:first-child {
	margin-left: 1px;
	display: inline-block;
	}
.archive-header {
	display: none;
	}


/*........................*/

.widget ul li:hover, 
.widget ol li:hover {
	background-color: transparent;
	}
.widget ul li a, 
.widget ol li a {
	color: black !important;
	}
.x-topbar a:hover {
	color: black !important;
	}
.widget ul li:hover a,
.widget ol li:hover a {
	color: black !important;
	}
.widget {
	font-size: small;
	}
	
/*........................*/

.container_1 {
	padding: 2px;
	background-color: #f4f4f4;
	padding-top: 10px;
	padding-bottom: .2px;
	padding-left: 7px;
	padding-right: 5px;
}
.container_1 h2 {
	font-family: sans-serif;
}
.container_1 h2 {
	font-weight: bold;
}
.container_1 {
	text-align: left;
}
.container_1 {
	font-family: sans-serif;
}
.container_1 a:link {
	text-decoration: none;
}
.container_1 h2 {
	font-size: small;
}
.container_1 a:link {
	font-size: small;
}
.container_1 h2 {
	color: #c4113c;
}
.container_1 body {
	font-size: small;
}
.container_1 ol {
	font-size: small;
}
.container_1 ol {
	color: #c4113c;
}


/*........................ */
h1 {font-family: sans-serif; font-weight: bold; }
h2 {font-family: sans-serif; font-weight: bold; }
h3 {font-family: sans-serif; font-weight: bold; }
/*........................ */
.widget_ct_mission_news_post_list .title {
    font-family: 'Source Sans Pro';
}

/*........................ */

hr.new4 {
  border: 2px solid black;
	margin-top: 1em
}
hr.new3 {
	border: 1px solid black;
	margin: 1em;
	 position: relative;
    left: -30px;
    width: calc(100% + 2em);
}
hr.new5 {
  border: 2px solid #2e5ad7;
	margin-top: 1em;
}

/*........................ */

.sidebar-left .widget-title,
.sidebar .widget .widget-title {
	color: #2e5ad7;
	}
 /*........................*/

.sidebar-left .widget-title { 
	margin-bottom: 0
}

/*........................*/

.comments-closed {
	display:none;
	}

/*........................*/

a:link {
  color: #326891;
}

/* visited link */
a:visited {
  color: #326891;
}

/* mouse over link */
a:hover {
  color: #326891;
}

/* selected link */
a:active {
  color: #326891;
}


a:visited {
  text-decoration: underline;
}
a:hover {
  text-decoration: underline;
}
a:active {
  text-decoration: underline;
}
/*........................*/
.widget {
	font-size: small;
}

/*........................*/

.adverts-single-author-name {
}
.adverts-single-author-avatar {
	display: none;
}
/*........................*/

.sidebar-right {
	line-height: 1.2;
}
/*........................*/

.advert-template-default .sidebar-left {
	display:none;
	}
.advert-template-default .content-container:before {
	display:none;
	}

/*........................*/

.advert-price {
	position: static !important;
}
/*........................*/
.layout-rows-excerpt .rows-excerpt .featured-image {
  float: left;
}
/*........................*/
.sticky-status {
	display: none;
}
/*........................*/
.sidebar-left ul li:after {
    content: "";
    display: block;
    height: 1px;
    width: 100%;
    margin: 5px;
    background: black;
	float: left;
	margin-left: 0;
}
/*........................*/
.page-id-5846 p.date {
	display:none;
	}
/*........................*/

.entry {
    margin-bottom: 1.125em;
    padding-bottom: 1.125em;
    border-bottom: solid 1px #333;
}

.widget-area-after-first-post {
    padding-bottom: 0;
    border-bottom: solid 1px black;
    margin-bottom: 1.125em;
}

/*........................*/

.content-container:before,
.content-container:after {
	background: black;
	}

/*........................*/

.container_2 {
	padding: 2px;
	padding-top: 10px;
	padding-left: 7px;
	padding-right: 5px;
}
.container_2 h2 {
	font-size: small;
}
.container_2 h2 {
	color: #c4113c;
}
.container_2 h2 {
	font-family:sans-serif;
}
.container_2 h2 {
	font-weight: bold;
}
.container_2 {
	text-align: left;
}
.container_2 {
	font-family: sans-serif;
}
.container_2 a:link {
	text-decoration: none ;
}

/*........................*/


/*........................*/
.post-categories {
  display: none;
}
/*........................*/
.site-footer {
Background: #f4f4f4;
}
/*........................*/
.menu-button {
  display: inline-block;
  padding: 12px 16px;
  background: #c4113c;
  color: #fff;
  font-weight: bold;
}
.menu-button a,
.menu-button a:link,
.menu-button a:visited {
  color: #fff;
}
/*........................*/
@media all and (min-width: 50em) {

  .menu-button {
     float: right;
   }
  #menu-secondary-container {
    float: none;
    text-align: center;
  }
  .site-header .social-media-icons {
    margin: -14px 8px 0;
  }
}
/*........................*/
.has-large-font-size{
	font-size: larger;
	}
/*........................*/
.google-auto-placed {
font-size: 12px;
font-family: "Arial",sans-serif;
font-style: italic;
}

.google-auto-placed::before {
content: "Advertisements";
}		</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-18017 single-format-standard wp-custom-logo sticky-header-mobile tribe-no-js ctct-mission-news layout-rows-excerpt layout-left-sidebar-wide hide-right-sidebar aa-prefix-rowin-">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="top-nav">
					<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Rowing News</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.rowingnews.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114"><a href="https://www.rowingnews.com/category/news/">NEWS</a></li>
<li id="menu-item-10424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10424"><a href="https://sportgraphics.com/events/rowing-news-gallaries-2020#/?school=undefined">PHOTOS</a></li>
<li id="menu-item-5996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5996"><a href="https://apps.apple.com/us/app/rowing-news/id1474630345">APP</a></li>
<li id="menu-item-5876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5876"><a href="https://www.rowingnews.com/about/">ABOUT</a></li>
<li id="menu-item-6578" class="menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-6578"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=&#038;strAspReason=102">SUBSCRIBE</a></li>
<li id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a href="https://www.rowingnews.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8872"><a href="https://service.qfie.com/rown/clsRNNewOrd2.asp?pubcode=ROWN&#038;trackcode=RNSTORE&#038;straspreason=102">ORDER A BACK ISSUE</a></li>
<li id="menu-item-8855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8855"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=FRE1Q4&#038;strAspReason=102">FREE TRIAL ISSUE</a></li>
</ul></nav></div>
					</div>
									</div>
				<div id="title-container" class="title-container"><div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><p class="date">Sunday, May 22, 2022</p>				</div>
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-14571" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14571"><a href="https://www.rowingnews.com/2021/08/20/everyone-knows-how-to-win/">&#8216;EVERYONE KNOWS HOW TO WIN&#8217;</a></li>
<li id="menu-item-14572" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14572"><a href="https://www.rowingnews.com/2021/08/22/leap-of-ambition/">LEAP OF AMBITION</a></li>
<li id="menu-item-14573" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14573"><a href="https://www.rowingnews.com/2021/08/21/regaining-life-on-the-water/">REGAINING LIFE ON THE WATER</a></li>
</ul></nav></div>
				</div>
			</header>
								<div class="content-container">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="inner">
            <section id="ct_mission_news_post_list-4" class="widget-odd widget-first widget-1 widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title">NEWS</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.rowingnews.com/2022/05/21/day-two-of-acra-national-championship-wrapped-up-may-21-finals-set/">Day Two of ACRA National Championship Wrapped Up May 21; Finals Set<img width="300" height="300" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?resize=2048%2C2048&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="top-inner"><a href="https://www.rowingnews.com/2022/05/21/day-two-of-acra-national-championship-wrapped-up-may-21-finals-set/" class="title">Day Two of ACRA National Championship Wrapped Up May 21; Finals Set</a><div class="post-byline">Saturday, May 21, 2022</div></div></div><div class="bottom"><div class="excerpt">The second day of racing at the 2022 American Collegiate Rowing Association National Championship included the full monty of heats, reps, semifinals, and C and D finals. </div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.rowingnews.com/2022/05/21/the-inclusive-power-of-patient-teaching-and-grace/">The Inclusive Power of Patient Teaching and Grace<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="top-inner"><a href="https://www.rowingnews.com/2022/05/21/the-inclusive-power-of-patient-teaching-and-grace/" class="title">The Inclusive Power of Patient Teaching and Grace</a><div class="post-byline">Saturday, May 21, 2022</div></div></div><div class="bottom"><div class="excerpt">Using the proper vocabulary in rowing settings is important, but so is creating a welcoming space for newcomers. </div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="https://www.rowingnews.com/2022/05/20/acra-national-championship/">ACRA National Championship Brings Nationals-Level Club College Racing Back Online After Covid Hiatus<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="top-inner"><a href="https://www.rowingnews.com/2022/05/20/acra-national-championship/" class="title">ACRA National Championship Brings Nationals-Level Club College Racing Back Online After Covid Hiatus</a><div class="post-byline">Friday, May 20, 2022</div></div></div><div class="bottom"><div class="excerpt">The first day of the 2022 ACRA National Championship took place Friday, May 20. </div></div></li></ul></div></section><section class="widget-even widget-2 widget rowin-widget"><div id="rowin-2135343228"><div class="rowin-adlabel">Advertisements</div><div id="rowin-slider-2530" class="custom-slider rowin-slider-2102676796 rowin-slider"><ul><li><div data-advadstrackid="10453" data-advadstrackbid="1" class="rowin-target" id="rowin-672388606"><a href="https://rowingpad.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/300_600_WebAd_RowingPadPers-1.png?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="8127" data-advadstrackbid="1" class="rowin-target" id="rowin-1137284644"><a href="https://www.rowfluidesign.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/05/FLUIDCUSTOM_AD_300X600.jpg?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="9219" data-advadstrackbid="1" class="rowin-target" id="rowin-1231402441"><a href="http://www.pocock.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/pocock-large-banner-1.png?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="9312" data-advadstrackbid="1" class="rowin-target" id="rowin-997834735"><a href="https://shoprowing.shimano.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/Half-page.jpg?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="9763" data-advadstrackbid="1" class="rowin-target" id="rowin-1108865351"><a href="https://www.hudsonboatworks.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/01/RN300x600.jpg?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="10637" data-advadstrackbid="1" class="rowin-target" id="rowin-1069077854"><a href="https://nksports.com/category-coxbox/coxbox-gps?utm_campaign=q2-2021&#038;utm_medium=banner&#038;utm_source=rowing-news&#038;utm_content=rect" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/rowingnews_300x600q2-1.png?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="12475" data-advadstrackbid="1" class="rowin-target" id="rowin-1709013990"><a href="https://www.gemini.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/06/RowingNews_Gemini_600x300.png?fit=300%2C600&#038;ssl=1" alt=""  width="300" height="600"   /></a></div></li><li><div data-advadstrackid="7438" data-advadstrackbid="1" class="rowin-target" id="rowin-1218188916"><a href="https://crewclassic.org/" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/sdcc2.gif?fit=160%2C600&#038;ssl=1" alt=""  width="160" height="600"   /></a></div></li><li><div data-advadstrackid="18003" data-advadstrackbid="1" class="rowin-target" id="rowin-205467386"><a href="https://rivalkit.com/en-us" rel="noopener" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/web_ad1-05.png?fit=640%2C1280&#038;ssl=1" alt=""  width="640" height="1280"   /></a></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $rowinslider2102676796 = jQuery( ".rowin-slider-2102676796" );$rowinslider2102676796.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$rowinslider2102676796.unslider({ delay:7500, autoplay:true, nav:false, arrows:false, infinite:true });$rowinslider2102676796.on("mouseover", function(){$rowinslider2102676796.unslider("stop");}).on("mouseout", function() {$rowinslider2102676796.unslider("start");});});</script></div></section><section id="ctct_form-5" class="widget-odd widget-last widget-3 widget "><h2 class="widget-title">Join our Email List!</h2><div data-form-id="9646" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-9646 no-recaptcha" id="ctct-form-3199343089" data-doajax="off" style="padding-top: -10px;" action="" method="post"><span class="ctct-form-description" style="color: #000000;"></span><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="first_name___c402eee997fe559728e658d78a575d27_0_2606894839">Last Name </label></span><input  type="text" name="first_name___c402eee997fe559728e658d78a575d27"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___c402eee997fe559728e658d78a575d27" id="first_name___c402eee997fe559728e658d78a575d27_0_2606894839"  /></p><p class="ctct-form-field ctct-form-field-text"><span class="ctct-label-top"  style="color: #000000;"><label for="last_name___7844763b59c9491b69645b716220aad7_0_1310708338">Last Name </label></span><input  type="text" name="last_name___7844763b59c9491b69645b716220aad7"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top last_name___7844763b59c9491b69645b716220aad7" id="last_name___7844763b59c9491b69645b716220aad7_0_1310708338"  /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"  style="color: #000000;"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_3060624991">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_3060624991"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___442e450668b0131cbae457316cb84aed[]" id="lists___442e450668b0131cbae457316cb84aed_0_0" value="1641125911" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___442e450668b0131cbae457316cb84aed_0_0">General Interest</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from Rowing News. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="9646" /><input type="hidden" name="ctct-verify" value="CeFiK8lQ0yB0Xjz3vHnon9qCN" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1653232491" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" style="color: #ffffff;" value="Sign up"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_800459466"  /></p><div class="ctct-disclosure" style="color: #000000"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Rowing News, 53 S. Main Street, Hanover, NH, 03755. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl = "https://www.rowingnews.com/wp-admin/admin-ajax.php";</script></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-18017 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">
		<article>
		<div class="featured-image"><img width="2560" height="1302" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8629-scaled.jpeg?fit=2560%2C1302&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8629-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8629-scaled.jpeg?resize=300%2C153&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8629-scaled.jpeg?resize=1024%2C521&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8629-scaled.jpeg?resize=768%2C391&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8629-scaled.jpeg?resize=1536%2C781&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8629-scaled.jpeg?resize=2048%2C1041&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8629-scaled.jpeg?fit=2560%2C1302&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		<div class='post-header'>
			<h1 class='post-title'>2022 ACRA National Championship Triumphs After Covid Hiatus</h1>
			<div class="post-byline">Sunday, May 22, 2022</div>		</div>
				<div class="post-content">
					
<p><strong><em>BY LUKE REYNOLDS <br>PHOTOS BY BARRY HOUCHIN</em></strong></p>



<p>After a two-year Covid-induced hiatus, the 2022 American Collegiate Rowing Association National Championship brought life back to the club college rowing scene.</p>



<p>The break didn&#8217;t come without consequences, though. Michigan&#8217;s longtime head coach Greg Hartsuff recently told <em>Rowing News</em> reporter Sofia Scekic that the virus had disrupted the collegiate club rowing ecosystem.</p>



<p>“I don’t have a single guy on my team who’s raced a full season in a varsity boat,” Hartsuff said. “The seniors were freshmen last time they had a season and they rowed in that category. It’s pretty clear to me the pandemic really hurt the club teams, the ACRA teams, more than it did the varsity teams,” Hartsuff said. “Entries are down across the board across the country, and a lot of it is our sophomore classes. I’ve got only two sophomores [this year].”</p>



<p>This weekend, though, on the shores and on the water of Melton Lake in Oak Ridge, Tennessee, the hard-fought battles of keeping collegiate club rowing alive paid off as athletes were finally back in boats, rowing together and competing at the highest level of ACRA rowing.</p>



<p>It was a triumph.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="613" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8623.jpeg?resize=1024%2C613&#038;ssl=1" alt class="wp-image-18020 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8623-scaled.jpeg?resize=1024%2C613&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8623-scaled.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8623-scaled.jpeg?resize=768%2C460&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8623-scaled.jpeg?resize=1536%2C920&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8623-scaled.jpeg?resize=2048%2C1227&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8623.jpeg?resize=1024%2C613&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="613" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8623.jpeg?resize=1024%2C613&#038;ssl=1" alt="" class="wp-image-18020" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8623-scaled.jpeg?resize=1024%2C613&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8623-scaled.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8623-scaled.jpeg?resize=768%2C460&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8623-scaled.jpeg?resize=1536%2C920&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/1D8A8623-scaled.jpeg?resize=2048%2C1227&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure>



<p>George Washington University—a program that was stripped of its varsity status in July of 2020 due to the virus—was a bright light at the event, winning the men&#8217;s eight grand final with a time of 5:52.994. The crew was coxswained by Luke Ames, who graduated from George Washington May 16. </p>



<p>&#8220;I am feeling so proud of the guys in not only the varsity eight, but the entire GW family for being resilient through the past year,&#8221; Ames said. &#8220;This win means so much to us. We wanted this race to be a statement to the rowing community that we are still here and we are still excited to compete.&#8221;</p>



<p>Ames was joined by Patrick George, Brian O&#8217;Rourke, Clement Banwell, Maximilian Hanna, Noah Axford, Oliver Broadrick, James Canfield, and Gaspard Cuvelier.</p>



<p>In the women&#8217;s varsity eight grand final, the Grand Valley crew of coxswain Stephanie Bruck, stroke Hannah Shorkey, seven-seat Emmeline Dyer, six-seat Isabel Albaitis, five-seat Hailey Engvall, four-seat Anna Foster, three-seat Emili Barth, two-seat Rebecca Kelley, and bow-seat McKenzie Sandel won the event with a time of 6:54.083. </p>



<p>Purdue and Middlebury rounded out the top three in the event.</p>



<p>Grand Valley had a busy weekend overall with nine entries at the regatta, picking up another win in the women&#8217;s 2nd varsity eight grand final, besting Purdue and Vermont.</p>



<p> All in all, more than 68 clubs participated in the event across 23 events, with just about every flavor or rowing imaginable. </p>



<p>&#8220;Hats off to the entire ACRA Regatta,&#8221; Ames said. &#8220;We were welcomed with open arms. The team is excited to come back next year.&#8221;</p>



<p>For a complete list of results, <a href="https://www.herenow.com/results/#/races/20989/results" target="_blank" rel="noreferrer noopener">click here</a>. </p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://www.rowingnews.com/category/news/" title="View all posts in News">News</a></p>											</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://www.rowingnews.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/05/21/day-two-of-acra-national-championship-wrapped-up-may-21-finals-set/">Day Two of ACRA National Championship Wrapped Up May 21; Finals Set<img width="300" height="300" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?resize=2048%2C2048&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/04/IMG_1446-scaled.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/05/21/day-two-of-acra-national-championship-wrapped-up-may-21-finals-set/" class="title">Day Two of ACRA National Championship Wrapped Up May 21; Finals Set</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/05/21/the-inclusive-power-of-patient-teaching-and-grace/">The Inclusive Power of Patient Teaching and Grace<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_027-21-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/05/21/the-inclusive-power-of-patient-teaching-and-grace/" class="title">The Inclusive Power of Patient Teaching and Grace</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/05/20/acra-national-championship/">ACRA National Championship Brings Nationals-Level Club College Racing Back Online After Covid Hiatus<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-10-23_HOCRSat_062-62-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/05/20/acra-national-championship/" class="title">ACRA National Championship Brings Nationals-Level Club College Racing Back Online After Covid Hiatus</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/05/20/ira-schedule-released/">IRA National Championship Rowing Schedule Released<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-05-28_untitled_868-1-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-05-28_untitled_868-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-05-28_untitled_868-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-05-28_untitled_868-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-05-28_untitled_868-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-05-28_untitled_868-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-05-28_untitled_868-1-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/2021-05-28_untitled_868-1-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/05/20/ira-schedule-released/" class="title">IRA National Championship Rowing Schedule Released</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/05/19/browns-cooke-named-heavyweight-ivy-league-coach-of-the-year/">Brown&#8217;s Cooke Named Heavyweight Ivy League Coach of the Year<img width="300" height="188" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/051922_AllIvyRelease.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/051922_AllIvyRelease.jpeg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/051922_AllIvyRelease.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/051922_AllIvyRelease.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/051922_AllIvyRelease.jpeg?resize=768%2C480&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/051922_AllIvyRelease.jpeg?resize=1536%2C960&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/05/051922_AllIvyRelease.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/05/19/browns-cooke-named-heavyweight-ivy-league-coach-of-the-year/" class="title">Brown&#8217;s Cooke Named Heavyweight Ivy League Coach of the Year</a></li></ul></div></div>	</article>
	        <section id="comments" class="comments">
            <p class="comments-closed">
                Comments are closed.            </p>
        </section>
    </div></div>

</section> <!-- .main -->
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>                                </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
            <span>
                Copyright 2022 The Independent Rowing News, Inc.            </span>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.12.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
var objectL10n = {"autoRotateSlider":"yes","sliderTime":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.9.3' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=b5fe079abfcad78b7237774a0b3115aa' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=567470f2f8d6d97f1a9cb9b77b0e503c' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/js/build/functions.min.js?ver=5.9.3' id='ct-mission-news-pro-js-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"rowin-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'171190465',post:'18017',tz:'-5',srv:'www.rowingnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171190465', '18017' ]);
</script>
<script id="rowin-tracking">var advads_tracking_ads = {"1":[10453,8127,9219,9312,9763,10637,12475,7438,18003]};var advads_tracking_urls = {"1":"https:\/\/www.rowingnews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.rowingnews.com\/linkout\/"};</script>
</body>
</html>