<!DOCTYPE html>

<html lang="en-US">

<head>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.43" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rowing Is Back, Along with Olympic Dreams for Olympic Trials I | Rowing News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rowingnews.com/2021/02/21/rowing-is-back-along-with-olympic-dreams/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rowing Is Back, Along with Olympic Dreams for Olympic Trials I | Rowing News" />
	<meta property="og:description" content="After a year of canceled races, deferred goals, and more training, athletes are vying fiercely for spots on the U.S. squad headed to Tokyo." />
	<meta property="og:url" content="https://www.rowingnews.com/2021/02/21/rowing-is-back-along-with-olympic-dreams/" />
	<meta property="og:site_name" content="Rowing News" />
	<meta property="article:publisher" content="http://facebook.com/rowingnews" />
	<meta property="article:published_time" content="2021-02-21T06:00:00+00:00" />
	<meta property="article:modified_time" content="2021-02-21T19:28:57+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-10-14_Mercer_052-1-scaled.jpg?fit=2560%2C1707&amp;ssl=1" />
	<meta name="twitter:creator" content="@RowingNews" />
	<meta name="twitter:site" content="@RowingNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Rowing News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="13 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rowingnews.com/#organization","name":"Rowing News","url":"https://www.rowingnews.com/","sameAs":["http://facebook.com/rowingnews","http://instagram.com/rowingnews","https://www.linkedin.com/company/rowingnews/","https://www.youtube.com/channel/UCbMgfOPJcjO28VEE6gONeiQ","https://twitter.com/RowingNews"],"logo":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/ROWINGnews_logo_newblue_black.png?fit=980%2C210&ssl=1","width":980,"height":210,"caption":"Rowing News"},"image":{"@id":"https://www.rowingnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.rowingnews.com/#website","url":"https://www.rowingnews.com/","name":"Rowing News","description":"Since 1994","publisher":{"@id":"https://www.rowingnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rowingnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rowingnews.com/2021/02/21/rowing-is-back-along-with-olympic-dreams/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-10-14_Mercer_052-1-scaled.jpg?fit=2560%2C1707&ssl=1","width":2560,"height":1707},{"@type":"WebPage","@id":"https://www.rowingnews.com/2021/02/21/rowing-is-back-along-with-olympic-dreams/#webpage","url":"https://www.rowingnews.com/2021/02/21/rowing-is-back-along-with-olympic-dreams/","name":"Rowing Is Back, Along with Olympic Dreams for Olympic Trials I | Rowing News","isPartOf":{"@id":"https://www.rowingnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.rowingnews.com/2021/02/21/rowing-is-back-along-with-olympic-dreams/#primaryimage"},"datePublished":"2021-02-21T06:00:00+00:00","dateModified":"2021-02-21T19:28:57+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rowingnews.com/2021/02/21/rowing-is-back-along-with-olympic-dreams/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.rowingnews.com/2021/02/21/rowing-is-back-along-with-olympic-dreams/#article","isPartOf":{"@id":"https://www.rowingnews.com/2021/02/21/rowing-is-back-along-with-olympic-dreams/#webpage"},"author":{"@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e"},"headline":"Rowing Is Back, Along with Olympic Dreams for Olympic Trials I","datePublished":"2021-02-21T06:00:00+00:00","dateModified":"2021-02-21T19:28:57+00:00","mainEntityOfPage":{"@id":"https://www.rowingnews.com/2021/02/21/rowing-is-back-along-with-olympic-dreams/#webpage"},"publisher":{"@id":"https://www.rowingnews.com/#organization"},"image":{"@id":"https://www.rowingnews.com/2021/02/21/rowing-is-back-along-with-olympic-dreams/#primaryimage"},"articleSection":"News","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.rowingnews.com/#organization"}},{"@type":"Person","@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e","name":"Rowing News","image":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1347f04d44fd99ba9d46a9d76305e27?s=96&d=mm&r=g","caption":"Rowing News"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Feed" href="https://www.rowingnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Comments Feed" href="https://www.rowingnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rowing News &raquo; iCal Feed" href="https://www.rowingnews.com/regattacalendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Rowing Is Back, Along with Olympic Dreams for Olympic Trials I Comments Feed" href="https://www.rowingnews.com/2021/02/21/rowing-is-back-along-with-olympic-dreams/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rowingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- rowingnews.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.rowingnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.rowingnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://www.rowingnews.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/style.css?ver=5.6.1' type='text/css' media='all' />
<style id='ct-mission-news-style-inline-css' type='text/css'>
.is-sticky .site-header {
       max-width: 1440px; 
    }@media all and (min-width: 50em) {
      .is-sticky #menu-primary-container {
        max-width: 1370px;   
      }
    }
body, h1, h2, h3, h4, h5, h6, .widget_ct_mission_news_post_list .title  {
			font-family: 'Source Serif Pro';
		}input, textarea, .archive-header h1, .sticky-status, .wp-caption-text, .gallery-caption, .comment-respond label,
		.comments .comment-author .comment-date, .comments .comment-footer, .site-footer .design-credit, .search-toggle span,
		.site-header .date, .menu-secondary-items a, .menu-primary-items a, .dropdown-navigation, .more-from-category .top,
		.sidebar .widget .widget-title, .widget_ct_mission_news_post_list .style-2 .post-byline, .widget_calendar table, 
		.widget_calendar table caption, .breaking-news {
					font-family: 'Source Sans Pro' !important;
				 }.site-title {
			font-family: 'Source Sans Pro';
		}
@media all and (min-width: 1000px) {
              .tagline { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 800px) and (max-width: 999px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 1000px) {
              .menu-primary a { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-secondary a { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .menu-secondary a,
              .search-toggle span { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 900px) {
              .layout-no-sidebar .entry:first-child .post-title,
              .layout-no-sidebar-wide .entry:first-child .post-title,
              .layout-no-sidebar-full-width .entry:first-child .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 1000px) {
              .post-content { 
                font-size: 18px;
              }
            }
.widget-area-site-footer {text-align: center;}
.max-width { max-width: 1440px;}.is-sticky .site-header { max-width: 1440px !important;}
</style>
<link rel='stylesheet' id='ct-mission-news-pro-style-css'  href='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/styles/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-primary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-secondary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2C400%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-site-title-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2C400%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-93396801-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-93396801-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.rowingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rowingnews.com/wp-json/wp/v2/posts/9881" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rowingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rowingnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.rowingnews.com/?p=9881' />
<link rel="alternate" type="application/json+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2021%2F02%2F21%2Frowing-is-back-along-with-olympic-dreams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2021%2F02%2F21%2Frowing-is-back-along-with-olympic-dreams%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.26.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rowingnews.com"><link rel="https://theeventscalendar.com/" href="https://www.rowingnews.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-ad-client="ca-pub-5884712956451051" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.site-footer .custom-logo {
  display: none;
}.site-footer .custom-logo {
  display: none;
}

@media (min-width: 50em) {
  .menu-secondary-container {
    float: none;
    text-align: center;
	
@media (min-width: 50em)	
	.top-nav {
   margin-bottom: 0em; 
}

  }
   .menu-secondary-items > li:first-child {
	 margin-left: 1px;
		display: inline-block;
  }
}

.archive-header {
  display: none;
}

/*........................*/
.widget ul li:hover, .widget ol li:hover {background-color: #00000000; }
.widget ul li a, .widget ol li a { color: black !important}
.x-topbar a:hover { color: black !important; }
.widget ul li:hover a,
.widget ol li:hover a {
	color: black !important;}
.widget {font-size: small}
/*........................*/
.container_1 {
	padding: 2px;
	background-color: #f4f4f4;
	padding-top:10px;
	padding-bottom:.2px;
	padding-left:7px;
	padding-right:5px
}
.container_1 h2 {
	font-family:sans-serif
}
.container_1 h2 {
	font-weight:bold
}
.container_1 {
	text-align:left
}
.container_1 {
	font-family: sans-serif
}
.container_1 a:link{
	text-decoration: none 
}
.container_1 h2 {
	font-size: small
}
.container_1 a:link {
	font-size: small
}

.container_1 h2 {
	color: #c4113c
}
.container_1 body {
	font-size: small
}
.container_1 ol {
	font-size: small
}
.container_1 ol {
	color: #c4113c
}


/*........................ */
h1 {font-family: sans-serif; font-weight: bold; }
h2 {font-family: sans-serif; font-weight: bold;}
h3 {font-family: sans-serif; font-weight: bold; }
/*........................ */
.widget_ct_mission_news_post_list .title {
    font-family: 'Source Sans Pro';
}
/*........................ */
hr.new4{
  border: 2px solid black;
	margin-top: 1em
}
hr.new3{
	border: 1px solid black;
	margin: 1em;
	 position: relative;
    left: -30px;
    width: calc(100% + 2em);
}
hr.new5{
  border: 2px solid #2e5ad7;
	margin-top: 1em
}
/*........................ */
.sidebar-left .widget-title {color: #2e5ad7}
.sidebar .widget .widget-title {color: #2e5ad7}
/*........................*/
.sidebar-left .widget-title { 
margin-bottom: 0
}

/*........................*/
.comments-closed {display:none}
/*........................*/
a:link {
  color: #326891;
}

/* visited link */
a:visited {
  color: #326891;
}

/* mouse over link */
a:hover {
  color: #326891;
}

/* selected link */
a:active {
  color: #326891;
}


a:visited {
  text-decoration: underline;
}
a:hover {
  text-decoration: underline;
}

a:active {
  text-decoration: underline;
}
/*........................*/
.widget {font-size: small}
/*........................*/
.adverts-single-author-name {
	
}
.adverts-single-author-avatar {
	display: none
}
/*........................*/
.sidebar-right {
	line-height: 1.2
}
/*........................*/
.advert-template-default .sidebar-left {display:none}
.advert-template-default .content-container:before {display:none}
/*........................*/
.advert-price {position: static !important;
}
/*........................*/
.layout-rows-excerpt .rows-excerpt .featured-image {
  float: left;
}
/*........................*/
.sticky-status {
	display:none
}
/*........................*/
.sidebar-left ul li:after {
    content: "";
    display: block;
    height: 1px;
    width: 100%;
    margin: 5px;
    background: BLACK;
		float: left;
		margin-left: 0
}
/*........................*/
.page-id-5846 p.date {display:none}
/*........................*/

.entry {
    margin-bottom: 1.125em;
    padding-bottom: 1.125em;
    border-bottom: solid 1px #333;
}

.widget-area-after-first-post {
    padding-bottom: 0;
    border-bottom: solid 1px black;
    margin-bottom: 1.125em;
}
/*........................*/
.content-container:before {background: black}
.content-container:after {background: black }
/*........................*/
.container_2 {
	padding: 2px;
	padding-top:10px;
	padding-left:7px;
	padding-right:5px
}
.container_2 h2 {
	font-size: small
}
.container_2 h2 {
	color: #c4113c
}
.container_2 h2 {
	font-family:sans-serif
}
.container_2 h2 {
	font-weight:bold
}
.container_2 {
	text-align:left
}
.container_2 {
	font-family: sans-serif
}
.container_2 a:link{
	text-decoration: none 
}
/*........................*/
@media (min-width: 37.5em)
.sidebar-left {
    display: none;
}
@media (min-width: 37.5em)
.sidebar-right {
display: none;
}
/*........................*/
.post-categories {
  display: none
}
.post-tags {
	display:none
}
/*........................*/
.site-footer{
Background: #f4f4f4
}
/*........................*/
.menu-button {
  display: inline-block;
  padding: 12px 16px;
  background: #c4113c;
  color: #fff;
	font-weight: bold
}
.menu-button a,
.menu-button a:link,
.menu-button a:visited {
  color: #fff;
}
/*........................*/
@media all and (min-width: 50em) {

  .menu-button {
     float: right;
   }
  #menu-secondary-container {
    float: none;
  }
  .site-header .social-media-icons {
    margin: -14px 8px 0;
  }
}
/*........................*/
		</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-9881 single-format-standard wp-custom-logo sticky-header-mobile tribe-no-js ctct-mission-news layout-rows-excerpt layout-no-sidebar-wide aa-prefix-rowin-">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="top-nav">
					<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Rowing News</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.rowingnews.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a href="https://www.rowingnews.com/category/news/">NEWS</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-7641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7641"><a href="https://www.rowingnews.com/regatta-calendar/">CALENDAR</a></li>
	<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5868"><a href="https://www.rowingnews.com/submit-your-news/">SUBMIT NEWS</a></li>
</ul>
</li>
<li id="menu-item-6307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6307"><a href="https://www.rowingnews.com/race-results/">RESULTS</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-5875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5875"><a href="https://www.rowingnews.com/submit-results/">SUBMIT YOUR RESULTS</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://www.rowingnews.com/race-results/">RACE RESULTS</a></li>
</ul>
</li>
<li id="menu-item-5996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5996"><a href="https://apps.apple.com/us/app/rowing-news/id1474630345">APP</a></li>
<li id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a href="https://www.rowingnews.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8872"><a href="https://service.qfie.com/rown/clsRNNewOrd2.asp?pubcode=ROWN&#038;trackcode=RNSTORE&#038;straspreason=102">ORDER A BACK ISSUE</a></li>
<li id="menu-item-8855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8855"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=FRE1Q4&#038;strAspReason=102">FREE TRIAL ISSUE</a></li>
<li id="menu-item-5876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5876"><a href="https://www.rowingnews.com/about/">ABOUT</a></li>
<li id="menu-item-6578" class="menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-6578"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=&#038;strAspReason=102">SUBSCRIBE</a></li>
</ul></nav></div>
					</div>
									</div>
				<div id="title-container" class="title-container"><div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><p class="date">Sunday, February 21, 2021</p>				</div>
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-8229" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8229"><a href="https://www.rowingnews.com/2020/11/05/navigating-the-college-recruiting-process/">COLLEGE RECRUITING VIDEO</a></li>
<li id="menu-item-8864" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8864"><a href="https://www.rowingnews.com/2021/02/13/the-martini-achter-a-magic-boat/">THE MARTINI ACHTER, A MAGIC BOAT</a></li>
<li id="menu-item-7845" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7845"><a href="https://www.rowingnews.com/2020/04/08/the-case-for-single-sculling/">THE CASE FOR SINGLE SCULLING</a></li>
</ul></nav></div>
				</div>
			</header>
								<div class="content-container">
						<div class="layout-container">
								<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-9881 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">
		<article>
		<div class="featured-image"><img width="2560" height="1707" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-10-14_Mercer_052-1-scaled.jpg?fit=2560%2C1707&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-10-14_Mercer_052-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-10-14_Mercer_052-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-10-14_Mercer_052-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-10-14_Mercer_052-1-scaled.jpg?w=2000&amp;ssl=1 2000w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-10-14_Mercer_052-1-scaled.jpg?fit=2560%2C1707&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		<div class='post-header'>
			<h1 class='post-title'>Rowing Is Back, Along with Olympic Dreams for Olympic Trials I</h1>
			<div class="post-byline">Sunday, February 21, 2021</div>		</div>
				<div class="post-content">
					
<p><strong><em>BY ED MORAN</em></strong><br><strong><em>PHOTOS BY PETER SPURRIER</em></strong> and<strong><em> ED MORAN</em></strong> </p>



<p>Nearly one full year ago, Gevvie Stone and the group of women she was training with in Austin, Texas, got off of a plane in Charlotte’s Douglas Airport and headed to catch a connection to Florida and the first U.S. Olympic Trials, where they expected to race for a place in Tokyo 2020.</p>



<p>What they did not know while they were in the air with their phones off was that the growing Covid-19 crisis, which was causing a series of regatta cancellations that would wipe out an entire year of racing, had forced the trials to be postponed as well.</p>



<p>As soon as they landed and turned their phones on, they were flooded with text messages from friends, family, and their coach advising them to return to Boston and the Cambridge Boat Club, where they would resume training and wait for the trial dates to be rescheduled.</p>



<p>That, of course, did not happen.</p>



<p>This month, barring any more surprise cancellations, the year of waiting will end. The first of the U.S. Olympic Trials, which will result in the first U.S. Olympian to be named to the Tokyo team, will begin in Nathan Benderson Park in Sarasota, Fla.</p>



<p>“It’s been a challenging year,” said Stone, who spoke from the Austin winter-training camp she returned to in January. She, along with other athletes who’ve been based in Boston during most of the pandemic pause, were to report to Sarasota by Feb. 19 for pre-race Covid testing.</p>



<p>“It’s been a year of unexpected challenges and adapting to the situation,” Stone said. “Rowing takes a mentally tough person in general to survive a 2K race, and that mentality a rower takes to the start line has helped in terms of approaching the pandemic, just being tough and knowing that you are not always going to know what comes at you, but that you’ve got to grit your way through it.”</p>



<p>For Stone and the group that reconvened in Austin at the beginning of 2021, these first trials will end the year-long pandemic hiatus officially. The event will be the first regatta since the Covid-outbreak shutdown, and many hope it will set the stage for a season that will surely be different but nonetheless under way.</p>



<p>Five events will draw to Sarasota a large field of 121 athletes, some hoping to win and take the initial step to Tokyo. Many others have entered simply because it’s a chance to race.</p>



<p>Racing is being contested in the men’s and women’s singles, men’s and women’s lightweight doubles, and the men’s heavyweight double.</p>



<p>Each group will have a different mountain to climb to reach Tokyo. Of the five events, only the women’s single is qualified for Tokyo. The remaining crews must race for the opportunity to represent the U.S. at the Final Olympic Qualification Regatta in Lucerne, Switzerland, in May.</p>



<p>In the women’s single, Kara Kohler, who qualified for the boat class with a bronze-medal finish at the 2019 world championships, and Stone will be among the field to race. Kohler and Stone are both Olympic medalists; Kohler won bronze in the quad in London, and Stone, who also rowed the single in 2012, took silver in Rio. They are arguably the top contenders for the final.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="550" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20193011-.jpg?resize=1024%2C550&#038;ssl=1" alt class="wp-image-9882 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20193011-.jpg?resize=1024%2C550&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20193011-.jpg?resize=300%2C161&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20193011-.jpg?resize=768%2C412&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20193011-.jpg?resize=1536%2C824&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20193011-.jpg?resize=2048%2C1099&amp;ssl=1 2048w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20193011-.jpg?resize=559%2C300&amp;ssl=1 559w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20193011-.jpg?resize=1024%2C550&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="550" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20193011-.jpg?resize=1024%2C550&#038;ssl=1" alt="" class="wp-image-9882" srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20193011-.jpg?resize=1024%2C550&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20193011-.jpg?resize=300%2C161&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20193011-.jpg?resize=768%2C412&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20193011-.jpg?resize=1536%2C824&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20193011-.jpg?resize=2048%2C1099&amp;ssl=1 2048w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20193011-.jpg?resize=559%2C300&amp;ssl=1 559w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript><figcaption>Kohler at the 2019 World Rowing Championship in Linz, Austria. Photo by Peter Spurrier.</figcaption></figure>



<p>Who will be the top crews in other events is unclear, but all have two things in common: They have been training for nearly a year in different locations, sometimes by themselves; and they’ve been challenged by the pandemic. Still, all of the athletes who spoke about the experience said they are excited and ready to race again.</p>



<p>“People handled the postponement in a lot of different ways, so there’s no way to know what kind of fitness and mentality there will be,” said Michelle Sechser, who went directly to Sarasota on Jan. 1 to train, and will row in the lightweight women’s double with new partner Molly Reckford.</p>



<p>Sechser rowed the event at the 2019 world championships with Christine Cavallo, but after finishing 10<sup>th</sup>, failed to qualify for the boat class.</p>



<p>“There was a lot of heaviness with the postponement. I was thinking, ‘Boy I hope this body holds up for one more year.’ But it has hit me how grateful I am that I still get to be here doing this, and maybe part of that was I wasn’t ready to be done in 2020.</p>



<p>“It’s great to be back and doing this and appreciating just the simple excitement of working hard, feeling the improvements, doing pieces together and seeing faster times than last week.”</p>



<p>Here’s a look at the different events and how some athletes are feeling as they resume racing.</p>



<p><strong>Women’s Single</strong></p>



<p>This is the largest field of the regatta. With a finite prize on the line, 38 athletes are entered.</p>



<p>Besides Kohler and Stone, there will be several women at the start line who have international sculling experience, including Cicely Madden, who rowed to an Olympic-qualifying fifth-place finish with Stone in the women’s double in 2019. She is also part of the group training in Austin.</p>



<p>The plan for the Boston group is to race these trials and then, once the single is sorted out, go back to Boston and select a double that will race at the second set of trials in April for a seat in the already-qualified women’s double.</p>



<p>Should Stone not earn a spot in the single, she will be among those competing for a spot in the double and hoping to reach her third, and last, Olympics before retiring and returning to her career as an emergency-room doctor.</p>



<p>“This past year has had its ups and downs,” Stone said. “There have definitely been bright spots and some good things to come out of everything. The group we have in Austin now is a more solid training group as far as females go than any group the Boston Rowing Federation has assembled before, and that’s a result of the pandemic.</p>



<p>“But it’s been tough, and I think the only way to get through it has been to focus on the day-to-day. It’s wonderful to think about trials and the Olympics, but it’s hard because there is no certainty in that even.</p>



<p>“So what I can do is focus on each stroke, on each practice, on each week, and keep trying to get faster, because that’s what I love about the sport anyway. I wouldn’t have come back and done another quadrennial if I didn’t enjoy the process, because you have to enjoy the process to make it worthwhile.”</p>



<p><strong>Men’s Single</strong></p>



<p>Coming out of the 2019 Worlds, the U.S. was left out of the 2020 Olympic program. Kevin Meador raced for the U.S. and placed 21<sup>st</sup>, well below a qualifying spot. For the U.S. to qualify a single for Tokyo, the winner of trials will have to race in the Final Olympic Qualification Regatta in Lucerne and finish in the top two. This is arguably almost impossible, and at best a long shot.</p>



<p>Meador is again among the 27 men’s singles entered to race at trials and is determined to try in Lucerne, if he gets to the finish first.</p>



<p>“I try not to speculate too much about my own ability relative to the field,” he said. “I try to keep a mentality of preparing for my best performance and then executing. That said, I expect this year will be more competitive than last.</p>



<p>“In fact, I would not be surprised if it turns out to be the most competitive domestic men’s single race in the last several years that I’ve been participating in the event, and whoever wins will most likely not have an easy time doing so.”</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="742" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L1042306.jpg?resize=1024%2C742&#038;ssl=1" alt class="wp-image-9886 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L1042306.jpg?resize=1024%2C742&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L1042306.jpg?resize=300%2C217&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L1042306.jpg?resize=768%2C556&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L1042306.jpg?resize=1536%2C1112&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L1042306.jpg?resize=2048%2C1483&amp;ssl=1 2048w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L1042306.jpg?resize=414%2C300&amp;ssl=1 414w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L1042306.jpg?resize=1024%2C742&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="742" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L1042306.jpg?resize=1024%2C742&#038;ssl=1" alt="" class="wp-image-9886" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L1042306.jpg?resize=1024%2C742&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L1042306.jpg?resize=300%2C217&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L1042306.jpg?resize=768%2C556&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L1042306.jpg?resize=1536%2C1112&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L1042306.jpg?resize=2048%2C1483&amp;ssl=1 2048w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L1042306.jpg?resize=414%2C300&amp;ssl=1 414w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript><figcaption>Kevin Meador at the 2018 World Rowing Championships in Plovdiv, Bulgaria. Photo by Peter Spurrier. </figcaption></figure>



<p>As far as qualifying for a spot for Tokyo in Lucerne, “the big picture is that Olympic qualification is no small task. In the men’s single event at the 2019 world championships, there were Olympic scullers and previous world-championship medalists in the single who didn’t make it into the B final.”</p>



<p>Also rostered to race in Sarasota is John Graves, who has rowed on multiple U.S. world-championship teams but has not raced in an Olympics. This will be his final try, he says. Last spring, Graves had already made his way to Sarasota and was on site when the event was scrubbed.</p>



<p>“It was crazy landing in Sarasota, and having everything canceled,” Graves said. “It’s been really wild with everything that’s happened since then. Everyone who is coming to trials has their own story of where they were last year, and what they’ve gone through to get back in the position to race again.</p>



<p>“I’m feeling good, and excited, but I am also pretty humbled from last year and knowing that anything could happen. Even though the racing is on, I’m taking every day one at a time and trying to make it the best I can.”</p>



<p>As with the field in the women’s event, several capable athletes are scheduled to race, and competition will be stiff.</p>



<p>“I’m locked into my plan and I’m going to put down the best racing I can.” Graves said. “I’m going to be as internally focused as I possibly can and try to not get too carried away with the names on the start list.</p>



<p>“This summer was difficult–thinking you were supposed to be at the qualifier, and at the Olympics, all these things that never happened. It was tough to get through, but I emerged from it to where I am now–feeling privileged just to have the chance to race.”</p>



<p>When he thinks about the year and how it passed, it reminds him of watching water drain from a sink, Graves says.</p>



<p>“At first, it looks like the water is not going out at all.&nbsp; It’s going slowly, and then it starts going really fast. Right now, it feels we are just bleeding time. Which is great after so much of the year feeling slow. I’m excited to get down there.”&nbsp;</p>



<p><strong>Lightweight Doubles</strong></p>



<p>In both the men’s and women’s lightweight doubles, there will be a full field of younger and experienced athletes. There are 10 women’s crews entered and among them will be several athletes who have been racing together, and against each other, for several years, including Sechser, Cavallo, Mary Jones Nabel, and Emily Schmieg.</p>



<p>Sechser and Cavallo raced in the 2019 boat in the world championships that failed to qualify. Nabel and Schmieg raced to a silver medal in the 2018 world championships. Both Cavallo and Sechser are rowing with new partners–Sechser with Reckford, and Cavallo with Grace Joyce.</p>



<p>Sechser, Cavallo, Nabel, and Schmieg were part of the Austin group last spring that served as a selection camp. Schmieg and Nabel emerged from the group as the top boat. Sechser and Cavallo went to Sarasota and rowed with the lightweight women training there and found new partners.</p>



<p>“Molly and I came out on top of that,” Sechser said. “We were here preparing for trials when things got canceled. There was a lot of emotion and a lot of disappointment.</p>



<p>“Molly was a great partner to have. She kept the excitement of having another year to prepare for it, with her being a little on the younger side experience-wise. She was really positive. We trained hard in the double after the cancellation, but somewhere around June, the disappointment that an entire season had been canceled hit us both.</p>



<p>“So we both left and trained in the single in places and cities we felt happiest training in, and that was really important.”</p>



<p>Between the 2020 cancellation and the lead-in to these trials, Schmieg, like Sechser, traveled from city to city to train in a year filled with challenges.</p>



<p>A major one was surgery to remove a tumor from her throat, a lump that turned out to be thyroid cancer.</p>



<p>“I’m feeling a lot better,” Schmieg said. “Having surgery at the end of November took me down a few notches in terms of recovery and training. I had to be safe and take time to heal.”</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-01-24_CBCScullers_038-1.jpg?resize=1024%2C683&#038;ssl=1" alt class="wp-image-9885 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-01-24_CBCScullers_038-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-01-24_CBCScullers_038-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-01-24_CBCScullers_038-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-01-24_CBCScullers_038-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-01-24_CBCScullers_038-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-01-24_CBCScullers_038-1-scaled.jpg?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-01-24_CBCScullers_038-1.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-01-24_CBCScullers_038-1.jpg?resize=1024%2C683&#038;ssl=1" alt="" class="wp-image-9885" srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-01-24_CBCScullers_038-1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-01-24_CBCScullers_038-1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-01-24_CBCScullers_038-1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-01-24_CBCScullers_038-1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-01-24_CBCScullers_038-1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2020-01-24_CBCScullers_038-1-scaled.jpg?resize=450%2C300&amp;ssl=1 450w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript><figcaption>Women&#8217;s lightweight 2x contender Emily Schmieg training in Princeton, New Jersey, in October. Photo by Ed Moran.</figcaption></figure>



<p>Schmieg and Nabel are “still a work in progress,” she said. But with each practice in Austin, the boat is gaining speed. “We’re just getting back to learning how to race. It feels like forever since we’ve done it.</p>



<p>“Nobody’s had a perfect year. Having a full season of training is probably the exception rather than the rule, given all the craziness with the pandemic, so we’re all on a level playing field. But since Mary and I have been in Texas, our speed is increasing.</p>



<p>“We’re tracking well and rowing with blinders on, just focusing on trials. We’ll take each race as it comes and hope that Tokyo still goes on.”</p>



<p>For the seven crews entered in the men’s lightweight double, the situation is about the same, with a blend of new and experienced athletes.&nbsp;</p>



<p>Among those racing are Jasper Liu and Zach Heese, one of three crews entered from Philadelphia’s Vesper Boat Club that have been training and running crew selections since December in Austin.</p>



<p>“We’ve been down here since the start of December, had a little break for the holiday, then came back,” Liu said. “We felt we had a good group of guys from our program, so we’ve been training together basically from the summer onward, and finished up final selection recently.”</p>



<p>Liu and Heese raced together in the lightweight quad at the 2019 world championships but are relatively new to the lightweight double, and the additional time to train has been helpful for their development.</p>



<p>“We had gotten to Sarasota last year when it was canceled,” he said. “We didn’t really know a lot about Covid at that time and we were kind of half training after it was canceled until the shutdown, when people went their separate ways.</p>



<p>Most of the group trained on their own in different locations. Liu said, and found it difficult initially to stay focused. “It was tough to train for something that was over a year away again.”</p>



<p>Once back together in Philadelphia, they examined their preparation for 2020 and looked to see where they could make improvements.</p>



<p>“It was definitely a blessing training-wise, because we got to step back and say, ‘OK, we just did a pre-Olympic year. What worked? What didn’t? And how can we build off that? We were able to apply the lessons we learned the past two years, which has helped a lot.”</p>



<p>Liu is expecting the racing to be fierce.</p>



<p>“It’s not going to be a walk in the park. There will be a lot of people showing up because it’s the first chance we’ve gotten to race in over a year now.”</p>



<p><strong>Men’s Heavyweight Double</strong></p>



<p>This event was not on the schedule for the 2020 trials that were postponed. It was slated to be run in the second Olympic trials, along with the women’s double, the men’s quad, and the para events.</p>



<p>It was added to this Olympic Trials I to give athletes and crews a chance to race and represent the U.S. at the Lucerne qualifier, while keeping the option open to go to the next trials in a quad.</p>



<p>The field in this event was the last to attract entries because clubs have been focused on selection, and not just in the double. There will be 11 crews racing.</p>



<p>One of the larger groups of men is training at Penn AC Rowing Association in Philadelphia. Both the men’s double and men’s quad that raced in Linz, Austria, at the 2019 Worlds were part of the Philly group. Neither boat qualified in its boat class for Tokyo.</p>



<p>Penn AC has 22 athletes training together, 11 of whom are vying for a seat in the quad that will race in Olympic Trials II at Mercer County Park in West Windsor, N.J., in April. Three Penn AC athletes are entered in the single, including Thomas Phifer, Christopher Shirley, and Marqus Brown.</p>



<p>According to head coach Sean Hall, the focus of this event is race experience and continued selection for the quad. His decision is based on the assumption that the chance of qualifying for the any of the men’s sculling events is slim.</p>



<p>In 2019, the U.S. finished significantly out of the running for a guaranteed slot in Tokyo, and of the three open-weight events–the single, double, and quad–Hall views the quad as having the best shot.</p>



<p>Penn AC will race three doubles in Sarasota, Hall said. “Mainly, this is work toward the quad. Everyone knows the situation with having to qualify the single, the double, and the quad, and everybody has a pretty clear grasp on what it’s going to take to qualify any of those, so we keep coming back to the best shot of qualifying is in the quad.</p>



<p>“So essentially, for us and for whatever quad we come up with, [trials] is just race experience, and then it’s back to training.”</p>



<p>If one of the doubles has a solid performance, it could change the plan, Hall said. “If one crew is moving pretty well, and if they just happen to turn in a performance and come out on top, we’ll talk about it. We’ll look at what the conditions were, what the times were. Do they think this is going to be a worthy pursuit to try to qualify in a more difficult field?”</p>



<p>Along with the crews from Philadelphia, another group will enter from the Craftsbury Sculling Center in Vermont, coached by Stephen Whelpley, who knows firsthand how hard it can be to win an Olympic spot at the final qualifier. He and partner William Cowles won doubles trials in 2016 but missed qualifying in Lucerne, finishing sixth.</p>



<p>He knows the odds are steep, but if he has a crew that finishes with a time comparable to that of world-class doubles, he’ll pursue qualification.</p>



<p>“The double feels more stacked by virtue of the number of entries and the caliber of the people,” he said. “But if I have a crew win the double, or any event at the first trials, unless the time is exceptionally non-competitive, we’ll see it through.</p>



<p>“All of the events are going to be difficult and highly competitive. So the best thing you can do is embrace the seat you’re in and try to light it up with reckless abandonment.” &nbsp;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/ROW.20160010820.jpg?resize=1024%2C683&#038;ssl=1" alt class="wp-image-9887 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/ROW.20160010820.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/ROW.20160010820.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/ROW.20160010820.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/ROW.20160010820.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/ROW.20160010820.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/ROW.20160010820.jpg?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/ROW.20160010820.jpg?resize=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="683" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/ROW.20160010820.jpg?resize=1024%2C683&#038;ssl=1" alt="" class="wp-image-9887" srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/ROW.20160010820.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/ROW.20160010820.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/ROW.20160010820.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/ROW.20160010820.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/ROW.20160010820.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/ROW.20160010820.jpg?resize=450%2C300&amp;ssl=1 450w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript><figcaption>Whelpley and Cowles at the 2016 European Olympic Qualifying Regatta. Photo by Peter Spurrier.</figcaption></figure>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://www.rowingnews.com/category/news/" title="View all posts in News">News</a></p>											</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://www.rowingnews.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.rowingnews.com/2021/02/21/practice-back-on-in-sarasota/">Positive Covid Test Results Ahead of Olympic Trials<img width="300" height="200" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/7_HUUG3A.jpeg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/7_HUUG3A.jpeg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/7_HUUG3A.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/7_HUUG3A.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/7_HUUG3A.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/7_HUUG3A.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/7_HUUG3A.jpeg?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/7_HUUG3A.jpeg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2021/02/21/practice-back-on-in-sarasota/" class="title">Positive Covid Test Results Ahead of Olympic Trials</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2021/02/20/schuylkill-dredging-catches-crab/">Schuylkill Dredging Catches Crab<img width="300" height="164" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-11.52.18-AM.png?fit=300%2C164&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-11.52.18-AM.png?w=2870&amp;ssl=1 2870w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-11.52.18-AM.png?resize=300%2C164&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-11.52.18-AM.png?resize=1024%2C560&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-11.52.18-AM.png?resize=768%2C420&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-11.52.18-AM.png?resize=1536%2C840&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-11.52.18-AM.png?resize=2048%2C1120&amp;ssl=1 2048w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-11.52.18-AM.png?resize=548%2C300&amp;ssl=1 548w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-19-at-11.52.18-AM.png?fit=300%2C164&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2021/02/20/schuylkill-dredging-catches-crab/" class="title">Schuylkill Dredging Catches Crab</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2021/02/20/lightweight-rowers-and-health-a-delicate-balance/">Lightweight Rowers and Health: A Delicate Balance<img width="300" height="169" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2018-Youth-Nations-Light-Weight-Shots.00_01_08_48.Still007.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2018-Youth-Nations-Light-Weight-Shots.00_01_08_48.Still007.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2018-Youth-Nations-Light-Weight-Shots.00_01_08_48.Still007.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2018-Youth-Nations-Light-Weight-Shots.00_01_08_48.Still007.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2018-Youth-Nations-Light-Weight-Shots.00_01_08_48.Still007.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2018-Youth-Nations-Light-Weight-Shots.00_01_08_48.Still007.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2018-Youth-Nations-Light-Weight-Shots.00_01_08_48.Still007.jpg?resize=533%2C300&amp;ssl=1 533w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/2018-Youth-Nations-Light-Weight-Shots.00_01_08_48.Still007.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2021/02/20/lightweight-rowers-and-health-a-delicate-balance/" class="title">Lightweight Rowers and Health: A Delicate Balance</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2021/02/19/ivy-league-cancels-conference-competition-leaves-room-for-local-events/">Ivy League Cancels Conference Competition, Leaves Room for &#8220;Local&#8221; Events<img width="300" height="216" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/201702970.jpg?fit=300%2C216&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/201702970.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/201702970.jpg?resize=300%2C216&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/201702970.jpg?resize=1024%2C736&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/201702970.jpg?resize=768%2C552&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/201702970.jpg?resize=1536%2C1105&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/201702970.jpg?resize=2048%2C1473&amp;ssl=1 2048w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/201702970.jpg?resize=417%2C300&amp;ssl=1 417w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/201702970.jpg?fit=300%2C216&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2021/02/19/ivy-league-cancels-conference-competition-leaves-room-for-local-events/" class="title">Ivy League Cancels Conference Competition, Leaves Room for &#8220;Local&#8221; Events</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2021/02/17/one-sure-thing/">One Sure Thing<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-10-17_CRCSat_013-13-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-10-17_CRCSat_013-13-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-10-17_CRCSat_013-13-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-10-17_CRCSat_013-13-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-10-17_CRCSat_013-13-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-10-17_CRCSat_013-13-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-10-17_CRCSat_013-13-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-10-17_CRCSat_013-13-scaled.jpg?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/11/2020-10-17_CRCSat_013-13-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2021/02/17/one-sure-thing/" class="title">One Sure Thing</a></li></ul></div></div>	</article>
	        <section id="comments" class="comments">
            <p class="comments-closed">
                Comments are closed.            </p>
        </section>
    </div></div>

</section> <!-- .main -->
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>                                </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
            <span>
                Copyright 2020 The Independent Rowing News, Inc             </span>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.10.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.10.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='force-refresh-js-js-extra'>
/* <![CDATA[ */
var forceRefreshLocalizedData = {"apiUrl":"https:\/\/www.rowingnews.com\/wp-admin\/admin-ajax.php","postId":"9881","nonce":"3bc9c29e3d","refreshInterval":"120"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/force-refresh/dist/js/force-refresh.js?ver=1606711317' id='force-refresh-js-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
var objectL10n = {"autoRotateSlider":"yes","sliderTime":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.6.1' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/js/build/functions.min.js?ver=5.6.1' id='ct-mission-news-pro-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'171190465',post:'9881',tz:'-6',srv:'www.rowingnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171190465', '9881' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>