<!DOCTYPE html>

<html lang="en-US">

<head>
	<meta name='robots' content='max-image-preview:large' />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.48" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Planning to Win | Rowing News</title>
	<meta name="description" content="Committing to a power 10 will help keep your opponents in check." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rowingnews.com/2022/02/13/planning-to-win/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Planning to Win | Rowing News" />
	<meta property="og:description" content="Committing to a power 10 will help keep your opponents in check." />
	<meta property="og:url" content="https://www.rowingnews.com/2022/02/13/planning-to-win/" />
	<meta property="og:site_name" content="Rowing News" />
	<meta property="article:publisher" content="http://facebook.com/rowingnews" />
	<meta property="article:published_time" content="2022-02-13T06:01:00+00:00" />
	<meta property="article:modified_time" content="2022-02-11T21:06:26+00:00" />
	<meta property="og:image" content="https://www.rowingnews.com/wp-content/uploads/2021/02/L20192401-1-1024x683.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RowingNews" />
	<meta name="twitter:site" content="@RowingNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Rowing News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rowingnews.com/#organization","name":"Rowing News","url":"https://www.rowingnews.com/","sameAs":["http://facebook.com/rowingnews","http://instagram.com/rowingnews","https://www.linkedin.com/company/rowingnews/","https://www.youtube.com/channel/UCbMgfOPJcjO28VEE6gONeiQ","https://twitter.com/RowingNews"],"logo":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/ROWINGnews_logo_newblue_black.png?fit=980%2C210&ssl=1","width":980,"height":210,"caption":"Rowing News"},"image":{"@id":"https://www.rowingnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.rowingnews.com/#website","url":"https://www.rowingnews.com/","name":"Rowing News","description":"Since 1994","publisher":{"@id":"https://www.rowingnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rowingnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rowingnews.com/2022/02/13/planning-to-win/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20192401-1.jpg?fit=2400%2C1600&ssl=1","width":2400,"height":1600,"caption":"Henley on Thames, England, United Kingdom, Saturday, 22/06/2019, Henley RC, Junior 4X, Henley Women's Regatta, Henley Reach, Karon PHILLIPS/Intersport Images, 09:03:08"},{"@type":"WebPage","@id":"https://www.rowingnews.com/2022/02/13/planning-to-win/#webpage","url":"https://www.rowingnews.com/2022/02/13/planning-to-win/","name":"Planning to Win | Rowing News","isPartOf":{"@id":"https://www.rowingnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.rowingnews.com/2022/02/13/planning-to-win/#primaryimage"},"datePublished":"2022-02-13T06:01:00+00:00","dateModified":"2022-02-11T21:06:26+00:00","description":"Committing to a power 10 will help keep your opponents in check.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rowingnews.com/2022/02/13/planning-to-win/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.rowingnews.com/2022/02/13/planning-to-win/#article","isPartOf":{"@id":"https://www.rowingnews.com/2022/02/13/planning-to-win/#webpage"},"author":{"@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e"},"headline":"Planning to Win","datePublished":"2022-02-13T06:01:00+00:00","dateModified":"2022-02-11T21:06:26+00:00","mainEntityOfPage":{"@id":"https://www.rowingnews.com/2022/02/13/planning-to-win/#webpage"},"publisher":{"@id":"https://www.rowingnews.com/#organization"},"image":{"@id":"https://www.rowingnews.com/2022/02/13/planning-to-win/#primaryimage"},"articleSection":"News","inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.rowingnews.com/#organization"}},{"@type":"Person","@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e","name":"Rowing News","image":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1347f04d44fd99ba9d46a9d76305e27?s=96&d=mm&r=g","caption":"Rowing News"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Feed" href="https://www.rowingnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Comments Feed" href="https://www.rowingnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rowing News &raquo; iCal Feed" href="https://www.rowingnews.com/regattacalendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Planning to Win Comments Feed" href="https://www.rowingnews.com/2022/02/13/planning-to-win/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rowingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- rowingnews.com is managing ads with Advanced Ads --><script id="rowin-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.rowingnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' type='text/css' media='all' />
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/style.css?ver=5.9' type='text/css' media='all' />
<style id='ct-mission-news-style-inline-css' type='text/css'>
.is-sticky .site-header {
       max-width: 1440px; 
    }@media all and (min-width: 50em) {
      .is-sticky #menu-primary-container {
        max-width: 1370px;   
      }
    }
body, h1, h2, h3, h4, h5, h6, .widget_ct_mission_news_post_list .title {font-family: 'Source Serif Pro'; }input, textarea, .archive-header h1, .sticky-status, .wp-caption-text, .gallery-caption, .comment-respond label,
					.comments .comment-author .comment-date, .comments .comment-footer, .site-footer .design-credit, .search-toggle span,
					.site-header .date, .menu-secondary-items a, .menu-primary-items a, .dropdown-navigation, .more-from-category .top,
					.sidebar .widget .widget-title, .widget_ct_mission_news_post_list .style-2 .post-byline, .widget_calendar table, 
					.widget_calendar table caption, .breaking-news, .mission-slider .meta .author, .mission-slider .meta .date {font-family: 'Source Sans Pro';font-weight: 400; }.site-title {font-family: 'Source Sans Pro'; }
@media all and (min-width: 1000px) {
              .tagline { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 800px) and (max-width: 999px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 1000px) {
              .menu-primary a { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-secondary a { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .menu-secondary a,
              .search-toggle span { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 900px) {
              .layout-no-sidebar .entry:first-child .post-title,
              .layout-no-sidebar-wide .entry:first-child .post-title,
              .layout-no-sidebar-full-width .entry:first-child .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 1000px) {
              .post-content { 
                font-size: 18px;
              }
            }
.widget-area-site-footer {text-align: center;}
.max-width { max-width: 1440px;}.is-sticky .site-header { max-width: 1440px !important;}
</style>
<link rel='stylesheet' id='ct-mission-news-pro-style-css'  href='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/styles/style.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-primary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro&#038;subset=latin-ext&#038;display=swap&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-secondary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400&#038;subset=latin-ext&#038;display=swap&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-site-title-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro&#038;subset=latin-ext&#038;display=swap&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-93396801-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.rowingnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-93396801-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.rowingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rowingnews.com/wp-json/wp/v2/posts/9820" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rowingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rowingnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.rowingnews.com/?p=9820' />
<link rel="alternate" type="application/json+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2022%2F02%2F13%2Fplanning-to-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2022%2F02%2F13%2Fplanning-to-win%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.50.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rowingnews.com"><link rel="alternate" href="https://www.rowingnews.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.site-footer .custom-logo {
	display: none;
}
 
.menu-secondary-items > li:first-child {
	margin-left: 1px;
	display: inline-block;
	}
.archive-header {
	display: none;
	}


/*........................*/

.widget ul li:hover, 
.widget ol li:hover {
	background-color: transparent;
	}
.widget ul li a, 
.widget ol li a {
	color: black !important;
	}
.x-topbar a:hover {
	color: black !important;
	}
.widget ul li:hover a,
.widget ol li:hover a {
	color: black !important;
	}
.widget {
	font-size: small;
	}
	
/*........................*/

.container_1 {
	padding: 2px;
	background-color: #f4f4f4;
	padding-top: 10px;
	padding-bottom: .2px;
	padding-left: 7px;
	padding-right: 5px;
}
.container_1 h2 {
	font-family: sans-serif;
}
.container_1 h2 {
	font-weight: bold;
}
.container_1 {
	text-align: left;
}
.container_1 {
	font-family: sans-serif;
}
.container_1 a:link {
	text-decoration: none;
}
.container_1 h2 {
	font-size: small;
}
.container_1 a:link {
	font-size: small;
}
.container_1 h2 {
	color: #c4113c;
}
.container_1 body {
	font-size: small;
}
.container_1 ol {
	font-size: small;
}
.container_1 ol {
	color: #c4113c;
}


/*........................ */
h1 {font-family: sans-serif; font-weight: bold; }
h2 {font-family: sans-serif; font-weight: bold; }
h3 {font-family: sans-serif; font-weight: bold; }
/*........................ */
.widget_ct_mission_news_post_list .title {
    font-family: 'Source Sans Pro';
}

/*........................ */

hr.new4 {
  border: 2px solid black;
	margin-top: 1em
}
hr.new3 {
	border: 1px solid black;
	margin: 1em;
	 position: relative;
    left: -30px;
    width: calc(100% + 2em);
}
hr.new5 {
  border: 2px solid #2e5ad7;
	margin-top: 1em;
}

/*........................ */

.sidebar-left .widget-title,
.sidebar .widget .widget-title {
	color: #2e5ad7;
	}
 /*........................*/

.sidebar-left .widget-title { 
	margin-bottom: 0
}

/*........................*/

.comments-closed {
	display:none;
	}

/*........................*/

a:link {
  color: #326891;
}

/* visited link */
a:visited {
  color: #326891;
}

/* mouse over link */
a:hover {
  color: #326891;
}

/* selected link */
a:active {
  color: #326891;
}


a:visited {
  text-decoration: underline;
}
a:hover {
  text-decoration: underline;
}
a:active {
  text-decoration: underline;
}
/*........................*/
.widget {
	font-size: small;
}

/*........................*/

.adverts-single-author-name {
}
.adverts-single-author-avatar {
	display: none;
}
/*........................*/

.sidebar-right {
	line-height: 1.2;
}
/*........................*/

.advert-template-default .sidebar-left {
	display:none;
	}
.advert-template-default .content-container:before {
	display:none;
	}

/*........................*/

.advert-price {
	position: static !important;
}
/*........................*/
.layout-rows-excerpt .rows-excerpt .featured-image {
  float: left;
}
/*........................*/
.sticky-status {
	display: none;
}
/*........................*/
.sidebar-left ul li:after {
    content: "";
    display: block;
    height: 1px;
    width: 100%;
    margin: 5px;
    background: black;
	float: left;
	margin-left: 0;
}
/*........................*/
.page-id-5846 p.date {
	display:none;
	}
/*........................*/

.entry {
    margin-bottom: 1.125em;
    padding-bottom: 1.125em;
    border-bottom: solid 1px #333;
}

.widget-area-after-first-post {
    padding-bottom: 0;
    border-bottom: solid 1px black;
    margin-bottom: 1.125em;
}

/*........................*/

.content-container:before,
.content-container:after {
	background: black;
	}

/*........................*/

.container_2 {
	padding: 2px;
	padding-top: 10px;
	padding-left: 7px;
	padding-right: 5px;
}
.container_2 h2 {
	font-size: small;
}
.container_2 h2 {
	color: #c4113c;
}
.container_2 h2 {
	font-family:sans-serif;
}
.container_2 h2 {
	font-weight: bold;
}
.container_2 {
	text-align: left;
}
.container_2 {
	font-family: sans-serif;
}
.container_2 a:link {
	text-decoration: none ;
}

/*........................*/


/*........................*/
.post-categories {
  display: none;
}
/*........................*/
.site-footer {
Background: #f4f4f4;
}
/*........................*/
.menu-button {
  display: inline-block;
  padding: 12px 16px;
  background: #c4113c;
  color: #fff;
  font-weight: bold;
}
.menu-button a,
.menu-button a:link,
.menu-button a:visited {
  color: #fff;
}
/*........................*/
@media all and (min-width: 50em) {

  .menu-button {
     float: right;
   }
  #menu-secondary-container {
    float: none;
    text-align: center;
  }
  .site-header .social-media-icons {
    margin: -14px 8px 0;
  }
}
/*........................*/
.has-large-font-size{
	font-size: larger;
	}
/*........................*/

		</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-9820 single-format-standard wp-custom-logo sticky-header-mobile tribe-no-js ctct-mission-news layout-rows-excerpt layout-no-sidebar-wide aa-prefix-rowin-">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="top-nav">
					<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Rowing News</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.rowingnews.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a href="https://www.rowingnews.com/category/news/">NEWS</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5868"><a href="https://www.rowingnews.com/submit-your-news/">SUBMIT NEWS</a></li>
</ul>
</li>
<li id="menu-item-10424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10424"><a href="https://sportgraphics.com/events/rowing-news-gallaries-2020#/?school=undefined">PHOTOS</a></li>
<li id="menu-item-5996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5996"><a href="https://apps.apple.com/us/app/rowing-news/id1474630345">APP</a></li>
<li id="menu-item-5876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5876"><a href="https://www.rowingnews.com/about/">ABOUT</a></li>
<li id="menu-item-6578" class="menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-6578"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=&#038;strAspReason=102">SUBSCRIBE</a></li>
<li id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a href="https://www.rowingnews.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8872"><a href="https://service.qfie.com/rown/clsRNNewOrd2.asp?pubcode=ROWN&#038;trackcode=RNSTORE&#038;straspreason=102">ORDER A BACK ISSUE</a></li>
<li id="menu-item-8855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8855"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=FRE1Q4&#038;strAspReason=102">FREE TRIAL ISSUE</a></li>
</ul></nav></div>
					</div>
									</div>
				<div id="title-container" class="title-container"><div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><p class="date">Sunday, February 13, 2022</p>				</div>
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-14571" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14571"><a href="https://www.rowingnews.com/2021/08/20/everyone-knows-how-to-win/">&#8216;EVERYONE KNOWS HOW TO WIN&#8217;</a></li>
<li id="menu-item-14572" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14572"><a href="https://www.rowingnews.com/2021/08/22/leap-of-ambition/">LEAP OF AMBITION</a></li>
<li id="menu-item-14573" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14573"><a href="https://www.rowingnews.com/2021/08/21/regaining-life-on-the-water/">REGAINING LIFE ON THE WATER</a></li>
</ul></nav></div>
				</div>
			</header>
								<div class="content-container">
						<div class="layout-container">
								<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-9820 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">
		<article>
		<div class="featured-image"><img width="2400" height="1600" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20192401-1.jpg?fit=2400%2C1600&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20192401-1.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20192401-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20192401-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20192401-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20192401-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20192401-1.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20192401-1.jpg?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 2400px) 100vw, 2400px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/02/L20192401-1.jpg?fit=2400%2C1600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		<div class='post-header'>
			<h1 class='post-title'>Planning to Win</h1>
			<div class="post-byline">Sunday, February 13, 2022</div>		</div>
				<div class="post-content">
					
<p><strong><em>BY RICH DAVIS<br>PHOTO BY PETER SPURRIER</em></strong></p>



<p>What race plan have you had success with when it comes to junior and high-school athletes?</p>



<p>A simple plan works best. I always told my crews, “Get out in front and stay there.” In reality, our strategy was far more complex.</p>



<p>Typically, we would wind it up at the start for 25 strokes, find our race pace, and then quickly unleash a power 10 to ensure that we remained sharp as we hit our body cadence.</p>



<p>At the halfway mark, we’d take the stroke rate up two beats for 20 strokes, then settle back to race pace, careful not to let the power drop during the transition. We threw in additional power 10s and sprints as required.</p>



<p>The crew knew they should never give their opponent as much as a length. Finally, with 30 strokes to go, the crew popped the stroke rate up as high as their increased leg pressure could drive it. (Please keep this race plan between us.)</p>



<p>In theory, the ideal race plan would have the crew go out at an even, efficient pace and rate and maintain it for the length of the course. But rowers are not robots, and it is extremely hard to race from behind. For that reason, you will need a good racing start to keep your crew out in front or in contact.</p>



<p>Responding to your opponent’s move is crucial to ensuring your crew’s confidence is not diminished or broken. Having your crew commit to a power 10 in the middle of the other crew’s 10 will help them keep your opponents in check.</p>



<p>Win or lose, you always want your athletes to row as hard as they can so they return to the dock knowing they gave it their best.</p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://www.rowingnews.com/category/news/" title="View all posts in News">News</a></p>											</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://www.rowingnews.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/02/13/the-cost-of-customization/">The Cost of Customization<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/08/201702446.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/08/201702446.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/08/201702446.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/08/201702446.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/08/201702446.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/08/201702446.jpg?resize=1536%2C1026&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/08/201702446.jpg?resize=2048%2C1368&amp;ssl=1 2048w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/08/201702446.jpg?resize=449%2C300&amp;ssl=1 449w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/08/201702446.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/02/13/the-cost-of-customization/" class="title">The Cost of Customization</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/02/12/recruiting-for-youngsters/">Recruiting for Youngsters<img width="300" height="169" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/Rowing-HOC.-Boston-2012012753-scaled.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/Rowing-HOC.-Boston-2012012753-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/Rowing-HOC.-Boston-2012012753-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/Rowing-HOC.-Boston-2012012753-scaled.jpg?resize=1024%2C577&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/Rowing-HOC.-Boston-2012012753-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/Rowing-HOC.-Boston-2012012753-scaled.jpg?resize=1536%2C865&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/Rowing-HOC.-Boston-2012012753-scaled.jpg?resize=2048%2C1153&amp;ssl=1 2048w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/Rowing-HOC.-Boston-2012012753-scaled.jpg?resize=533%2C300&amp;ssl=1 533w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/03/Rowing-HOC.-Boston-2012012753-scaled.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/02/12/recruiting-for-youngsters/" class="title">Recruiting for Youngsters</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/02/11/getting-started-with-coxswains/">Getting Started With Coxswains<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/02/DSC_0574-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/02/DSC_0574-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/02/DSC_0574-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/02/DSC_0574-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/02/DSC_0574-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/02/DSC_0574-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/02/DSC_0574-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2022/02/DSC_0574-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/02/11/getting-started-with-coxswains/" class="title">Getting Started With Coxswains</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/02/10/achieving-the-best-stroke-rate/">Achieving the Best Stroke Rate<img width="300" height="200" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/04/2021-03-20_BUSatPrac_134-135-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/04/2021-03-20_BUSatPrac_134-135-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/04/2021-03-20_BUSatPrac_134-135-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/04/2021-03-20_BUSatPrac_134-135-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/04/2021-03-20_BUSatPrac_134-135-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/04/2021-03-20_BUSatPrac_134-135-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/04/2021-03-20_BUSatPrac_134-135-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/04/2021-03-20_BUSatPrac_134-135-scaled.jpg?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2021/04/2021-03-20_BUSatPrac_134-135-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/02/10/achieving-the-best-stroke-rate/" class="title">Achieving the Best Stroke Rate</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2022/02/09/cross-training-align-the-spine/">Cross-Training: Align the Spine<img width="300" height="194" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/RIO.20160142.jpg?fit=300%2C194&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/RIO.20160142.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/RIO.20160142.jpg?resize=300%2C194&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/RIO.20160142.jpg?resize=1024%2C663&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/RIO.20160142.jpg?resize=768%2C497&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/RIO.20160142.jpg?resize=463%2C300&amp;ssl=1 463w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/RIO.20160142.jpg?fit=300%2C194&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2022/02/09/cross-training-align-the-spine/" class="title">Cross-Training: Align the Spine</a></li></ul></div></div>	</article>
	        <section id="comments" class="comments">
            <p class="comments-closed">
                Comments are closed.            </p>
        </section>
    </div></div>

</section> <!-- .main -->
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>                                </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
            <span>
                Copyright 2021 The Independent Rowing News, Inc.            </span>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.12.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
var objectL10n = {"autoRotateSlider":"yes","sliderTime":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.9' id='ct-mission-news-js-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"rowin-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/js/build/functions.min.js?ver=5.9' id='ct-mission-news-pro-js-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'171190465',post:'9820',tz:'-6',srv:'www.rowingnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171190465', '9820' ]);
</script>
<script>var advads_tracking_ads = {};var advads_tracking_urls = {};var advads_tracking_methods = {};var advads_tracking_parallel = {};var advads_tracking_linkbases = {};</script>
</body>
</html>