<!DOCTYPE html>

<html lang="en-US">

<head>
	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.41" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ten Seconds, Two Truths | Rowing News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.rowingnews.com/2021/01/01/ten-seconds-two-truths/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ten Seconds, Two Truths | Rowing News" />
	<meta property="og:description" content="If your peak wattage is going up, you are getting better." />
	<meta property="og:url" content="https://www.rowingnews.com/2021/01/01/ten-seconds-two-truths/" />
	<meta property="og:site_name" content="Rowing News" />
	<meta property="article:publisher" content="http://facebook.com/rowingnews" />
	<meta property="article:published_time" content="2021-01-01T06:01:00+00:00" />
	<meta property="article:modified_time" content="2020-12-31T20:14:14+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_043-31-scaled.jpg?fit=2560%2C1707&#038;ssl=1" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RowingNews" />
	<meta name="twitter:site" content="@RowingNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Rowing News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rowingnews.com/#organization","name":"Rowing News","url":"https://www.rowingnews.com/","sameAs":["http://facebook.com/rowingnews","http://instagram.com/rowingnews","https://www.linkedin.com/company/rowingnews/","https://www.youtube.com/channel/UCbMgfOPJcjO28VEE6gONeiQ","https://twitter.com/RowingNews"],"logo":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/ROWINGnews_logo_newblue_black.png?fit=980%2C210&ssl=1","width":980,"height":210,"caption":"Rowing News"},"image":{"@id":"https://www.rowingnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.rowingnews.com/#website","url":"https://www.rowingnews.com/","name":"Rowing News","description":"Since 1994","publisher":{"@id":"https://www.rowingnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rowingnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rowingnews.com/2021/01/01/ten-seconds-two-truths/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_043-31-scaled.jpg?fit=2560%2C1707&ssl=1","width":2560,"height":1707},{"@type":"WebPage","@id":"https://www.rowingnews.com/2021/01/01/ten-seconds-two-truths/#webpage","url":"https://www.rowingnews.com/2021/01/01/ten-seconds-two-truths/","name":"Ten Seconds, Two Truths | Rowing News","isPartOf":{"@id":"https://www.rowingnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.rowingnews.com/2021/01/01/ten-seconds-two-truths/#primaryimage"},"datePublished":"2021-01-01T06:01:00+00:00","dateModified":"2020-12-31T20:14:14+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rowingnews.com/2021/01/01/ten-seconds-two-truths/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.rowingnews.com/2021/01/01/ten-seconds-two-truths/#article","isPartOf":{"@id":"https://www.rowingnews.com/2021/01/01/ten-seconds-two-truths/#webpage"},"author":{"@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e"},"headline":"Ten Seconds, Two Truths","datePublished":"2021-01-01T06:01:00+00:00","dateModified":"2020-12-31T20:14:14+00:00","mainEntityOfPage":{"@id":"https://www.rowingnews.com/2021/01/01/ten-seconds-two-truths/#webpage"},"publisher":{"@id":"https://www.rowingnews.com/#organization"},"image":{"@id":"https://www.rowingnews.com/2021/01/01/ten-seconds-two-truths/#primaryimage"},"articleSection":"News","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.rowingnews.com/#organization"}},{"@type":"Person","@id":"https://www.rowingnews.com/#/schema/person/0b6b52ecbed678865c28fcaaa6f0992e","name":"Rowing News","image":{"@type":"ImageObject","@id":"https://www.rowingnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1347f04d44fd99ba9d46a9d76305e27?s=96&d=mm&r=g","caption":"Rowing News"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Feed" href="https://www.rowingnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Comments Feed" href="https://www.rowingnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rowing News &raquo; iCal Feed" href="https://www.rowingnews.com/regattacalendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rowing News &raquo; Ten Seconds, Two Truths Comments Feed" href="https://www.rowingnews.com/2021/01/01/ten-seconds-two-truths/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rowingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- rowingnews.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.rowingnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.rowingnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://www.rowingnews.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.rowingnews.com/wp-content/themes/mission-news/style.css?ver=5.6' type='text/css' media='all' />
<style id='ct-mission-news-style-inline-css' type='text/css'>
.is-sticky .site-header {
       max-width: 1440px; 
    }@media all and (min-width: 50em) {
      .is-sticky #menu-primary-container {
        max-width: 1370px;   
      }
    }
body, h1, h2, h3, h4, h5, h6, .widget_ct_mission_news_post_list .title  {
			font-family: 'Source Serif Pro';
		}input, textarea, .archive-header h1, .sticky-status, .wp-caption-text, .gallery-caption, .comment-respond label,
		.comments .comment-author .comment-date, .comments .comment-footer, .site-footer .design-credit, .search-toggle span,
		.site-header .date, .menu-secondary-items a, .menu-primary-items a, .dropdown-navigation, .more-from-category .top,
		.sidebar .widget .widget-title, .widget_ct_mission_news_post_list .style-2 .post-byline, .widget_calendar table, 
		.widget_calendar table caption, .breaking-news {
					font-family: 'Source Sans Pro' !important;
				 }.site-title {
			font-family: 'Source Sans Pro';
		}
@media all and (min-width: 1000px) {
              .tagline { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 800px) and (max-width: 999px) {
              .menu-primary a { 
                font-size: 12px;
              }
            }@media all and (min-width: 1000px) {
              .menu-primary a { 
                font-size: 14px;
              }
            }@media all and (max-width: 799px) {
              .menu-secondary a { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .menu-secondary a,
              .search-toggle span { 
                font-size: 16px;
              }
            }@media all and (min-width: 1000px) {
              .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 900px) {
              .layout-no-sidebar .entry:first-child .post-title,
              .layout-no-sidebar-wide .entry:first-child .post-title,
              .layout-no-sidebar-full-width .entry:first-child .post-title { 
                font-size: 30px;
              }
            }@media all and (min-width: 1000px) {
              .post-content { 
                font-size: 18px;
              }
            }
.widget-area-site-footer {text-align: center;}
.max-width { max-width: 1440px;}.is-sticky .site-header { max-width: 1440px !important;}
</style>
<link rel='stylesheet' id='ct-mission-news-pro-style-css'  href='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/styles/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-primary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-secondary-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2C400%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-pro-site-title-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2C400%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-93396801-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-93396801-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.rowingnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rowingnews.com/wp-json/wp/v2/posts/9617" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rowingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rowingnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.rowingnews.com/?p=9617' />
<link rel="alternate" type="application/json+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2021%2F01%2F01%2Ften-seconds-two-truths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rowingnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rowingnews.com%2F2021%2F01%2F01%2Ften-seconds-two-truths%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.rowingnews.com"><link rel="https://theeventscalendar.com/" href="https://www.rowingnews.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-ad-client="ca-pub-5884712956451051" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/01/cropped-ROWINGnews_oarlock_RGB-150x150-1-1.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.site-footer .custom-logo {
  display: none;
}.site-footer .custom-logo {
  display: none;
}

@media (min-width: 50em) {
  .menu-secondary-container {
    float: none;
    text-align: center;
	
@media (min-width: 50em)	
	.top-nav {
   margin-bottom: 0em; 
}

  }
   .menu-secondary-items > li:first-child {
	 margin-left: 1px;
		display: inline-block;
  }
}

.archive-header {
  display: none;
}

/*........................*/
.widget ul li:hover, .widget ol li:hover {background-color: #00000000; }
.widget ul li a, .widget ol li a { color: black !important}
.x-topbar a:hover { color: black !important; }
.widget ul li:hover a,
.widget ol li:hover a {
	color: black !important;}
.widget {font-size: small}
/*........................*/
.container_1 {
	padding: 2px;
	background-color: #f4f4f4;
	padding-top:10px;
	padding-bottom:.2px;
	padding-left:7px;
	padding-right:5px
}
.container_1 h2 {
	font-family:sans-serif
}
.container_1 h2 {
	font-weight:bold
}
.container_1 {
	text-align:left
}
.container_1 {
	font-family: sans-serif
}
.container_1 a:link{
	text-decoration: none 
}
.container_1 h2 {
	font-size: small
}
.container_1 a:link {
	font-size: small
}

.container_1 h2 {
	color: #c4113c
}
.container_1 body {
	font-size: small
}
.container_1 ol {
	font-size: small
}
.container_1 ol {
	color: #c4113c
}


/*........................ */
h1 {font-family: sans-serif; font-weight: bold; }
h2 {font-family: sans-serif; font-weight: bold;}
h3 {font-family: sans-serif; font-weight: bold; }
/*........................ */
.widget_ct_mission_news_post_list .title {
    font-family: 'Source Sans Pro';
}
/*........................ */
hr.new4{
  border: 2px solid black;
	margin-top: 1em
}
hr.new3{
	border: 1px solid black;
	margin: 1em;
	 position: relative;
    left: -30px;
    width: calc(100% + 2em);
}
hr.new5{
  border: 2px solid #2e5ad7;
	margin-top: 1em
}
/*........................ */
.sidebar-left .widget-title {color: #2e5ad7}
.sidebar .widget .widget-title {color: #2e5ad7}
/*........................*/
.sidebar-left .widget-title { 
margin-bottom: 0
}

/*........................*/
.comments-closed {display:none}
/*........................*/
a:link {
  color: #326891;
}

/* visited link */
a:visited {
  color: #326891;
}

/* mouse over link */
a:hover {
  color: #326891;
}

/* selected link */
a:active {
  color: #326891;
}


a:visited {
  text-decoration: underline;
}
a:hover {
  text-decoration: underline;
}

a:active {
  text-decoration: underline;
}
/*........................*/
.widget {font-size: small}
/*........................*/
.adverts-single-author-name {
	
}
.adverts-single-author-avatar {
	display: none
}
/*........................*/
.sidebar-right {
	line-height: 1.2
}
/*........................*/
.advert-template-default .sidebar-left {display:none}
.advert-template-default .content-container:before {display:none}
/*........................*/
.advert-price {position: static !important;
}
/*........................*/
.layout-rows-excerpt .rows-excerpt .featured-image {
  float: left;
}
/*........................*/
.sticky-status {
	display:none
}
/*........................*/
.sidebar-left ul li:after {
    content: "";
    display: block;
    height: 1px;
    width: 100%;
    margin: 5px;
    background: BLACK;
		float: left;
		margin-left: 0
}
/*........................*/
.page-id-5846 p.date {display:none}
/*........................*/

.entry {
    margin-bottom: 1.125em;
    padding-bottom: 1.125em;
    border-bottom: solid 1px #333;
}

.widget-area-after-first-post {
    padding-bottom: 0;
    border-bottom: solid 1px black;
    margin-bottom: 1.125em;
}
/*........................*/
.content-container:before {background: black}
.content-container:after {background: black }
/*........................*/
.container_2 {
	padding: 2px;
	padding-top:10px;
	padding-left:7px;
	padding-right:5px
}
.container_2 h2 {
	font-size: small
}
.container_2 h2 {
	color: #c4113c
}
.container_2 h2 {
	font-family:sans-serif
}
.container_2 h2 {
	font-weight:bold
}
.container_2 {
	text-align:left
}
.container_2 {
	font-family: sans-serif
}
.container_2 a:link{
	text-decoration: none 
}
/*........................*/
@media (min-width: 37.5em)
.sidebar-left {
    display: none;
}
@media (min-width: 37.5em)
.sidebar-right {
display: none;
}
/*........................*/
.post-categories {
  display: none
}
.post-tags {
	display:none
}
/*........................*/
.site-footer{
Background: #f4f4f4
}
/*........................*/
.menu-button {
  display: inline-block;
  padding: 12px 16px;
  background: #c4113c;
  color: #fff;
	font-weight: bold
}
.menu-button a,
.menu-button a:link,
.menu-button a:visited {
  color: #fff;
}
/*........................*/
@media all and (min-width: 50em) {

  .menu-button {
     float: right;
   }
  #menu-secondary-container {
    float: none;
  }
  .site-header .social-media-icons {
    margin: -14px 8px 0;
  }
}
/*........................*/
		</style>
		</head>

<body id="mission-news" class="post-template-default single single-post postid-9617 single-format-standard wp-custom-logo sticky-header-mobile tribe-no-js layout-rows-excerpt layout-no-sidebar-wide aa-prefix-rowin-">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
							<header class="site-header" id="site-header" role="banner">
				<div class="top-nav">
					<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search Rowing News</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.rowingnews.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114"><a href="https://www.rowingnews.com/category/news/">NEWS</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-7641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7641"><a href="https://www.rowingnews.com/regatta-calendar/">CALENDAR</a></li>
	<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5868"><a href="https://www.rowingnews.com/submit-your-news/">SUBMIT NEWS</a></li>
</ul>
</li>
<li id="menu-item-6307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6307"><a href="https://www.rowingnews.com/race-results/">RESULTS</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-5875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5875"><a href="https://www.rowingnews.com/submit-results/">SUBMIT YOUR RESULTS</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="https://www.rowingnews.com/race-results/">RACE RESULTS</a></li>
</ul>
</li>
<li id="menu-item-5996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5996"><a href="https://apps.apple.com/us/app/rowing-news/id1474630345">APP</a></li>
<li id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a href="https://www.rowingnews.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-8872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8872"><a href="https://service.qfie.com/rown/clsRNNewOrd2.asp?pubcode=ROWN&#038;trackcode=RNSTORE&#038;straspreason=102">ORDER A BACK ISSUE</a></li>
<li id="menu-item-8855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8855"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=FRE1Q4&#038;strAspReason=102">FREE TRIAL ISSUE</a></li>
<li id="menu-item-5876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5876"><a href="https://www.rowingnews.com/about/">ABOUT</a></li>
<li id="menu-item-6578" class="menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-6578"><a href="https://service.qfie.com/ROWN/clsRNNewOrd2.asp?PubCode=ROWN&#038;TrackCode=&#038;strAspReason=102">SUBSCRIBE</a></li>
</ul></nav></div>
					</div>
									</div>
				<div id="title-container" class="title-container"><div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><p class="date">Friday, January 1, 2021</p>				</div>
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-8229" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8229"><a href="https://www.rowingnews.com/2020/11/05/navigating-the-college-recruiting-process/">COLLEGE RECRUITING VIDEO</a></li>
<li id="menu-item-8864" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8864"><a href="https://www.rowingnews.com/2020/12/30/the-martini-achter-a-magic-boat/">THE MARTINI ACHTER, A MAGIC BOAT</a></li>
<li id="menu-item-7845" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7845"><a href="https://www.rowingnews.com/2020/04/08/the-case-for-single-sculling/">THE CASE FOR SINGLE SCULLING</a></li>
</ul></nav></div>
				</div>
			</header>
								<div class="content-container">
						<div class="layout-container">
								<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-9617 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">
		<article>
		<div class="featured-image"><img width="2560" height="1707" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_043-31-scaled.jpg?fit=2560%2C1707&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_043-31-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_043-31-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_043-31-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_043-31-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_043-31-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_043-31-scaled.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_043-31-scaled.jpg?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/10/2020-10-15_Philly_043-31-scaled.jpg?fit=2560%2C1707&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		<div class='post-header'>
			<h1 class='post-title'>Ten Seconds, Two Truths</h1>
			<div class="post-byline">Friday, January 1, 2021</div>		</div>
				<div class="post-content">
					
<p><strong><em>BY MARLENE ROYLE<br>PHOTO BY ED MORAN</em></strong></p>



<p>To keep tabs on your progress without having to go into the 2000-meter pain cave, fire off a quick 10-second peak-power test on the erg. If your peak wattage is going up, you are getting better.</p>



<p>Your watts indicate the current limit of your 2000-meter potential. Take 55 percent of your peak-watts value to estimate the best average you can realistically hold. If your peak power is 500 watts, 55 percent is 275 watts or 1:48.4 per 500 meters. A goal of 1:45 per 500 meters would be overreaching until your peak watts notches up.</p>



<p>You can also determine your peak-power-to-body- weight ratio. It’s a good efficiency measurement for an athlete. The target ratio is between 7.3 and 9.0 when comparing your watts to body weight in kilograms.</p>



<p>Improve the ratio by increasing your peak-power watts and keeping the same body weight,&nbsp;keeping the same peak-power watts and decreasing body weight, or improving your peak-power watts and decreasing body weight some amount. Set the drag factor to 200. The high drag factor is necessary to provide adequate resistance so that you can hit a true peak power. Warm up, then from a stop row as hard and as fast as possible for 10 seconds, recording the highest power you see on any stroke.</p>



<p>You must row full slide without using a racing start. Rest for a couple of minutes and repeat. There is a slight learning curve when you first do this test, so you might want to do it a few times to get a true peak-power score.<br><em>Marlene Royle is the author of </em>Tip of the Blade: Notes on Rowing<em>. She specializes in training masters rowers, and her coaching service, Roylerow Performance Training Programs, provides the support you need to improve your competitive edge. For information, email Marlene at </em><a href="mailto:roylerow@aol.com"><em>roylerow@aol.com</em></a><em> or visit </em><a href="http://www.roylerow.com"><em>www.roylerow.com</em></a><em>.</em></p>
								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="https://www.rowingnews.com/category/news/" title="View all posts in News">News</a></p>											</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://www.rowingnews.com/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://www.rowingnews.com/2020/12/31/what-lies-beneath/">What Lies Beneath<img width="300" height="199" src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/Rowing.-Varsity-Boat-Race-2012001185-scaled.jpg?fit=300%2C199&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/Rowing.-Varsity-Boat-Race-2012001185-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/Rowing.-Varsity-Boat-Race-2012001185-scaled.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/Rowing.-Varsity-Boat-Race-2012001185-scaled.jpg?resize=1024%2C680&amp;ssl=1 1024w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/Rowing.-Varsity-Boat-Race-2012001185-scaled.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/Rowing.-Varsity-Boat-Race-2012001185-scaled.jpg?resize=1536%2C1020&amp;ssl=1 1536w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/Rowing.-Varsity-Boat-Race-2012001185-scaled.jpg?resize=2048%2C1360&amp;ssl=1 2048w, https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/Rowing.-Varsity-Boat-Race-2012001185-scaled.jpg?resize=452%2C300&amp;ssl=1 452w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/Rowing.-Varsity-Boat-Race-2012001185-scaled.jpg?fit=300%2C199&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2020/12/31/what-lies-beneath/" class="title">What Lies Beneath</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2020/12/30/the-martini-achter-a-magic-boat/">The Martini Achter, A Magic Boat<img width="300" height="219" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/09/WASHINGTON-wins-GC-copy.jpg?fit=300%2C219&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/09/WASHINGTON-wins-GC-copy.jpg?w=2050&amp;ssl=1 2050w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/09/WASHINGTON-wins-GC-copy.jpg?resize=300%2C219&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/09/WASHINGTON-wins-GC-copy.jpg?resize=1024%2C748&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/09/WASHINGTON-wins-GC-copy.jpg?resize=768%2C561&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/09/WASHINGTON-wins-GC-copy.jpg?resize=1536%2C1122&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/09/WASHINGTON-wins-GC-copy.jpg?resize=2048%2C1496&amp;ssl=1 2048w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/09/WASHINGTON-wins-GC-copy.jpg?resize=411%2C300&amp;ssl=1 411w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/09/WASHINGTON-wins-GC-copy.jpg?fit=300%2C219&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2020/12/30/the-martini-achter-a-magic-boat/" class="title">The Martini Achter, A Magic Boat</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2020/12/29/machine-learning/">Machine Learning<img width="300" height="200" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2020_3_1-CRASH-Bs-4726.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2020_3_1-CRASH-Bs-4726.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2020_3_1-CRASH-Bs-4726.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2020_3_1-CRASH-Bs-4726.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2020_3_1-CRASH-Bs-4726.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2020_3_1-CRASH-Bs-4726.jpg?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/03/2020_3_1-CRASH-Bs-4726.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2020/12/29/machine-learning/" class="title">Machine Learning</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2020/12/28/the-way-forward/">The Way Forward<img width="300" height="200" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/2020-08-30_untitled_123-27-scaled.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/2020-08-30_untitled_123-27-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/2020-08-30_untitled_123-27-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/2020-08-30_untitled_123-27-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/2020-08-30_untitled_123-27-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/2020-08-30_untitled_123-27-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/2020-08-30_untitled_123-27-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/2020-08-30_untitled_123-27-scaled.jpg?resize=450%2C300&amp;ssl=1 450w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/2020-08-30_untitled_123-27-scaled.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2020/12/28/the-way-forward/" class="title">The Way Forward</a></li><li><div class="featured-image"><a href="https://www.rowingnews.com/2020/12/27/ratio-by-the-numbers/">Ratio, By the Numbers<img width="300" height="176" src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/L1042414.jpg?fit=300%2C176&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/L1042414.jpg?w=2400&amp;ssl=1 2400w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/L1042414.jpg?resize=300%2C176&amp;ssl=1 300w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/L1042414.jpg?resize=1024%2C602&amp;ssl=1 1024w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/L1042414.jpg?resize=768%2C452&amp;ssl=1 768w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/L1042414.jpg?resize=1536%2C903&amp;ssl=1 1536w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/L1042414.jpg?resize=2048%2C1204&amp;ssl=1 2048w, https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/L1042414.jpg?resize=510%2C300&amp;ssl=1 510w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.rowingnews.com/wp-content/uploads/2020/12/L1042414.jpg?fit=300%2C176&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="https://www.rowingnews.com/2020/12/27/ratio-by-the-numbers/" class="title">Ratio, By the Numbers</a></li></ul></div></div>	</article>
	        <section id="comments" class="comments">
            <p class="comments-closed">
                Comments are closed.            </p>
        </section>
    </div></div>

</section> <!-- .main -->
</div><!-- layout-container -->
</div><!-- content-container -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
                <div class="footer-title-container">
            <div class='site-title has-date'><a href="https://www.rowingnews.com/" class="custom-logo-link" rel="home"><img width="2000" height="180" src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Rowing News" data-lazy-srcset="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=300%2C27&amp;ssl=1 300w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1024%2C92&amp;ssl=1 1024w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=768%2C69&amp;ssl=1 768w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=1536%2C138&amp;ssl=1 1536w, https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?resize=650%2C59&amp;ssl=1 650w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://i2.wp.com/www.rowingnews.com/wp-content/uploads/2020/02/cropped-new_website_logo_newoarlockred.png?fit=2000%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>                                </div>
        <div id="menu-footer-container" class="menu-footer-container">
            <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
        </div>
                <div class="design-credit">
            <span>
                Copyright 2020 The Independent Rowing News, Inc             </span>
        </div>
            </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='force-refresh-js-js-extra'>
/* <![CDATA[ */
var forceRefreshLocalizedData = {"apiUrl":"https:\/\/www.rowingnews.com\/wp-admin\/admin-ajax.php","postId":"9617","nonce":"7a82200e94","refreshInterval":"120"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/force-refresh/dist/js/force-refresh.js?ver=1606711317' id='force-refresh-js-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
var objectL10n = {"autoRotateSlider":"yes","sliderTime":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/themes/mission-news/js/build/production.min.js?ver=5.6' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.rowingnews.com/wp-content/plugins/mission-news-pro/js/build/functions.min.js?ver=5.6' id='ct-mission-news-pro-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202153.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'171190465',post:'9617',tz:'-6',srv:'www.rowingnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171190465', '9617' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>